Search found 9554 matches

by Oliver Georgi
Wed 7. Aug 2019, 10:25
Forum: phpwcms Support Deutsch
Topic: Formular-Spambots aussperren
Replies: 6
Views: 246

Re: Formular-Spambots aussperren

Es gibt eine ganz einfache Regel! Bestätigungsemails grundsätzlich NIE mit den Inhalten aus dem Formular versenden. Nur dann ist das Formular überhaupt von Interesse für Spammer. ReCaptcha hilft sonst auch nicht, da Clickworker für das Lösen von Captchas bezahlt werden.
by Oliver Georgi
Sun 4. Aug 2019, 19:11
Forum: phpwcms Support Deutsch
Topic: DOM not ready, queuing slideshow
Replies: 5
Views: 98

Re: DOM not ready, queuing slideshow

Timeout oder die Cycle Funktionalität in $(window).on('load', function () { /* hier */ }); schieben
by Oliver Georgi
Sat 22. Jun 2019, 17:34
Forum: phpwcms Support Deutsch
Topic: Positionierung der Icons bei Frontend Edit beeinflussbar?
Replies: 2
Views: 184

Re: Positionierung der Icons bei Frontend Edit beeinflussbar?

Ich wüßte nicht, wie man das anders lösen könnte. Passe halt Dein CSS an, für den Fall, dass Du eine entsprechende Ausnahme benötigst, also z.B. https://developer.mozilla.org/en-US/docs/Web/CSS/:not oder ähnliches.
by Oliver Georgi
Wed 29. May 2019, 09:47
Forum: phpwcms Installationsprobleme Deutsch
Topic: Fehler bei Upgrade von 1.3.3 nach 1.9.8
Replies: 16
Views: 1389

Re: Fehler bei Upgrade von 1.3.3 nach 1.9.8

Mir fehlt aktuell die Zeit, Dich zu beraten. Ich empfehle Dir ein Update lokal. MySQL exportiert zwar als UTF-8, aber die Daten für das Rückspielen sind nicht UTF-8. Im Dump Deiner DB kannst Du z.B. Timestamp(14) einfach ersetzen durch TIMESTAMP. Wenn die neue Datenbank angelegt wurde, diese Umstell...
by Oliver Georgi
Tue 28. May 2019, 05:51
Forum: phpwcms Installationsprobleme Deutsch
Topic: Fehler bei Upgrade von 1.3.3 nach 1.9.8
Replies: 16
Views: 1389

Re: Fehler bei Upgrade von 1.3.3 nach 1.9.8

einen bestehenden Charset kannst Du nicht einfach umschalten, die Konfiguration alter Installationen sollte man diesbezüglich nicht ändern, wenn man nicht versteht, was das nach sich zieht. Du hast daraus keinen echten Vorteil, nur Probleme.
by Oliver Georgi
Mon 27. May 2019, 12:38
Forum: phpwcms Installationsprobleme Deutsch
Topic: Fehler bei Upgrade von 1.3.3 nach 1.9.8
Replies: 16
Views: 1389

Re: Fehler bei Upgrade von 1.3.3 nach 1.9.8

Du hast den Charset gewechselt. Das gibt probleme und sollte vermieden werden.
by Oliver Georgi
Wed 22. May 2019, 12:11
Forum: phpwcms Installationsprobleme Deutsch
Topic: Fehler bei Upgrade von 1.3.3 nach 1.9.8
Replies: 16
Views: 1389

Re: Fehler bei Upgrade von 1.3.3 nach 1.9.8

Also ich habe Installationen bei Strato am Laufen, also der normalen Endkunden-Hostingumgebung. Ich denke Du hast an irgendeiner Stelle eine Konfiguration nicht so, wie diese seitens Strato sein sollte. Prinzipiell kann ich mir das anschauen, brauche Zugangsdaten. Ist das ein Fehler in phpwcms geht ...
by Oliver Georgi
Wed 22. May 2019, 11:20
Forum: phpwcms Support Deutsch
Topic: Keycloud mit Leerzeichen in den Keys
Replies: 15
Views: 3221

Re: Keycloud mit Leerzeichen in den Keys

Sieht man doch eigentlich nicht. Ansonsten hilft simples JavaScript oder CSS.
by Oliver Georgi
Wed 22. May 2019, 09:28
Forum: phpwcms Support Deutsch
Topic: Keycloud mit Leerzeichen in den Keys
Replies: 15
Views: 3221

Re: Keycloud mit Leerzeichen in den Keys

Stört keinen. Keywords sind eh nicht mehr relevant, zumindest für die großen Suchmaschinen. Die ziehen die Schlagworte längst aus dem Kontext des Inhalts.
by Oliver Georgi
Wed 22. May 2019, 08:42
Forum: phpwcms Support Deutsch
Topic: Keycloud mit Leerzeichen in den Keys
Replies: 15
Views: 3221

Re: Keycloud mit Leerzeichen in den Keys

Gibt es da eine Obergrenze? Und woher weißt Du, welche Wörter Du drin haben möchtest und welche nicht.
by Oliver Georgi
Tue 21. May 2019, 18:24
Forum: phpwcms Installationsprobleme Deutsch
Topic: Update von 1.3.3 auf neueste Version?
Replies: 2
Views: 404

Re: Update von 1.3.3 auf neueste Version?

Ja, MySQL 5.x ist kein Problem. Solange PHP in version 5.x verfügbar ist, sollte es gehen.
by Oliver Georgi
Tue 21. May 2019, 18:20
Forum: phpwcms Installationsprobleme Deutsch
Topic: Upgrade von Version 1.3.5.4 auf 1.7.5 klappt auch nicht
Replies: 2
Views: 153

Re: Upgrade von Version 1.3.5.4 auf 1.7.5 klappt auch nicht

kein PHP7 Support für phpwcms < 1.9 Wie ich schon bei der anderen Version bei Dir geschrieben habe, irgendwas hast Du vergessen anzupassen bzw. stimmt nicht. Beim Upgrade nicht vergessen, dass die config korrekt ist. Eigentlich habe ich alle möglichen Probleme an der Stelle abgefangen und Updates la...