Page 1 of 1

SOLVED: No home structure after upgrading...

Posted: Fri 8. Oct 2004, 16:15
by cyrano
Hi to all,

I updated a 22-06-2004 release to the newest, incl. the 4 patches.

when I open the url, i get this error:
Fatal error: Cannot redeclare remove_unsecure_rptags() (previously declared in /www/htdocs/xxx/include/inc_lib/general.inc.php:1027) in /www/htdocs/xxx/include/inc_front/front.func.inc.php on line 2127

Login in backend is possible.

I cannot see the home structure level, it is not shown.

I run the sql upgrade.php with 13.08.04 and 25.08.04 db upgrade file.

Any ideas?
Thank you.

Posted: Fri 8. Oct 2004, 16:23
by Pappnase
hello cyr

what did you change wich programm did you use for upload the new version!? could it be that there some files are not overwritten!?

Posted: Fri 8. Oct 2004, 16:25
by cyrano
huhu pappnase,

i used ws-ftp to upload and uploaded each file into the folders onto the server.

the lines are mentioned:

Code: Select all

if($result = mysql_query($sql, $GLOBALS['db'])) {
		while($row = mysql_fetch_row($result)) {

UPDATE: copied all files again and now it works.

Posted: Fri 8. Oct 2004, 16:40
by Pappnase
hehe tom

i know why i don't use ws-ftp anymore. Try filezilla! :wink: