Upgraded to latest verion and can't see my content

Please post all install related problems here. Visit this forum first for troubleshooting.
User avatar
flip-flop
Moderator
Posts: 8178
Joined: Sat 21. May 2005, 21:25
Location: HAMM (Germany)
Contact:

Re: Upgraded to latest verion and can't see my content

Post by flip-flop » Wed 21. Dec 2011, 08:09

It is implemented in the autom. update from r401 to r403:

Code: Select all

	// check if article content tab field exists
	$result = _dbQuery("SHOW COLUMNS FROM ".DB_PREPEND."phpwcms_articlecontent LIKE 'acontent_tab'", 'COUNT_SHOW');
	
	if(empty($result)) {
		$result = _dbQuery("ALTER TABLE ".DB_PREPEND."phpwcms_articlecontent ADD acontent_tab VARCHAR(255) NOT NULL DEFAULT ''", 'ALTER');
	}
 
There exists a file with the name content/tmp/r403.checked.tmp? If so, please logout, delete this file and login again.

Knut
>> HowTo | DOCU | FAQ | TEMPLATES/DOCS << ( SITE )

User avatar
update
Moderator
Posts: 6369
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Upgraded to latest verion and can't see my content

Post by update » Wed 21. Dec 2011, 09:58

There has been a problem with the newly implemented update process r401-->r402-->r403 or r401-->r403
Check the existence of acontent_tab and read http://www.phpwcms-howto.de/wiki/doku.p ... pdate/r403 too
Is this a xampp install? Check the MySQL variable max_allowed_packet, there ist a problem (but should be fixed in newer releases)

Anyway - it's certainly a broken / unfinished update process!
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Upgraded to latest verion and can't see my content

Post by dinnocon » Wed 21. Dec 2011, 10:12

Is there an English language version of this? I van't understand it. Thank you

User avatar
update
Moderator
Posts: 6369
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Upgraded to latest verion and can't see my content

Post by update » Wed 21. Dec 2011, 10:16

claus wrote:Check the existence of acontent_tab and read http://www.phpwcms-howto.de/wiki/doku.p ... pdate/r403 too
Try this first to make sure there is no db field missing.
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Upgraded to latest verion and can't see my content

Post by dinnocon » Mon 2. Jan 2012, 22:22

I have followed all of the above advice and still get {STATUS_MESSAGE}{BE_PARSE_LANG} error while browsing related articles when trying to browse my articles list. I am now really at a loss. Can you give any more advice please?

User avatar
update
Moderator
Posts: 6369
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Upgraded to latest verion and can't see my content

Post by update » Tue 3. Jan 2012, 11:03

claus wrote:Is this a xampp install? Check the MySQL variable max_allowed_packet
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
juergen
Moderator
Posts: 4549
Joined: Mon 10. Jan 2005, 18:10
Location: Weinheim
Contact:

Re: Upgraded to latest verion and can't see my content

Post by juergen » Tue 3. Jan 2012, 14:17

Would you be so kind and let us have a view into the STRUCTURE (non Data Version) of phpwcms_articlecontent ?

Post Reply