Cannot add content part

Please post all install related problems here. Visit this forum first for troubleshooting.
Post Reply
limster
Posts: 23
Joined: Fri 23. Jul 2004, 05:58

Cannot add content part

Post by limster » Tue 16. Aug 2011, 02:15

Hi,

When I just install phpwcms it works fine and I could add article (content part, everything). When I log in again the next day, when I try to add content, this message appears:

{STATUS_MESSAGE}{BE_PARSE_LANG} error while creating new article content: Field 'acontent_image' doesn't have a default value

I have tried to remove and install the database a few times and this always happen. Anyone know what could be wrong? Could it be the server, or PHP and MySQL versions?

Thanks for your help.

User avatar
flip-flop
Moderator
Posts: 8178
Joined: Sat 21. May 2005, 21:25
Location: HAMM (Germany)
Contact:

Re: Cannot add content part

Post by flip-flop » Tue 16. Aug 2011, 07:57

Hi,

I think this is the solution: http://code.google.com/p/phpwcms/issues/detail?id=10

Knut
>> HowTo | DOCU | FAQ | TEMPLATES/DOCS << ( SITE )

limster
Posts: 23
Joined: Fri 23. Jul 2004, 05:58

Re: Cannot add content part

Post by limster » Fri 19. Aug 2011, 02:57

Thanks everyone. I will try your suggestion and report again later. Thank you. Limster

limster
Posts: 23
Joined: Fri 23. Jul 2004, 05:58

Re: Cannot add content part

Post by limster » Mon 22. Aug 2011, 08:34

Hi Knut,

I have tried your suggestions, but the error message is still the same. I have also switched off "strict mode". The PHP and MySQl versions installed in my server are: PHP Version 5.2.6, MySQL Version 5.0.45. ANy problem with that? If this still can't work, I'm thinking of switching to another server hosting.

Thanks for your help.
Limster

User avatar
flip-flop
Moderator
Posts: 8178
Joined: Sat 21. May 2005, 21:25
Location: HAMM (Germany)
Contact:

Re: Cannot add content part

Post by flip-flop » Tue 23. Aug 2011, 07:42

Mhhh,

I'd test it with a fresh installation (r420) in a subdirectory, no layout without data.

r412 -> http://code.google.com/p/phpwcms/downloads/list
Update r412 to r420 -> http://www.phpwcms-docu.de/download-dev-versions.phtml

Knut
>> HowTo | DOCU | FAQ | TEMPLATES/DOCS << ( SITE )

Post Reply