after installation, when im trying login

Please post all install related problems here. Visit this forum first for troubleshooting.
joaopalma
Posts: 23
Joined: Tue 28. Mar 2006, 17:32
Location: Portugal
Contact:

Post by joaopalma » Wed 3. Oct 2007, 18:21

Yes, I know. I also did:
UPGRADE FILESTORAGE
UPGRADE ARTICLE CONTENT IMAGE
UPGRADE ARTICLE CONTENT IMAGELIST
UPGRADE ARTICLE SUMMARY IMAGE
UPGRADE PAGELAYOUT
UPGRADE CONTENT PART MULTIMEDIA

As a last resource I could copy everything and paste it in the new location (re-instal 1.1.RC4) and then running the upgrade? But I was trying to avoid this... :?

photojo
Posts: 660
Joined: Wed 15. Nov 2006, 20:02
Contact:

Re: after installation, when im trying login

Post by photojo » Fri 11. Oct 2013, 16:59

Hi,

ich habe aus Versehen den Eintrag usr_var_structure gelöscht, also nur den Feldinhalt.
Wie sollte das standardmäßig gesetzt sein? Oder regelt das das System beim Login selbst?
Soll ich lieber neu installieren?!

Gruß
Jo

User avatar
Oliver Georgi
Site Admin
Posts: 9478
Joined: Fri 3. Oct 2003, 22:22
Location: Dessau
Contact:

Re: after installation, when im trying login

Post by Oliver Georgi » Fri 11. Oct 2013, 19:10

Nö, brauchste nicht neu installieren, alles i.O. so. Das Auto-Update r529 macht das Feld sowieso platt.
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Kleintierpraxis am Georgengarten

photojo
Posts: 660
Joined: Wed 15. Nov 2006, 20:02
Contact:

Re: after installation, when im trying login

Post by photojo » Fri 11. Oct 2013, 19:19

Danke!

Post Reply