Wegen Spamhaus muss ich hier jetzt mit 'nem Tunnel antworten...

Post non-phpwcms related topics here - but I don't want to see "hey check this or that other cms". Post if you have a point or worthwhile comment, don't post just to increase you post count!
Post Reply
User avatar
top
Posts: 461
Joined: Fri 11. Aug 2006, 15:03
Location: Eutin

Wegen Spamhaus muss ich hier jetzt mit 'nem Tunnel antworten...

Post by top » Sat 26. Aug 2017, 15:06

Na super, Ich habe hier @home Vodafone/KabelDeutschland und die verpassen ihren Kunden seit einiger Zeit IPv6-Adressen. Damit man auch Seiten erreichen kann die das nicht unterstützen, werden mehrere Kunden dann über eine IPv4 Leitung umgeleitet. Und die IP meines Anschlusses scheint jetzt bei Spamhaus auf der Liste. Jedenfalls bekomme ich jetzt folgende Meldung wenn ich einen Beitrag beantworten will:
Deine IP-Adresse 95.91.226.238 wurde gesperrt, da sie auf der schwarzen Liste steht. Details findest du unter http://www.spamhaus.org/query/bl?ip=95.91.226.238 .
Irgendwelche Ideen wie ich hier ohne Anonymen Surfen mit VPN weiterhin Beiträge verfassen kann?

User avatar
Oliver Georgi
Site Admin
Posts: 9560
Joined: Fri 3. Oct 2003, 22:22
Location: Moscow, Russia
Contact:

Re: Wegen Spamhaus muss ich hier jetzt mit 'nem Tunnel antworten...

Post by Oliver Georgi » Sun 27. Aug 2017, 11:58

Nimm Opera und aktiviere dort die VPN Option.
Bildschirmfoto 2017-08-27 um 12.00.36.png
Ich wüßte nicht, dass das Forum auf IP filtert. Du nutzt sicher noch zusätzliche Software.
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Систрон

User avatar
top
Posts: 461
Joined: Fri 11. Aug 2006, 15:03
Location: Eutin

Re: Wegen Spamhaus muss ich hier jetzt mit 'nem Tunnel antworten...

Post by top » Sun 27. Aug 2017, 13:36

Oliver Georgi wrote:Nimm Opera und aktiviere dort die VPN Option.
...
Genau das mache ich momentan wenn ich hier irgendwo antworten will. :wink:
Oliver Georgi wrote:...
Ich wüßte nicht, dass das Forum auf IP filtert. Du nutzt sicher noch zusätzliche Software.
In Opera einen Werbeblocker und in FF eine Webdeveloper-Ergänzung. Aber auch mit dem Smartphone bekomme ich die gleiche Fehlermeldung wenn ich das heimische WLAN nutze.

Vorschau funktioniert noch - absenden nicht mehr. :?
Hier ein Screenshot der Meldung:
Image

User avatar
Oliver Georgi
Site Admin
Posts: 9560
Joined: Fri 3. Oct 2003, 22:22
Location: Moscow, Russia
Contact:

Re: Wegen Spamhaus muss ich hier jetzt mit 'nem Tunnel antworten...

Post by Oliver Georgi » Sun 27. Aug 2017, 17:57

Gerade gesehen, dass ich da tatsächlich im Forum Prüfung drin habe. Lasse das auch an. Bin zwar auch bei Vodafone bzw. Kabel Deutschland, habe aber fixe IPs.

Hatte schon bei All-inkl.com angefragt, denke bald stellen die auch IPv6 zur Verfügung. Die sind da sowas von hinten dran…
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Систрон

Post Reply