Social Plugins Problem

Hier bekommst Du deutschsprachigen Support bezüglich offizieller Module für phpwcms. Keine Fehlermeldungen oder Erweiterungswünsche bitte!
mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Social Plugins Problem

Post by mayorus » Fri 16. Jan 2015, 10:23

Ich hab das Social Plugin für phpwcms installiert und mal ein bischen getestet. Ich hänge momentan ein bisschen fest. Wenn ich eine News Liken oder Sharen will, shared er mir nur den Link von meiner HP. Den Text dazu von der news oder sonstiges lässt er weg. Was für mich eigentlich interessant wäre.

Wo könnte da der haken liegen?

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Social Plugins Problem

Post by update » Fri 16. Jan 2015, 12:10

Also, eben mal getestet: Bei mir geht das einwandfrei! Hast Du denn sowohl den Teaser als auch den Textteil befüllt? Gibt es ein Bild?
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Re: Social Plugins Problem

Post by mayorus » Fri 16. Jan 2015, 14:09

So sieht die Seite aus. Ich möchte zum Beispiel das mir der Text "Das ist ein Test!!!!" angezeigt wird. Beim Roten Pfeil wird nur die URL angezeigt
bild.png
Die Einstellungen vom Artikel sind hier, Ich arbeite hier mit dem News-Modul:
Artikel.png
Artikeleinstellung

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Social Plugins Problem

Post by update » Fri 16. Jan 2015, 20:23

Und wie sieht der Eintrag in den News aus?
BTW: Was für eine phpwcms Version?
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Re: Social Plugins Problem

Post by mayorus » Tue 20. Jan 2015, 09:05

phpwcms 1.7.5

"social sharing erlaubt" ist aktiviert
Attachments
phpwcms.png

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Social Plugins Problem

Post by update » Tue 20. Jan 2015, 09:15

mayorus wrote: "social sharing erlaubt" ist aktiviert
Da hat nichts mit dem Modul zu tun.
Schreib Deine Tags nicht in die News, sondern in einen HTML-ContentPart (besser zum Testen: in das Basistemplate)
Und mach ein Bild in die News.
Und befülle den Teaser!
Und schick das dann mal in echt auch ab.
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Re: Social Plugins Problem

Post by mayorus » Tue 20. Jan 2015, 16:40

Und wo genau sollte der Code für das Social Plugin rein ? Quelltext / Teaser / Bild?

Danke für deine hilfe Claus !

Old Boy
Posts: 1024
Joined: Fri 23. Nov 2012, 13:52

Re: Social Plugins Problem

Post by Old Boy » Tue 20. Jan 2015, 16:55

In die Hauptvorlage unter ADMIN - Vorlagen ... einfach mal "anders denken"!

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Social Plugins Problem

Post by update » Wed 21. Jan 2015, 20:10

Und? Hast Du's hinbekommen?
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Re: Social Plugins Problem

Post by mayorus » Thu 22. Jan 2015, 08:27

Nein egal wie ichs drehe es erscheint immer nur der Link ohne Text od. Bild

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Social Plugins Problem

Post by update » Thu 22. Jan 2015, 08:36

claus wrote:Schreib Deine Tags nicht in die News, sondern in einen HTML-ContentPart (besser zum Testen: in das Basistemplate)
Und mach ein Bild in die News.
Und befülle den Teaser!
Und schick das dann mal in echt auch ab
alles genauso gemacht?
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Re: Social Plugins Problem

Post by mayorus » Thu 22. Jan 2015, 08:53

Ja, auf Facebook bei mir erscheint dann auch nur der Link.

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Social Plugins Problem

Post by update » Thu 22. Jan 2015, 09:40

Dann läuft da was falsch. Denn das funktioniert einwandfrei bei meiner Installation.
Zeig mal Dein aktualisiertes Bild von dem Newseintrag, bitte.
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Re: Social Plugins Problem

Post by mayorus » Fri 23. Jan 2015, 09:29

Hier die Bilder.
Attachments
3.png
News Artikel
2.png
Was mich hier wundert ist, warum zwei mal "News zu Social Plugin"
2.png (7.88 KiB) Viewed 3231 times
1.png
veröffentlicht is der news artikel

mayorus
Posts: 12
Joined: Fri 16. Jan 2015, 10:20

Re: Social Plugins Problem

Post by mayorus » Fri 23. Jan 2015, 09:35

Hier noch der Button selber
Attachments
4.png

Post Reply