Discussion board

Get help with installation and running official modules for phpwcms here. Please do not post bug reports or feature requests here.
dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Discussion board

Post by dinnocon » Tue 23. Sep 2008, 16:04

Not sure if this is the right place for this question. I would like to add a discussion board similar to this one on my site. Is that functionality available and is there a tutorial on how to set it up anywhere?

Many thanks

User avatar
flopi
Posts: 125
Joined: Thu 22. Nov 2007, 15:26

Re: Discussion board

Post by flopi » Tue 23. Sep 2008, 16:37

(\_/)
(0.o)
(> <)
Das ist Bunny. Kopiere Bunny in deine Signatur, um ihm auf seinem Weg zur Weltherrschaft zu helfen!

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Discussion board

Post by dinnocon » Tue 23. Sep 2008, 18:14

Thanks flopi this looks like just the thing I need. I have a problem with it though. I have downloaded the rar file as the zip one was no longer available. I followed the instructions and changed permissions as indicated. I then pointed my browser to www.mydomain/setup/index.php. The screen asking me to agree to the GPL appears and I clicked on agree. It then takes me to a blank page and nothing else happens.........help :( The page it takes me to is setup.php

User avatar
update
Moderator
Posts: 6380
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Discussion board

Post by update » Tue 23. Sep 2008, 18:59

you did an installation of phpwcms without deleting the setup folder afterwards, right?
Otherwise you should have had something like this when calling index.php:
Welcome and thank you for choosing MyTopix as your community hosting solution! Before we start the installation process, we need to gather a small bit of information from you.
Additional remark for the use of this piece of software, adapted for beeing used with phpwcms:
Please respect the copyrights and leave the copyright notices intact. Thank you!
.....
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Discussion board

Post by dinnocon » Tue 23. Sep 2008, 21:22

Hi Claus,

Yes you are right. Should I have deleted the setup directory before installing MyTopix?

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Discussion board

Post by dinnocon » Tue 23. Sep 2008, 21:33

Claus I bow to your genius. I deleted the original setup directory then installed MyTopix. It worked!

Many thanks :D

User avatar
update
Moderator
Posts: 6380
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Discussion board

Post by update » Tue 23. Sep 2008, 21:49

while you are at it, just bow to Jürgen and Jens and others... too :D
...and keep us (me) informed how you are getting along.
(because it is somewhat tricky sometimes ;)
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Discussion board

Post by dinnocon » Tue 23. Sep 2008, 23:26

Consider them bowed at. I think its awesome that there is this kind of support out there! By the way, just one final question, as I have got it working and it looks cool.....I have specfied English as the language, but it is mainly in German. It was in English when I first looked at it, but as I clicked through the screens it changed language and I don't seem to be able to get it back again. I know what you are thinking...user error :oops:

User avatar
juergen
Moderator
Posts: 4550
Joined: Mon 10. Jan 2005, 18:10
Location: Weinheim
Contact:

Re: Discussion board

Post by juergen » Wed 24. Sep 2008, 04:56

Hey Mr Forum,

try to change your browser Language ( :oops: as far as I can remember) :mrgreen:

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Discussion board

Post by dinnocon » Wed 24. Sep 2008, 15:58

I'm afraid changing the browser language didn't work. The page has a mix of German and English. Do I need to reinstal MyTopix and be more careful over what I click on? :(

User avatar
update
Moderator
Posts: 6380
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Discussion board

Post by update » Wed 24. Sep 2008, 16:33

try setting the default language in admin > system > general (scroll down)
and set your preferred language for your user profile too. While installing - did you enter the default language?
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Discussion board

Post by dinnocon » Wed 24. Sep 2008, 16:40

Hi Claus. Yes I did set the default language to english. Unfortunately as I do not speak German I don't know how to access the MyTopix admin to follow your instructions. Any clues?

User avatar
update
Moderator
Posts: 6380
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Discussion board

Post by update » Wed 24. Sep 2008, 16:46

in the right upper corner of the forum page is the link to admin area
there you click "system". the very first opening page has the default lang setting (near the bottom)
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

dinnocon
Posts: 62
Joined: Tue 17. Jul 2007, 15:49
Location: UK, Kent

Re: Discussion board

Post by dinnocon » Wed 24. Sep 2008, 16:51

Here is a screenshot of what I see -
Image. I can hear you laughing from here :oops:

User avatar
update
Moderator
Posts: 6380
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Discussion board

Post by update » Wed 24. Sep 2008, 16:56

yes - right :lol: :lol:
try to load the css
<link href="template/inc_css/pulltheforum1.css" rel="stylesheet" type="text/css" />
or
<link href="template/inc_css/pulltheforum2.css" rel="stylesheet" type="text/css" />
the you should be able to see more...
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

Post Reply