Fehler bei Upgrade von 1.3.3 nach 1.9.8

Alle installationsbezogenen Probleme hier posten. Dies sollte die erste Anlaufstelle bei Problemen sein.
User avatar
Oliver Georgi
Site Admin
Posts: 9560
Joined: Fri 3. Oct 2003, 22:22
Location: Moscow, Russia
Contact:

Re: Fehler bei Upgrade von 1.3.3 nach 1.9.8

Post by Oliver Georgi » Wed 5. Jun 2019, 11:10

Prinzipiell ja.
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Систрон

Miguel
Posts: 190
Joined: Tue 30. Oct 2007, 13:35
Location: Düsseldorf

Re: Fehler bei Upgrade von 1.3.3 nach 1.9.8

Post by Miguel » Thu 6. Jun 2019, 10:53

Hallo,

ich wollte nur kurz eine Rückmeldung geben: Ich habe nochmal eine neue Datenbank angelegt und dann mit richtigen Einstellungen (latin1) importiert, über "conf.inc.php" neu verbunden und durch den Upgrade-Prozess geleitet: Jetzt funktioniert alles perfekt und alle Zeichen werden korrekt angezeigt, vielen Dank :D

Post Reply