upgrade.php fehlerhaft

Alle installationsbezogenen Probleme hier posten. Dies sollte die erste Anlaufstelle bei Problemen sein.
Post Reply
spielplan
Posts: 214
Joined: Sun 8. Jan 2006, 14:56

upgrade.php fehlerhaft

Post by spielplan » Tue 19. Mar 2019, 14:25

Hi,

in der upgrade.php (Version 1.9.8) ist in Zeile 241 ein kleiner Fehler:

Falsch (eine schließende Klammer zu viel)

Code: Select all

if(empty($phpwcms['db_charset']) || empty($phpwcms['db_collation']))) {
Richtig:

Code: Select all

if(empty($phpwcms['db_charset']) || empty($phpwcms['db_collation'])) {
Wenn ich das richtig sehen benötigt man die upgrade.php eh nur dann, wenn man von einer Version kleiner 1.5.0 ein Update macht. Ansonsen kann man auch einfach die Dateien drüberkopieren, da es seit Version 1.5.0 keine Änderungen an der DB mehr gegeben hat.

Grüße, Detlef

Post Reply