veraltete MySql-Version?

Alle installationsbezogenen Probleme hier posten. Dies sollte die erste Anlaufstelle bei Problemen sein.
Post Reply
User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

veraltete MySql-Version?

Post by update » Fri 27. Mar 2015, 17:38

Hab gerade die neueste phpwcms-Version zu installieren versucht mit dem Ergebnis:
MySQL version: mysqlnd 5.0.11-dev - 20120503 - $Id: 15d5ganzvielezeichen74ddb3e $Stop (not supported any longer)
Bei der Installation der DB zeigt mir der Server allerdings eine 5.5-Version von MySql an!
Was könnte da gerade schieflaufen?
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: veraltete MySql-Version?

Post by update » Fri 27. Mar 2015, 18:13

Antwort vom Support:
Auf dem Server "server-xy" läuft die MySQL-Version 5.5.

Das ganze scheint ein Fehler bei der Verwendung der "original" MySQL-API ( siehe: http://php.net/manual/de/book.mysql.php ) unter PHP 5.5 zu sein.

Womöglich hilft Ihnen aber folgender Eintrag auf StackOverflow weiter, der sich mit diesem Thema ebenfalls beschäftigt:
http://stackoverflow.com/questions/1773 ... th-mysqlnd
Hab's installiert trotz des Hinweises, es besser nicht zu tun... ;)
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
juergen
Moderator
Posts: 4549
Joined: Mon 10. Jan 2005, 18:10
Location: Weinheim
Contact:

Re: veraltete MySql-Version?

Post by juergen » Fri 27. Mar 2015, 19:20

you are welcome.... intel i7

Post Reply