Page 2 of 2

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Fri 2. Nov 2018, 01:29
by pepe
So, endlich komme ich an den Computer...

Ich habe das ganze nun auf einem "echten" Server hochgeladen und die Installation lief ohne Mucken und die Site ist online, ganz wie es sein soll.

Da ich aber eigentlich nur noch local experimentiere und die Onlinegeschichten komplett den Jüngeren überlassen möchte, wäre es natürlich trotzdem eine feine Sache, wenn die Installation auf meinem MAMP funktionieren würde... zumal sie es auf allen Vorversionen seit 15 Jahren ja gemacht hat.

Was also passiert bei Step 1 - Schritt 6 nach der Eingabe der Superuser Daten im Setup-Programm, was nun auf dem MAMP 5.1 NICHT will! (Alles 3-4 mal neu installiert, nix!)

Für sachdienlich Hinweise, die mich zum gewünschten Ziel führen, wäre ich sehr dankbar, denn seit 2 Jahren stehen mir keine anderen Betriebssysteme mehr zur Verfügung.
Bis auf eine mickrigen kleinen Apple aus ALU steht hier nun nix mehr rum ... kein Platz mehr, alles voll von Medikamentenpackungen.

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Fri 2. Nov 2018, 17:01
by Uwe367
Wenn auf dem Liveserver alles fehlerfrei klappt hat es definitiv nichts mit phpwcms zu tun sondern mit deinem localhost.
Ich weiß nicht wie das auf einem Mac läuft, aber hast du nach der Deiinstalltion von MAMP mal die Registry gesäubert? Eventuelle Ordner oder Verzeichnisse gelöscht die bei der Deiinstallation nicht entfernt wurden? Nicht daß noch irgendwo Dateileichen liegen die eventuelle Fehler verursachen.
Sind alles nur Vermutungen. Wirklich helfen kann ich dir da nicht da ich keinen Mac habe :(

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Fri 2. Nov 2018, 17:48
by Old Boy
Ich habe ja nicht nur die phpwcms Installation x mal versucht, nein auch MAMP habe ich 3 mal neu heruntergeladen und installiert.

Und das auf der flachen Apple Alu-Kiste, die ich von alten pepe aus seiner "Erbmasse" bekommen habe, als ich sein Zimmer übernommen habe.
Übrigens, ein schöner Ausblick hier über den See, nur die Bank ist leer, auf der er immer gesessen und mit den Enten über phpwcms diskutiert hat,

Auf dem Flachmann war vorher gar kein MAMP installiert gewesen, also war auch kein Rest in irgendwelchen unsauberen Ecken ???

Vielleicht sollte ich mal runter zum See gehen und die Enten befragen ...

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Fri 2. Nov 2018, 17:54
by Uwe367
Old Boy wrote:
Fri 2. Nov 2018, 17:48
Vielleicht sollte ich mal runter zum See gehen und die Enten befragen ...
Tja.. vielleicht wissen die mehr. Wenn pepe so oft mit denen über phpwcms geredet und diskutiert hat.... :lol:
Ne.. im Ernst.. ich bin dann am Ende. Vielleicht hat Oliver ja noch einen Rat wenn er das hier liest.

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Tue 1. Jan 2019, 21:20
by Old Boy
Tja, auch in 2019 mit der soeben aktualisierten Version von phpwcms gibt es keine Änderung bei meinem Installations- Problem!

phpwcms läßt sich offline - unter MAMP 5.1 - nicht mehr installieren!

Bei Punkt 6 des SETUP geht es einfach nicht weiter...


Ist denn kein anderer Benutzer von phpwcms mehr im Forum aktiv, der das bestätigen kann, oder den Grund kennt, wieso das SETUP an dieser Stelle hängt!

Selbst wenn ich wollte, kann ich künftig keine weiteren Experimente mehr mit phpwcms machen ... schade!

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Wed 2. Jan 2019, 06:04
by Uwe367
Unter XAMPP nach wie vor keine Probleme.
Kannst du denn versuchsweise mal XAMPP auf deinem System installieren? Nur um zu testen ob es dort die gleichen Probleme gibt?
Wenn du mit Windows arbeitest könnte das ggfs. an der Host Datei liegen. Dort liegen die ganzen IP Adressen auf die u.a. lokal zugeriffen werden darf. Wenn da ein Eintrag nicht stimmt kann das zu Problemen führen.
Unter Win 10 findest du die Datei im Verzeichnis:
Windows/System32/drivers/etc

Vielleicht würde es helfen wenn du die Hosts Datei auf Standart zurücksetzt. Nen Versuch wäre es wert. Hier ist ne kleine Anleitung dafür:
https://support.microsoft.com/de-de/hel ... he-default

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Mon 7. Jan 2019, 13:11
by Old Boy
Danke für deinen TIPP, aber ich habe noch einige phpwcms Installationen auf meinem MAMP installiert, die mit online laufenden Installationen synchron sind.
Von daher beabsichtige ich keine Änderung des localhost-Programms ... lediglich nur einen Bestätigung von Seiten eines APPLE Users, ob das bei ihm auch so ist?

Bei der geringen Anzahl an Beiträgen in diesem Forum wundere ich mich, das Oliver zu dieser Frage nicht mal ein Statement von sich gegeben hat.

Möglicherweise hängt es ja mit der verwendeten MSQL Version 5.7.23 innerhalb von (inzwischen) MAMP 5.2 zusammen? Da scheint es möglicherweise ein Problem zu geben, wie ich nach Lesen des issue #238 vermute.

Aber natürlich nochmals DANKE, dass du dir Gedanken machst!

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Thu 31. Jan 2019, 14:21
by Oliver Georgi
Könnte auch mit den Neuerungen hinsichtlich MySQL Modus zu tun haben.

SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Posted: Fri 1. Feb 2019, 12:38
by Old Boy
Hier ist die Lösung: viewtopic.php?p=149512#p149512