SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Hier bekommst Du deutschsprachigen Support. Keine Fehlermeldungen oder Erweiterungswünsche bitte!
Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Sun 28. Oct 2018, 15:29

Habe gerade die aktuelle Version auf meinem Localhost unter MAMP 5.1 zu installieren versucht... bei Punkt 6 geht es nicht weiter! Keine Reaktion beim anklicken von continue ???

Ist ja nicht die erste Installation... aber bisher haben alle auf Anhieb funktioniert...
hab ich etwas nicht mitbekommen oder vergessen?
Last edited by Old Boy on Fri 1. Feb 2019, 12:39, edited 1 time in total.

User avatar
Uwe367
Posts: 992
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Uwe367 » Sun 28. Oct 2018, 17:48

Welchen Branch hast du denn genutzt?
Ich habe gerade mal zum testen eine Installation aus dem 1.9-php7-dev auf xampp installiert und da läuft alles problemlos.

User avatar
Uwe367
Posts: 992
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Uwe367 » Sun 28. Oct 2018, 17:50

Welchen Branch hast du denn genutzt?
Ich habe gerade mal zum testen eine Installation aus dem 1.9-php7-dev auf xampp installiert und da läuft alles problemlos.
Wenn beim klick auf continue keine Reaktion erfolgt wird etwas nicht oder nicht richtig abgearbeitet.

Was ist denn jetzt passiert? Wollte doch nur meinen Post editieren und nun ist ein neuer da?????

[EDIT]
Gerade eine Installation aus dem Master Branch durchgeführt und die lief ebenso problemlos durch.
[/EDIT]

Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Sun 28. Oct 2018, 18:40

Ich habe mir das aus dem TRUNK Ordner von GitHub in meine htdocs Ordner von MAMP gezogen vor ein paar Stunden und die so "heruntergeladene" Version zu installieren versucht...

So hab ich das eigentlich seit Jahren gemacht, um Änderungen im System zu testen ... und immer hat's funktioniert.

Auf die Weise kann ich dann meine Online befindlichen Versionen jederzeit aktuell halten, indem ich eine Synchronisation zwischen localhost und online-Server mache.

User avatar
Uwe367
Posts: 992
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Uwe367 » Sun 28. Oct 2018, 19:31

Ich habe mir verschiedene lokale Verzeichnisse in einem Ordner angelegt die ich mittels Tortoise Git aktuell halte. Von dort hole ich mir dann das zur Installation nötige Package. Denke das dürfte in etwa das gleiche sein wie deine Vorgehensweise.
Jedenfalls laufen bei mir die Installationen absolut problemlos und fehlerfrei.

Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Sun 28. Oct 2018, 19:45

Habe mir gerade von Github direkt die gezipte Version herunter geladen ... wieder Hängen bei Punkt 6 :oops:

Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Sun 28. Oct 2018, 19:55

Auch die Zip Datei, die ich mir hier oben aus der Menüleiste ziehen kann... ab Punkt 6 geht's nicht weiter!

User avatar
Uwe367
Posts: 992
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Uwe367 » Sun 28. Oct 2018, 19:58

Step 6 ist doch das befüllen der DB und Admin Account in der DB anlegen oder?
Ist deine Verbindung zur DB ok?
Ich kanns leider nicht nachvollziehen. Bei mir klappt alles fehlerfrei.

Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Sun 28. Oct 2018, 20:00

Die Datenbank wird noch angelegt... dann ist Feierabend.

es wird nur angezeigt:

6. Superuser settings

continue

dann ist Schluss :(

User avatar
Uwe367
Posts: 992
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Uwe367 » Sun 28. Oct 2018, 20:03

Hab gerade extra mal die zip runtergezogen und installiert. Installation läuft einwandfrei durch.

Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Sun 28. Oct 2018, 21:23

Schon komisch... habe nun 3 verschiedene Downlodwege in 3 unterschiedlichen Browsern versucht ... immer das gleiche Verhalten... bei Schritt 6 ist ENDE der Installation ...

Mist, da wollte ich nach Monaten noch mal eine phpwcms Installation machen ... und dann sowas!

Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Sun 28. Oct 2018, 22:21

Noch 2 mal die ganze Prozedur ....
es wird der Step 1 des Setup einfach nicht abgeschlossen und die ADMIN Daten nicht in die Datenbank übertragen.

Ich komme über die URL natürlich in den Step 2 etc. und kann die Prozedur dadurch bis zu Ende durchführen, die eingegebenen Werte kommen zwar an ...
aber nach dem Login komme ich natürlich nicht ins Backend, da ja keine ADMIN-Daten in der DB gelandet sind.

MIST, kaum hat man's eilig, schon schlägt Murphy zu und nix geht :evil:

User avatar
Uwe367
Posts: 992
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Uwe367 » Mon 29. Oct 2018, 05:12

Ich würde jetzt vermuten daß dein MAMP ne Macke weg hat, wodurch auch immer. Hatte ich bei XAMPP auch schon und es half nur eine Neuinstallation.
Mach doch parallel mal versuchsweise eine Installation auf einem entfernten Server, dann siehst du ob der Fehler bei phpwvcms oder bei MAMP liegt. Ich tippe auf MAMP.

Old Boy
Posts: 1120
Joined: Fri 23. Nov 2012, 13:52

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Old Boy » Mon 29. Oct 2018, 12:41

Genau diese Idee hatte ich auch schon und für heute eine MAMP Neuinstallation geplant ... danach eine "Versuchs-Installation" auf einem entfernten Server.

Ich halte dich auf dem Laufenden!

User avatar
Uwe367
Posts: 992
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Post by Uwe367 » Tue 30. Oct 2018, 05:12

Na da bin ich mal gespannt ob ich mit meiner Vermutung richtig liege :wink:

Post Reply