ssl fehler?

Hier bekommst Du deutschsprachigen Support. Keine Fehlermeldungen oder Erweiterungswünsche bitte!
Post Reply
User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

ssl fehler?

Post by update » Thu 24. May 2018, 09:19

Hab gestern eine Domain auf SSL umgestellt und bekomme jetzt, wenn ich die Adresse "domain.tld" eintippe:

https://domain.tld/http://domain.tld
Es hängt sich immer (in jedem getesteten Browser) die ungesicherte Variante an.
phpwcms 1.7.1

Ich steh auf dem Schlauch.
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
Uwe367
Posts: 899
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: ssl fehler?

Post by Uwe367 » Thu 24. May 2018, 10:07

Da gabs mal einen Fehler.
Guck mal da: https://github.com/slackero/phpwcms/issues/229

Ist das vielleicht dein Problem?
Klingt ziemlich ähnlich zu dem was ich mal hatte...

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: ssl fehler?

Post by update » Thu 24. May 2018, 11:59

mit dem htaccess-Schnipsel geht es jetzt. Danke :)
Muss das Ding demnächst mal updaten... :?

PS: Hatte bei dem Issue selber was gepostet, aber vergessen ;)
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
Uwe367
Posts: 899
Joined: Sat 15. Sep 2007, 07:19
Location: Koblenz

Re: ssl fehler?

Post by Uwe367 » Thu 24. May 2018, 12:52

update wrote:
Thu 24. May 2018, 11:59
mit dem htaccess-Schnipsel geht es jetzt. Danke :)
Damit hatte ich mir auch beholfen bis Oliver den Fehler ausgebügelt hatte
Oder wie du schon schriebst.. einfach mal updaten ;) :mrgreen:

Post Reply