image_zoom URL Apache AllowEncodedSlashes On

Hier bekommst Du deutschsprachigen Support. Keine Fehlermeldungen oder Erweiterungswünsche bitte!
Post Reply
gent
Posts: 163
Joined: Tue 16. Dec 2003, 13:51
Location: Berlin

image_zoom URL Apache AllowEncodedSlashes On

Post by gent » Tue 24. Apr 2018, 20:09

beim Update einer Version 1.4.7 auf die aktuelle beta 1.9 funktionieren die image-popups bei mir nicht mehr.
das popup öffnet sich, aber das bild kann nicht gefunden werden. scheinbar wird bei mir die URL zum bild falsch codiert. in der url steht .. /content%2Fimages%2F ..

die %2F werden bei meinem apache nicht in slashes codiert, solange ich nicht folgendes in meinen apache config schreibe:

Code: Select all

<VirtualHost *:443>
...
AllowEncodedSlashes On
...
</VirtualHost>

User avatar
Oliver Georgi
Site Admin
Posts: 9457
Joined: Fri 3. Oct 2003, 22:22
Location: Dessau
Contact:

Re: image_zoom URL Apache AllowEncodedSlashes On

Post by Oliver Georgi » Tue 24. Apr 2018, 20:36

Da müsste man mal prüfen, an welcher Stelle die URLs überhaupt so umgeformt werden. Sollte normalerweise nicht passieren. Aber wäre als Option denkbar, das in die .htaccess aufzunehmen und darauf hinzuweisen.
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Kleintierpraxis am Georgengarten

Post Reply