iframe body leer

Hier bekommst Du deutschsprachigen Support. Keine Fehlermeldungen oder Erweiterungswünsche bitte!
Post Reply
photojo
Posts: 652
Joined: Wed 15. Nov 2006, 20:02
Contact:

iframe body leer

Post by photojo » Sun 25. Mar 2018, 09:16

Hallo,

woran kann es liegen, dass der body eines iFrames (Magomo/Piwik) einfach leer ist? Ich drehe mich im Kreis?
Nehme ich den entsprechenden Link und rufe ihn direkt im Browser auf, dann geht es?!

DANKE!

photojo
Posts: 652
Joined: Wed 15. Nov 2006, 20:02
Contact:

Re: iframe body leer

Post by photojo » Sun 25. Mar 2018, 11:31

Hat sich erledigt: der Fehler lag 60cm vor dem Monitor :wink:
Stichtwort: SSL

User avatar
update
Moderator
Posts: 6372
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: iframe body leer

Post by update » Tue 24. Apr 2018, 12:33

ich will nicht dumm bleiben. Was war mit ssl?
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
top
Posts: 435
Joined: Fri 11. Aug 2006, 15:03
Location: Eutin

Re: iframe body leer

Post by top » Tue 24. Apr 2018, 15:53

Wenn man eine Seite über https: öffnet, dann werden vom Browser alle Inhalte (also auch iFrames) die auf http: zugreifen wollen vom Browser ignoriert.

Als Zieladresse muss also beim iFrame dann ebenfalls eine Seite mit https: (und gültigem Zertifikat) eingetragen sein.

Post Reply