[SOLVED] Bilder Ligthbox Problem bei neuster Version?

Hier bekommst Du deutschsprachigen Support. Keine Fehlermeldungen oder Erweiterungswünsche bitte!
Post Reply
User avatar
kukki
Posts: 1667
Joined: Mon 7. Feb 2005, 20:02
Location: Berlin Köpenick
Contact:

[SOLVED] Bilder Ligthbox Problem bei neuster Version?

Post by kukki » Sun 30. Nov 2014, 13:13

Ich habe meine private Modellbauseite auf die aktuell verwendete Version phpwcms 1.7.6 (2014/11/23, r538) gebracht.

Es tritt bei mir jetzt das Problem jetzt auf, dass die Bilder für die Ligthbox zwar angeszeigt werden, aber es wird das Linkergebnis nicht in einem neuen übergelagerten "Fenster" angezeigt, da heißt: kein hahldurchsichtiger Hintergrund, keine Prev/Next/ Close-Anzeige, nur mit dem Browser-Back-Pfeil kommt man wieder auf die Ausgangsseite.
Kann das mir jemand bestätigen?

Trifft für Theaser als auf für Bildgaerien zu. :| Und egal ob für Standard oder sample-Tmpl.

Image
Lieber arm dran als Arm ab!

meine historische Website: Jagdgeschwader 300 1.9.0 RC2
kukki's SpIeLwIeSe V.1.9.8 R549 responsive

Old Boy
Posts: 1110
Joined: Fri 23. Nov 2012, 13:52

Re: Bilder Ligthbox Problem bei neuster Version?

Post by Old Boy » Sun 30. Nov 2014, 13:41

Kann ich NICHT bestätigen... hier ist alles OK [ phpwcms 1.7.6 (2014/11/29, r538) ], BildPopUp erfolgt wie gehabt!


Nimm mal die Bilder aus dem WYSIWYG-Bereich raus... vielleicht klappt's ja dann?

User avatar
update
Moderator
Posts: 6394
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Bilder Ligthbox Problem bei neuster Version?

Post by update » Sun 30. Nov 2014, 14:02

jquery wird nicht gefunden!

Code: Select all

<p>The requested URL /template/lib/jquery/jquery-1.8.3.min.js was not found on this server.</p>
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
Oliver Georgi
Site Admin
Posts: 9560
Joined: Fri 3. Oct 2003, 22:22
Location: Moscow, Russia
Contact:

Re: Bilder Ligthbox Problem bei neuster Version?

Post by Oliver Georgi » Sun 30. Nov 2014, 17:46

Dateiname korrigieren https://github.com/slackero/phpwcms/com ... fb2130904e

Besser aber, auf aktuelle jQuery-Version im Template umschalten.
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Систрон

User avatar
kukki
Posts: 1667
Joined: Mon 7. Feb 2005, 20:02
Location: Berlin Köpenick
Contact:

Re: Bilder Ligthbox Problem bei neuster Version?

Post by kukki » Mon 1. Dec 2014, 10:02

Jetzt, wo Oliver daran erinnert, ich hatte mal das Problem, dass eine jQuery Version 1.9.1 oder 2(?) nicht so richtig laufen wollte und hab's deswegen auf 1.8 so stehen lassen .... Ursache weiß ich nicht mehr.

Mit dem Umstellen auf 2.1.1. läuft's wieder, Danke! :D
Lieber arm dran als Arm ab!

meine historische Website: Jagdgeschwader 300 1.9.0 RC2
kukki's SpIeLwIeSe V.1.9.8 R549 responsive

User avatar
update
Moderator
Posts: 6394
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: Bilder Ligthbox Problem bei neuster Version?

Post by update » Mon 1. Dec 2014, 10:17

Na, da haben wir ja alle noch mal Glück gehabt ;) :lol:
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
kukki
Posts: 1667
Joined: Mon 7. Feb 2005, 20:02
Location: Berlin Köpenick
Contact:

Re: Bilder Ligthbox Problem bei neuster Version?

Post by kukki » Tue 2. Dec 2014, 09:25

Danke Oliver für die Korrektur des DSN
Lieber arm dran als Arm ab!

meine historische Website: Jagdgeschwader 300 1.9.0 RC2
kukki's SpIeLwIeSe V.1.9.8 R549 responsive

User avatar
kukki
Posts: 1667
Joined: Mon 7. Feb 2005, 20:02
Location: Berlin Köpenick
Contact:

Re: [SOLVED] Bilder Ligthbox Problem bei neuster Version?

Post by kukki » Fri 5. Dec 2014, 11:44

Trotzdem bleibt ein Problem, irgend etwas ist doch anders :?:

Wenn ich ein Bild in Text-mit-Bild bearbeite und ein Bild aus der Datenbank einsetzte werden nicht die bisherigen Werte 200x200 Pixel angezeogt, sondern ganz andere Werte.

die conf.inc ist wie folgt belegt:

Code: Select all

// content values
$phpwcms['file_maxsize']      = 52428800; //Bytes (50 x 1024 x 1024)
$phpwcms['content_width']     = 980; //max width of the article content column - important for rendering multi column images
$phpwcms['img_list_width']    = 100; //max with of the list thumbnail image
$phpwcms['img_list_height']   = 75; //max height of the list thumbnail image
$phpwcms['img_prev_width']    = 900; //max width of the large preview image
$phpwcms['img_prev_height']   = 600; //max height of the large preview image
$phpwcms['max_time']          = 18000; //logout after max_time/60 seconds
Trotzdem steht aber beim Suchen des Bildes (max. Breite/ Höhe bereits das Folgende drin:

Image
Lieber arm dran als Arm ab!

meine historische Website: Jagdgeschwader 300 1.9.0 RC2
kukki's SpIeLwIeSe V.1.9.8 R549 responsive

User avatar
Oliver Georgi
Site Admin
Posts: 9560
Joined: Fri 3. Oct 2003, 22:22
Location: Moscow, Russia
Contact:

Re: [SOLVED] Bilder Ligthbox Problem bei neuster Version?

Post by Oliver Georgi » Fri 5. Dec 2014, 13:27

die Werte kommen aus der Template Default
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Систрон

User avatar
kukki
Posts: 1667
Joined: Mon 7. Feb 2005, 20:02
Location: Berlin Köpenick
Contact:

Re: [SOLVED] Bilder Ligthbox Problem bei neuster Version?

Post by kukki » Fri 5. Dec 2014, 13:58

Ja gut, nur warum wurde diese geändert. Mit dem nächsten Update wären (meine) Änderungen wieder hinfällig.
Lieber arm dran als Arm ab!

meine historische Website: Jagdgeschwader 300 1.9.0 RC2
kukki's SpIeLwIeSe V.1.9.8 R549 responsive

User avatar
update
Moderator
Posts: 6394
Joined: Mon 10. Jan 2005, 17:29
Location: germany / outdoor

Re: [SOLVED] Bilder Ligthbox Problem bei neuster Version?

Post by update » Fri 5. Dec 2014, 14:00

Es gibt hierfür das custom template, einstellbar in der jeweiligen Strukturebene. Das ändert sich dann nicht (wenn es einen eigenen Namen bekommt)
It's mostly all about webdesign, logo design, new and old pages refresh, print BUT slowly switching to be supporter for the band Mykket Morton. Visit Mykket Morton on FB. Listen Mykket Morton and live videos on youtube.

User avatar
Oliver Georgi
Site Admin
Posts: 9560
Joined: Fri 3. Oct 2003, 22:22
Location: Moscow, Russia
Contact:

Re: [SOLVED] Bilder Ligthbox Problem bei neuster Version?

Post by Oliver Georgi » Fri 5. Dec 2014, 14:23

Config zukunftssicher zu halten, ist immer eine schwierige Sache. Ein wenig Obacht sollte man schon auf das haben, was man selbst so geändert hat. Dabei hilft einem eine Versionsverwaltung.
Oliver Georgi | phpwcms Developer | GitHub | LinkedIn | Систрон

Post Reply