News-CP bei Tags mit UND/ODER/NICHT-Verknüpfung

Hier bekommst Du deutschsprachigen Support. Keine Fehlermeldungen oder Erweiterungswünsche bitte!
Post Reply
User avatar
rudist
Posts: 22
Joined: Fri 4. Jul 2008, 10:31

News-CP bei Tags mit UND/ODER/NICHT-Verknüpfung

Post by rudist » Mon 7. Feb 2011, 15:23

Auch hier bräuchte ich Unterstützung:

beim CP NEWS funktioniert die Tag-Verknüpfung UND nicht -> Issue 247
Das ist zwar ab der Version r403 gefixt, aber ich habe noch eine r307 am laufen und die Änderungen lassen sich natürlich nicht so einfach übernehmen...

Gibt es eine Möglichkeit den Fehler zu beheben ohne das ganze System upzudaten?

Rudi

nameless1
Posts: 847
Joined: Sun 27. Apr 2008, 23:22

Re: News-CP bei Tags mit UND/ODER/NICHT-Verknüpfung

Post by nameless1 » Mon 7. Feb 2011, 17:31

schau doch mal in die quellcode änderung von og in google code.

oder hier: http://code.google.com/p/phpwcms/source/detail?r=403

cheers.
nml1

User avatar
rudist
Posts: 22
Joined: Fri 4. Jul 2008, 10:31

Re: News-CP bei Tags mit UND/ODER/NICHT-Verknüpfung

Post by rudist » Mon 7. Feb 2011, 19:05

Habe ich schon durchforstet... Ist zwar nicht in den Changes gelistet, aber ab der r403 ist der entsprechende CP (33) verändert.
Allerdings ist die Routine derart anders, dass ich es mit dem alten System nicht zum laufen bekomme.

Daher meine Frage, ob jemand einen Tip hat wie ich es noch mit der r307 zum funktionieren bekomme.

Updaten kommt leider nicht in Frage, weil hier auch der MOD für die Benutzerverwaltung integriert ist und der ja in den neueren Versionen nicht funktioniert. Das wäre dann eine Mega-Baustelle...

R

Post Reply