Search found 451 matches

by Cipolla
Tue 7. Jun 2011, 08:55
Forum: phpwcms Support Deutsch
Topic: Artikelinhalt — Ext. Content
Replies: 20
Views: 1225

Re: Artikelinhalt — Ext. Content

Und in der alten Version ging es? Ich hätte sonst auf Provider getippt. Was steht denn in der Php.ini im Bereich?:

Code: Select all

allow_url_fopen 
allow_url_include
by Cipolla
Mon 6. Jun 2011, 19:23
Forum: phpwcms Support Deutsch
Topic: Artikelinhalt — Ext. Content
Replies: 20
Views: 1225

Re: Artikelinhalt — Ext. Content

Es gibt zumindest in der config einen Eintrag (so aus dem Kopf):

Code: Select all

$phpwcms['allow_remote_URL']
Da müsste dann zumindest eine 1 eingetragen sein/werden.
by Cipolla
Mon 6. Jun 2011, 11:48
Forum: phpwcms Installationsprobleme Deutsch
Topic: Please proof your database settings
Replies: 7
Views: 2392

Re: Please proof your database settings

...und ggfs. schauen ob MySQL auch gestartet ist *räusper* :wink:

[EDIT] Ok, vergesst es, er hat ja zugriff mit myadmin :oops: [/EDIT]
by Cipolla
Sat 21. May 2011, 19:25
Forum: phpwcms Support Deutsch
Topic: Fehlermeldungen / Sicherheitsproblem
Replies: 9
Views: 1353

Re: Fehlermeldungen / Sicherheitsproblem

Ich würde in jedem Fall auch mal deinen Rechner bzw. den Rechner, auf dem FTP Daten hochgeladen wurden auf Viren / Trojaner checken.

Lass mich mal raten, Filezilla als Datenschubser verwendet?
by Cipolla
Sat 21. May 2011, 13:01
Forum: phpwcms Support Deutsch
Topic: Fehlermeldungen / Sicherheitsproblem
Replies: 9
Views: 1353

Re: Fehlermeldungen / Sicherheitsproblem

Wie Knut schon sagte zunächst mal alle passworte ändern und Dateien zurücksetzen. Hast du evtl. ein besonderes (fremdes, nicht phpwcms-eigenes) Formular auf deinen Seiten? Falls ja, schmeiss das mal raus. Auch falls vorhanden andere scripte (javascript wie auch php) mal rausschmeissen. Könnte sich u...
by Cipolla
Wed 18. May 2011, 18:52
Forum: phpwcms Support Deutsch
Topic: Kein SPACER in CP Teaser/Artikellink mehr
Replies: 11
Views: 1244

Re: Kein SPACER in CP Teaser/Artikellink mehr

Darauf achten, dass Du nicht Column 1 eingestellt hast. Erst bei Spaltendefinition wird dort ein "Abstand" zwischen Teasern auf einer "Zeile" gerendert (sollte). ...[/i] Das hast du aber beachtet? Bei mir läuft das mit der standard-block vorlage "out of the box" Oder meinst du vertikale Abstände???
by Cipolla
Wed 18. May 2011, 07:22
Forum: phpwcms Support Deutsch
Topic: Kein SPACER in CP Teaser/Artikellink mehr
Replies: 11
Views: 1244

Re: Kein SPACER in CP Teaser/Artikellink mehr

Funzt hier mit dem aktuellen Release einwandfrei. Gestern erst wieder nen Template dafür gebastelt.
by Cipolla
Fri 13. May 2011, 21:32
Forum: phpwcms Templates Deutsch
Topic: Teaser erster Anreißer mit anderem Template
Replies: 3
Views: 2271

Re: Teaser erster Anreißer mit anderem Template

Hallo Andreas, tja was soll ich sagen... klappt.... Natürlich.... Selbstverständlich :roll: News hatte ich überlegt, aber Artikel waren in diesem Fall etwas flexibler wegen diverser CPs usw. Trotzdem schaue ich mir "News" nochmal an. Habe ich im Prinzip seid Einführung ignoriert :P Zeige Teaser/Arti...
by Cipolla
Fri 13. May 2011, 19:51
Forum: phpwcms Templates Deutsch
Topic: Teaser erster Anreißer mit anderem Template
Replies: 3
Views: 2271

Teaser erster Anreißer mit anderem Template

Ich würde gerne folgendes Realisieren: Auf der Startseite soll ein Teaser 3-4 Presseberichte anreißen. 1. Teaser mit großem Bild und viel Text darunter 3-4 Mini-Teaser nebeneinander gefloatet mit 20-30 Schlagwörtern. Auswahlart wäre in diesem Fall eine bestimmte Kategorie (Presse) / Erstellungsdatum...
by Cipolla
Mon 9. May 2011, 20:00
Forum: phpwcms Support Deutsch
Topic: Variable übergeben
Replies: 17
Views: 1873

Re: Variable übergeben

Spricht was dagegen das über $_SESSION zu machen?

Also im Header:

Code: Select all

[PHP]
$rand=rand(1,...);
$_SESSION['randfooter']= $rand;
case $rand: mach dies oder das...;break;
[/PHP] 
Und dann im Footer halt:

Code: Select all

<img src=".../folder/[PHP]echo $_SESSION['randfooter'];[/PHP]_bild.jpg" ... />
by Cipolla
Tue 3. May 2011, 20:00
Forum: phpwcms Support Deutsch
Topic: Seit 147_r415 keine Dateinamen bei ftp takeover
Replies: 9
Views: 864

Re: Seit 147_r415 keine Dateinamen bei ftp takeover

r416 ist seid heute morgen vorhanden...

Laut O.G. ist da auch das Filename Problem behoben.

-> http://code.google.com/p/phpwcms/source/detail?r=416
by Cipolla
Fri 29. Apr 2011, 15:02
Forum: General Discussion
Topic: all the best to Cipolla
Replies: 2
Views: 3390

Re: all the best to Cipolla

Schenk u :)
by Cipolla
Sun 24. Apr 2011, 10:43
Forum: General Discussion
Topic: Mal was anderes...
Replies: 4
Views: 3194

Mal was anderes...

...FROHE OSTERN! :mrgreen:
by Cipolla
Wed 20. Apr 2011, 22:02
Forum: phpwcms Templates Deutsch
Topic: SHOW_CONTENT problem
Replies: 3
Views: 1985

Re: SHOW_CONTENT problem

Veruschs mal mit dem direkten Funktionsaufruf:

Code: Select all

echo showSelectedContent('CP,'.$level_content);
[EDIT]Vergiss es. Mit vier Minuten reaktionszeit zum antworten bin ich meilenweit abgeschlagen...[/EDIT]
by Cipolla
Wed 6. Apr 2011, 21:46
Forum: General Discussion
Topic: Spezielle Klasse nur für "angemeldete FEuser" möglich?
Replies: 11
Views: 4965

Re: Spezielle Klasse nur für "angemeldete FEuser" möglich?

Verstehe ich jetzt nicht. Im Template kannst du doch einfach ein <!--LOGGED_IN_START//--> <div id="logged_in_class"> <!--LOGGED_IN_END//--> ....{CONTENT} bla bla <!--LOGGED_IN_START//--> </div> <!--LOGGED_IN_END//--> Brauchst doch nicht vor jeden CP packen... Den Rest dann per CSS. Jeder Style, der ...