Search found 974 matches

by Uwe367
Wed 14. Nov 2018, 13:39
Forum: phpwcms Support Deutsch
Topic: Jede Ebene mit anderem Hintergrundbild versehen
Replies: 30
Views: 1352

Re: Jede Ebene mit anderem Hintergrundbild versehen

Ich weiß nicht was passiert ist, aber in der neuesten Version wird die Kategorie ID nicht mehr gerendert. Issue ist bereits erstellt.
Man könnte fast meinen daß es [cat_id] nicht mehr gibt denn es kommt auch nicht zur Fehlerausgabe. Merkwürdig das ganze...
by Uwe367
Wed 14. Nov 2018, 08:14
Forum: hacks & enhancements
Topic: Script RT Last update arbeitet nicht mehr richtig
Replies: 19
Views: 1996

Re: Script RT Last update arbeitet nicht mehr richtig

Habs denn heute nun endlich geschafft das neue Script im Wiki unterzubringen und es ist ab sofort hier zu finden.
by Uwe367
Wed 14. Nov 2018, 06:00
Forum: hacks & enhancements Support
Topic: Navi Script {NAV_VERT_FO:ID,Depth} nicht mit PHP 7 kompatibel
Replies: 39
Views: 1277

Navi Script {NAV_VERT_FO:ID,Depth} nicht mit PHP 7 kompatibel

Navchdem ich nun schoin mehrmals sah daß die verschiedenen Navigationsscripte im Wiki, die Knut einst schrieb, alle nicht mit PHP 7 kompatibel sind würde ich mich freuen wenn sich das mal jemand anschauen könnte. Die Funktion preg_replace sowie der Modifier e werden von PHP 7 nicht mehr unterstützt,...
by Uwe367
Sun 4. Nov 2018, 12:53
Forum: phpwcms Support Deutsch
Topic: Suchfunktion nach Update auf php 7.2 und phpwcms 1.9.2 ohne Ergebnisse
Replies: 1
Views: 167

Re: Suchfunktion nach Update auf php 7.2 und phpwcms 1.9.2 ohne Ergebnisse

Erstelle bitte mal ein Issue bei Github. Oliver sucht sich die Fehler nicht im Forum zusammen.
by Uwe367
Sun 4. Nov 2018, 12:49
Forum: phpwcms Support Deutsch
Topic: Suche funktioniert nach Update nicht mehr
Replies: 2
Views: 368

Re: Suche funktioniert nach Update nicht mehr

Erstelle bitte mal ein Issue bei Github. Oliver sucht sich die Fehler nicht im Forum zusammen.
by Uwe367
Fri 2. Nov 2018, 17:54
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Old Boy wrote:
Fri 2. Nov 2018, 17:48
Vielleicht sollte ich mal runter zum See gehen und die Enten befragen ...
Tja.. vielleicht wissen die mehr. Wenn pepe so oft mit denen über phpwcms geredet und diskutiert hat.... :lol:
Ne.. im Ernst.. ich bin dann am Ende. Vielleicht hat Oliver ja noch einen Rat wenn er das hier liest.
by Uwe367
Fri 2. Nov 2018, 17:01
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Wenn auf dem Liveserver alles fehlerfrei klappt hat es definitiv nichts mit phpwcms zu tun sondern mit deinem localhost. Ich weiß nicht wie das auf einem Mac läuft, aber hast du nach der Deiinstalltion von MAMP mal die Registry gesäubert? Eventuelle Ordner oder Verzeichnisse gelöscht die bei der Dei...
by Uwe367
Wed 31. Oct 2018, 18:32
Forum: phpwcms Support Deutsch
Topic: [PHP][/PHP] replacement tag funktioniert nicht mehr...
Replies: 3
Views: 232

Re: [PHP][/PHP] replacement tag funktioniert nicht mehr...

Das hier

Code: Select all

$phpwcms['enable_deprecated'] = false; // enable/disable deprecated functionality, enable if you miss things
sollte in der conf.inc.php in diesem Zusammehang auch nicht vergessen werden denn soweit ich weiß wurde inline PHP als deprecated (veraltet) deklariert.
by Uwe367
Tue 30. Oct 2018, 05:12
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Na da bin ich mal gespannt ob ich mit meiner Vermutung richtig liege :wink:
by Uwe367
Mon 29. Oct 2018, 05:12
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Ich würde jetzt vermuten daß dein MAMP ne Macke weg hat, wodurch auch immer. Hatte ich bei XAMPP auch schon und es half nur eine Neuinstallation. Mach doch parallel mal versuchsweise eine Installation auf einem entfernten Server, dann siehst du ob der Fehler bei phpwvcms oder bei MAMP liegt. Ich tip...
by Uwe367
Sun 28. Oct 2018, 20:03
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Hab gerade extra mal die zip runtergezogen und installiert. Installation läuft einwandfrei durch.
by Uwe367
Sun 28. Oct 2018, 19:58
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Step 6 ist doch das befüllen der DB und Admin Account in der DB anlegen oder?
Ist deine Verbindung zur DB ok?
Ich kanns leider nicht nachvollziehen. Bei mir klappt alles fehlerfrei.
by Uwe367
Sun 28. Oct 2018, 19:31
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Ich habe mir verschiedene lokale Verzeichnisse in einem Ordner angelegt die ich mittels Tortoise Git aktuell halte. Von dort hole ich mir dann das zur Installation nötige Package. Denke das dürfte in etwa das gleiche sein wie deine Vorgehensweise. Jedenfalls laufen bei mir die Installationen absolut...
by Uwe367
Sun 28. Oct 2018, 17:50
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Welchen Branch hast du denn genutzt? Ich habe gerade mal zum testen eine Installation aus dem 1.9-php7-dev auf xampp installiert und da läuft alles problemlos. Wenn beim klick auf continue keine Reaktion erfolgt wird etwas nicht oder nicht richtig abgearbeitet. Was ist denn jetzt passiert? Wollte do...
by Uwe367
Sun 28. Oct 2018, 17:48
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1096

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Welchen Branch hast du denn genutzt?
Ich habe gerade mal zum testen eine Installation aus dem 1.9-php7-dev auf xampp installiert und da läuft alles problemlos.