Search found 1031 matches

by Uwe367
Sun 14. Oct 2007, 15:38
Forum: phpwcms Module Deutsch
Topic: Frage zum GT Mod
Replies: 14
Views: 4487

Ups.. hast Recht Knut.. :oops: Bei " Titel hinzufügen " wäre richtig gewesen :wink: .... Was die Transparenz angeht.. eigentlich schade, aber stimmt, auch Text hat teiltransparente Ausläufe. Es besteht ja auch die Möglichkeit den Text mit der entsprechenden Hintergrundfarbe zu versehen. :wink: Gruss...
by Uwe367
Sun 14. Oct 2007, 10:39
Forum: phpwcms Module Deutsch
Topic: Frage zum GT Mod
Replies: 14
Views: 4487

Da hast du Recht Pepe.. :wink: Ist im Prinzip aber ganz einfach. Admin --> Seitenlayout --> Layout auswählen (edit) Bei Kategorie hinzufügen nur "Seitentitel, Kategorie" wählen, so dass der Artikletitel nicht angezeigt wird :wink: . So hab ich das nun gelöst.... Nun habe ich aber ein anderes Problem...
by Uwe367
Sun 14. Oct 2007, 09:22
Forum: phpwcms Module Deutsch
Topic: Frage zum GT Mod
Replies: 14
Views: 4487

Frage zum GT Mod

Hallo zusammen, Ich hoffe dass ich meine Frage hier im richtigen Bereich des Forums stelle. Ich habe mich mal ein wenig mit dem GT Mod beschäftigt und die Einstellungen so gemacht, wie es oft hier im Forum beschrieben wird (.. habe also auch die Suchfunktion sowie die Docu genutzt :wink: ). Ich würd...
by Uwe367
Tue 9. Oct 2007, 22:31
Forum: phpwcms Support Deutsch
Topic: Problem? Connection Timed out
Replies: 7
Views: 12598

Hallo Heiko... Danke für deine Antwort. Das "Connection timed out" Problem ist leider immer noch da. Ich werde mich diesbezüglich wohl morgen mal mit dem Hoster auseinandersetzen. Hier die Inhalte der beiden Dateien. PHP Info: PHP Version 5.1.2 System Linux ma10411.plusserver.de 2.6.18.8-k8 #1 SMP T...
by Uwe367
Tue 9. Oct 2007, 20:42
Forum: phpwcms Support Deutsch
Topic: Problem? Connection Timed out
Replies: 7
Views: 12598

Problem? Connection Timed out

Hallo zusammen, Ich habe phpwcms Version 1.3.5.1 auf einem Server installiert und erhalte nach erfolgreichem Login im unteren Teil des Fensters folgende Fehlermeldung: phpwcms Versionsinformation Die Verbindung zum phpwcms-Server konnte nicht aufgebaut werden. Es trat folgender Fehler auf: Connectio...
by Uwe367
Sun 7. Oct 2007, 14:02
Forum: phpwcms Support Deutsch
Topic: Frage zu NAV_LIST_UL
Replies: 6
Views: 1203

Herzlichen Dank Knut :D

Das war es, was ich suchte.
Bei all meinen Versuchen die ich machte, hatte ich diese Kombination nicht ausprobiert aber nun ist es so, wie ich es will :D .

Nochmals besten Dank

Uwe
by Uwe367
Sun 7. Oct 2007, 12:06
Forum: phpwcms Support Deutsch
Topic: Frage zu NAV_LIST_UL
Replies: 6
Views: 1203

Danke für den Tip DF6IH,

Hab das jetzt so gemacht und es klappt :wink:

Manchmal sieht man den Wald vor lauter Bäumen nicht :wink:

Gruß Uwe
by Uwe367
Sun 7. Oct 2007, 11:07
Forum: phpwcms Support Deutsch
Topic: Frage zu NAV_LIST_UL
Replies: 6
Views: 1203

hallo

hast du schonmal hier geschaut!?

http://www.phpwcms.de/forum/viewtopic.php?t=14273
Jepp.. nach dieser Anleitung habe ich das ganze ja erstellt :wink:
by Uwe367
Sun 7. Oct 2007, 09:30
Forum: phpwcms Support Deutsch
Topic: Frage zu NAV_LIST_UL
Replies: 6
Views: 1203

Frage zu NAV_LIST_UL

Hallo zusammen, Ich habe mir nun eine Navi Mit NAV_LIST_UL nach der Anleitung von flip-flop gebaut und eigentlich klappt das ganze auch recht gut :wink: . Allerdings habe ich nun ein kleines Problem. Ich verwende folgenden REP.TAG: <div class="nlu_navi1">{NAV_LIST_UL:F,0,,act_path,active} Nun ist es...
by Uwe367
Sat 6. Oct 2007, 16:07
Forum: phpwcms Module Deutsch
Topic: Shop in 1.3.5 [3.10.07): Keine Kategorien
Replies: 7
Views: 4851

Du meinst sicherlich das hier... ALTER TABLE `phpwcms_categories` ADD `cat_pid` INT( 11 ) NOT NULL AFTER `cat_type` ; ALTER TABLE `phpwcms_categories` ADD INDEX ( `cat_pid` ) ; in die DB eintragen oder? Habe ich bereits gemacht und nun ist auch die Fehlermeldung bei dem Reiter "Kategorien" verschwun...
by Uwe367
Sat 6. Oct 2007, 15:19
Forum: phpwcms Module Deutsch
Topic: Shop in 1.3.5 [3.10.07): Keine Kategorien
Replies: 7
Views: 4851

Du nutzt die Suchfunktion im Forum nicht

Gesucht nach: inc\listing.orders.inc.php
- [x] nach allen Wörtern suchen
- Ergebnis anzeigen als: [x] Beiträge

Knut
Danke für den Hinweis.. nun klappts auch bei mir. Ich wußte leider nicht wonach ich suchen sollte :wink:
by Uwe367
Sat 6. Oct 2007, 14:09
Forum: phpwcms Module Deutsch
Topic: Shop in 1.3.5 [3.10.07): Keine Kategorien
Replies: 7
Views: 4851

Ich habe 1.3.5 nun auch mal auf meinem Localhost installiert und es läuft auch soweit ganz prima, allerdings bekomme ich beim Shopmodul ein paar Fehlermeldungen beim Klick auf die einzelnen Reiter: Bestellungen: Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\phpw\include\inc_mod...
by Uwe367
Sun 30. Sep 2007, 19:40
Forum: phpwcms Support Deutsch
Topic: Seitenübergänge
Replies: 9
Views: 1362

Danke Claus....

Das werde ich nachher mal ausprobieren :)

Gruß Uwe
by Uwe367
Sun 30. Sep 2007, 17:27
Forum: phpwcms Support Deutsch
Topic: Seitenübergänge
Replies: 9
Views: 1362

Danke für eure Antworten :)

Schade dass das nur im IE funktioniert. Gibts evtl. ein Script, welches in allen Browsern läuft?

Gruss Uwe
by Uwe367
Sun 30. Sep 2007, 12:54
Forum: phpwcms Support Deutsch
Topic: Seitenübergänge
Replies: 9
Views: 1362

Seitenübergänge

Hallo zusammen... Ich war vorhin auf der Seite peperkorn-online.de und habe dort die Seitenübergänge beim klicken der Links bewundert. Da diese Seite auch mit phpwcms aufgebaut ist, frage ich mich, wie man solche Übergänge hinbekommt. Gibts dafür ein Script, das man irgendwo einbauen muß oder wie be...