Search found 483 matches

by top
Tue 13. Jan 2009, 13:02
Forum: phpwcms Support Deutsch
Topic: Mini SlideShow mit Bilder Spezial
Replies: 23
Views: 8620

Re: Mini SlideShow mit Bilder Spezial

Ich bin zu doof... :?

Kann mir mal jemand erklären, wie ich das Teil jetzt am geschicktesten einbinde?
by top
Thu 18. Dec 2008, 10:04
Forum: phpwcms Support Deutsch
Topic: transparente png und die Dateizentrale
Replies: 7
Views: 767

Re: transparente png und die Dateizentrale

Oh je... ich weiß ja noch nicht mal auf welchem Server die Seite später einmal laufen soll. Ich bau sie jetzt erste einmal auf einer anderen Domain auf und will sie dann auf den endgültigen Server übertragen. Und selbst wenn ich Zugang zum Apache hätte, würde ich mir zutrauen darin rum zu frickeln. ...
by top
Wed 17. Dec 2008, 18:16
Forum: phpwcms Support Deutsch
Topic: transparente png und die Dateizentrale
Replies: 7
Views: 767

transparente png und die Dateizentrale

Hi, ich würde gerne über die Dateizentrale transparente 24bit-png nutzen. Leider geht die Transparenz verloren und wird statt dessen schwarz. Über die Bord-Suche bin ich nur auf einen Beitrag gestoßen von jemanden der vor eineinhalb Jahren das gleiche Problem hatte: http://forum.phpwcms.org/viewtopi...
by top
Mon 29. Sep 2008, 12:18
Forum: phpwcms Support Deutsch
Topic: Bilder mit leerem title-Attribut
Replies: 1
Views: 410

Bilder mit leerem title-Attribut

(In der Suche bin ich mal wieder nicht fündig geworden...) Ich möchte gerne den Bildern einen ALT-Text zuweisen und zusätzlich ein leeres TITLE einfügen, damit der IE mir es NICHT als Tooltip anzeigt. (Bei http://de.selfhtml.org/html/grafiken/einbinden.htm#referenz wird das als Lösung vorgeschlagen....
by top
Wed 24. Sep 2008, 17:33
Forum: phpwcms Support Deutsch
Topic: Sendmailersatz QMAIL?
Replies: 5
Views: 489

Re: Sendmailersatz QMAIL?

Fein es funktionuckelt. Nur noch ein paar Umlautprobleme beim Kontaktformular - aber das schau ich mir dann morgen an...
by top
Wed 24. Sep 2008, 16:05
Forum: phpwcms Support Deutsch
Topic: Sendmailersatz QMAIL?
Replies: 5
Views: 489

Sendmailersatz QMAIL?

Moin mal wieder. Ich habe hier eine fertige phpwcms-Seite auf der Testumgebung und möchte die in Kürze auf den finalen Server Überspielen. Nun lese ich in der Mail vom Provider, dass diese nur QMail für den Mailversand unterstützen. (Da die gerade noch selbst mit dem Einrichten des neuen Webspaces b...
by top
Thu 22. May 2008, 16:47
Forum: phpwcms Support Deutsch
Topic: CP'S von Artikel überall anzeigen
Replies: 17
Views: 2056

Re: CP'S von Artikel überall anzeigen

Ich habe jetzt anstelle {RIGHT} dieses {SHOW_CONTENT:CPA,12} in das Template eingesetzt, da hier auf allen Seiten die News eingesetzt werden sollen. Gibt es da eine elegantere Möglichkeit, die man vorziehen sollte?
by top
Thu 22. May 2008, 15:28
Forum: phpwcms Support Deutsch
Topic: CP'S von Artikel überall anzeigen
Replies: 17
Views: 2056

Re: CP'S von Artikel überall anzeigen

$phpwcms['allow_cntPHP_rt'] = 1; //allow PHP replacement tags and includes in content parts Vielen Dank. Genau das war auch mein Problem. :D (Eine Info dazu in der Doku wäre vielleicht auch sinnvoll...) Wofür gibt es dafür eigentlich extra einen Eintrag in der Config? (Welcher standardmäßig dann au...
by top
Thu 15. May 2008, 11:01
Forum: phpwcms Installationsprobleme Deutsch
Topic: Welche Version? 1.3.3 oder 1.3.9 r179?
Replies: 6
Views: 3035

Re: Welche Version? 1.3.3 oder 1.3.9 r179?

Danke, das hat geholfen. Dabei bin ich jetzt über 'allowed_lang' gestolpert. Momentan sieht das so aus: $phpwcms['allowed_lang'] = array('en'); //array of allowed languages: array('en', 'de', 'fr', 'es') $phpwcms['default_lang'] = 'de'; //default language Sollte ich da noch was ändern? Mir ist nicht...
by top
Wed 14. May 2008, 15:54
Forum: phpwcms Installationsprobleme Deutsch
Topic: Welche Version? 1.3.3 oder 1.3.9 r179?
Replies: 6
Views: 3035

Re: Welche Version? 1.3.3 oder 1.3.9 r179?

Danke für's Mutmachen. Ich hatte mittlerweile schon die neuste Version installiert, und hoffe mal, dass es recht bald ein update auf eine neue offizielle Version geben wird. Der Versionshinweis auf der ersten Backend-Seite macht sich vielleicht nicht so gut, wenn ich Ende nächster Woche dem Kunden d...
by top
Wed 14. May 2008, 11:43
Forum: phpwcms Installationsprobleme Deutsch
Topic: Welche Version? 1.3.3 oder 1.3.9 r179?
Replies: 6
Views: 3035

Welche Version? 1.3.3 oder 1.3.9 r179?

Hallo, ich bin gerade dabei nach längerem mal wieder eine neue Seite aufzusetzen. Jetzt bin ich allerdings etwas verwirrt, was denn die richtige Version für eine Kunden-Homepage ist? In der Einstiegsseite heißt es ja, dass die 1.3.3 die letzte offizielle Version ist aber gleichzeitig wird einem scho...
by top
Wed 25. Jul 2007, 12:40
Forum: phpwcms Support Deutsch
Topic: frage zur frontend.css
Replies: 2
Views: 878

Schon mit width: 100px; probiert?
by top
Mon 25. Jun 2007, 11:49
Forum: phpwcms Support Deutsch
Topic: Unterschiedliche Artikelübersicht und Artikel
Replies: 5
Views: 1161

Hey - das ging ja schnell. Schon mal Danke für die Antworten. Hier im Forum habe ich natürlich auch schon gesucht aber irgendwie fehlen einem manchmal die passenden Suchbegriffe. Zur changelog.txt muss ich gestehen, dass es mir bei meinem bescheidendem Englisch :oops: zu anstrengend ist mich durch d...
by top
Mon 25. Jun 2007, 10:48
Forum: phpwcms Support Deutsch
Topic: Unterschiedliche Artikelübersicht und Artikel
Replies: 5
Views: 1161

Unterschiedliche Artikelübersicht und Artikel

Hallo, nach längerem habe ich mal wieder eine Seite mit phpwcms begonnen. Beim Erstellen des Layouts stoße ich jetzt auf die ersten Probleme bei denen ich nicht weiter komme. Ich habe einem Menüpunkt mehrere Artikel zugewiesen. Dort werden die einzelnen Artikel mit Überschrift, Datum, Schlagtext und...
by top
Mon 11. Jun 2007, 11:01
Forum: phpwcms Installationsprobleme Deutsch
Topic: sourceforge.net gerade offline. Gibt es Alternativen?
Replies: 5
Views: 2166

@flip-flop: Danke für das Angebot. Hatte mittlerweile das Archiv von einem Bekannten bekommen und danach nicht mehr ins Forum geschaut. (Er sitzt in der Nachbarfirma und konnte problemlos auf die Seite zugreifen. :x )