Search found 389 matches

by kmstario
Wed 27. Jul 2016, 15:58
Forum: phpwcms Support Deutsch
Topic: [SOLVED] Formularelement onchange= einsetzen
Replies: 4
Views: 842

Re: Formularelement onchange= einsetzen

Hallöchen nochmal, vielen dank für den Anstoss :wink: . Hatte schon etwas rumprobiert und es nun endlich hinbekommen. Und zwar so (falls es mal jemand braucht): $(function () { $('#messageBox').hide(); $('#select-id').change(function () { $('#messageBox').hide(); if (this.options[this.selectedIndex]...
by kmstario
Fri 22. Jul 2016, 20:52
Forum: phpwcms Templates Deutsch
Topic: chained select mit "Custom" Form_feldern
Replies: 2
Views: 2562

Re: chained select mit "Custom" Form_feldern

Hallöchen,

da ich gerade mit den select Elementen rumbastele, hier mal ein Link zu einer simplen Lösung mit Javascript.
Einfach mal den Quelltext anschauen.

LINK

VG Andreas
by kmstario
Fri 22. Jul 2016, 20:45
Forum: phpwcms Support Deutsch
Topic: [SOLVED] Formularelement onchange= einsetzen
Replies: 4
Views: 842

[SOLVED] Formularelement onchange= einsetzen

Hallöchen zusammen, derzeit bastel ich mal an einem interaktiven Formular, bei dem durch eine Liste(select) bei bestimmten Optionen Felder eingeblendet werden. Nun hänge ich allerdings bei der Funktion fest. Es muss im <select.. ein Befehl onchange="setVisibility(this)" hinein. Lässt sich das mit Bo...
by kmstario
Fri 11. Mar 2016, 14:11
Forum: phpwcms Support Deutsch
Topic: FE_CURRENT_URL nicht mehr verfügbar?
Replies: 1
Views: 1321

FE_CURRENT_URL nicht mehr verfügbar?

Hallöchen, seit gestern versuche ich eine Ausgabe der vollern URL zu erzeugen (in der Template Vorlage). Allerdings scheint keine ältere Funktion in einer neuen Version mehr zu funktionieren. ich habe in der config alles notwendige aktiviert* aber alles was ich teste, wie z.B. [PHP]echo FE_CURRENT_U...
by kmstario
Fri 12. Jun 2015, 11:26
Forum: phpwcms Support Deutsch
Topic: SQL-Probleme mit Umzug auf anderen Server mit Version 1.4.2
Replies: 10
Views: 2786

Re: SQL-Probleme mit Umzug auf anderen Server mit Version 1.

Hallöchen,

passt denn auch die php Version? Ist diese alt genug?
da habe ich oft Fehler gehabt.

Vg Andreas
by kmstario
Wed 3. Jun 2015, 13:25
Forum: phpwcms Support Deutsch
Topic: Wegen #ISSUE 143 Verlust eines Auftrages!
Replies: 32
Views: 5690

Re: Wegen #ISSUE 143 Verlust eines Auftrages!

Aber wir wissen ja, womit wir arbeiten und auch, warum wir das tun! Genau so sieht es aus :!: Ich musste auch schon viele Projekte sausen lassen, trotz langwieriger Vorarbeit und Möglichkeiten der Umsetzung. Man muss halt wissen, an welcher Stelle man bei Leistungen zusagt und wann besser nicht ode...
by kmstario
Thu 21. May 2015, 12:52
Forum: phpwcms Support Deutsch
Topic: Backend Standarttext entfallen?
Replies: 2
Views: 1554

Backend Standarttext entfallen?

Hallöchen,

ich habe gestern eine Seite auf die 1.7.9 geuppt und nun fehlt der Link "Backend Standarttext" unter Admin.
Ist dieser noch da oder habe ich ein Fehler im Update?

Ich schreibe da gern die Kurzanleitung zum CMS rein und Quicklinks um z.B. News zu schreiben.

VG Andreas
by kmstario
Tue 10. Mar 2015, 18:46
Forum: phpwcms Support Deutsch
Topic: Suche & Highlightfunktion - teilweise weiße Seite [SOLVED]
Replies: 8
Views: 2267

Re: Suche & Highlightfunktion - teilweise weiße Seite

Hallöchen, Ich habe offensichtlich den Fehler zu den weißen Seiten gefunden. Lag wie so oft nicht am System denke ich, sondern an der php Version des Server. Und da ich an die Settings nicht rankomme, habe ich es vergessen zu checken. :roll: Vielen dank für die Hilfe, nun werden die gewünschten Erge...
by kmstario
Tue 10. Mar 2015, 13:53
Forum: phpwcms Support Deutsch
Topic: Suche & Highlightfunktion - teilweise weiße Seite [SOLVED]
Replies: 8
Views: 2267

Re: Suche & Highlightfunktion - teilweise weiße Seite

Hallöchen,

vielen dank, ich habe die Änderung mal eingesetzt und es ändert sich nichts.
Zudem fiel mir auf, dass die Ergebnisse bei denen weiße Seiten kommen,
komplett ohne Dateien (reiner Text), also kein Bild oder Datei usw. gesetzt sind. :?

Viele Grüße, Andreas
by kmstario
Tue 10. Mar 2015, 08:53
Forum: phpwcms Support Deutsch
Topic: Suche & Highlightfunktion - teilweise weiße Seite [SOLVED]
Replies: 8
Views: 2267

Re: Suche & Highlightfunktion - teilweise weiße Seite

Hallo,

hilfreiche Antwort, und was heißt das nun?
by kmstario
Mon 9. Mar 2015, 18:44
Forum: phpwcms Support Deutsch
Topic: Suche & Highlightfunktion - teilweise weiße Seite [SOLVED]
Replies: 8
Views: 2267

Re: Suche & Highlightfunktion - teilweise weiße Seite

Hallo, das bekomme ich ausgegeben auf der Ergebnisliste Seite :?: : Notice: Undefined index: search_filename in /homepages/.../include/inc_front/content/cnt13.article.inc.php on line 417 (Egal ob Checkbox bei Dateiname gesetzt oder nicht. Die weiße Seite bleibt weiterhin leer, also es wird auch kein...
by kmstario
Mon 9. Mar 2015, 14:33
Forum: phpwcms Support Deutsch
Topic: Suche & Highlightfunktion - teilweise weiße Seite [SOLVED]
Replies: 8
Views: 2267

Suche & Highlightfunktion - teilweise weiße Seite [SOLVED]

Hallöchen, ich habe derzeit ein kleines Problem und finde einfach keine Lösung. Zuerst das positive: Die Suche und Rewrite funktionieren zusammen auch in den News :) . Allerdings sind mir teilweise Probleme mit der Highlightfunktion aufgefallen. Bei Eingabe eines Suchbegriff erscheinen alle relevant...
by kmstario
Fri 27. Feb 2015, 20:01
Forum: phpwcms Support Deutsch
Topic: [SOLVED]Textfarbe des ERROR Textes der Newsletteranmeldung
Replies: 25
Views: 4040

Re: Textfarbe des ERROR Textes der Newsletteranmeldung

Guten Abend,

also Farben für Texte und Links am bestern immer mit !important überschreiben. So klappts auch bei definierten Textfarben in Tabellen usw.

Code: Select all

.formError {color:red !important;}
Vg Andreas
by kmstario
Wed 22. Oct 2014, 16:59
Forum: phpwcms Support Deutsch
Topic: Seiteninterne Suche & CP Alias
Replies: 3
Views: 1578

Re: Seiteninterne Suche & CP Alias

Hallo,

ok danke, dann weiß ich bescheid und schreib mal was an gegebener Stelle ;o).

VG Andreas
by kmstario
Wed 22. Oct 2014, 15:39
Forum: phpwcms Support Deutsch
Topic: Seiteninterne Suche & CP Alias
Replies: 3
Views: 1578

Re: Seiteninterne Suche & CP Alias

Hallöchen, ich frage nochmal nach, hat das noch keiner Bemerkt oder ist es eventuell ein kleiner Fehler?. Vieleicht verstehe ich das irgendwie falsch und habe einen Knoten im Kopf aber wenn die seiteninterne Suche verwendet wird, sollten doch auch alle Inhalte einer Seite, die angezeigt werden - zum...