Search found 389 matches

by kmstario
Mon 13. May 2019, 11:18
Forum: phpwcms Support Deutsch
Topic: NEWS_TAGS und das Komma dazwischen
Replies: 6
Views: 2136

Re: NEWS_TAGS und das Komma dazwischen

Hallöchen Oliver, vielen dank, ich habe die meisten Dateien durchsucht aber finde einfach nicht die richtige Stelle. Kannst du mir einen Tipp geben in welcher Datei ich suchen muss? In der cnt33.article.inc.php sowie der front.func.inc.php scheint es ja icht definiert zu sein. VG und Danke, Andreas
by kmstario
Fri 10. May 2019, 13:42
Forum: hacks & enhancements
Topic: pimp my frontend edit
Replies: 2
Views: 2142

Re: pimp my frontend edit

Hallöchen top, habs gleich mal getestet und das ist ein Klasse Idee, vorallem beim arbeiten mit 'nem 27 Zoll iMac passt das gut. Vielen Dank! Olli mags mir verzeihen, aber ich habe mir auch bereits die phpwcms.php etwas angepasst. Zum einen packe ich den Newslink mit oben in die Navi rein, sodass ma...
by kmstario
Thu 11. Apr 2019, 13:08
Forum: phpwcms Support Deutsch
Topic: NEWS_TAGS und das Komma dazwischen
Replies: 6
Views: 2136

NEWS_TAGS und das Komma dazwischen

Hallöchen,

weiß zufällig jemand von euch wo ich das Komma zwischen den News Tags finde?
Um die News mittels Isotope Funktion zu sortieren, brauche ich an dieser Stelle ein Leerzeichen und kein Komma.

Habe bisher die Stelle im System nicht gefunden.

VG Andreas
by kmstario
Tue 9. Apr 2019, 13:02
Forum: phpwcms Support Deutsch
Topic: Formulare versenden keine E-Mails
Replies: 12
Views: 2731

Re: Formulare versenden keine E-Mails

Hallöchen zusammen, also ich habe vorhin mal nachgesehen und eine Seite läuft auch bei Host Europe. CMS Version 1.9.0 rc2 mit SMTP Anbindung und funktioniert einwandfrei. Webseite läuft auch schon lange über SSL. Hier mal schematisch dei Settings: // Email specific settings (based on phpMailer) $php...
by kmstario
Wed 27. Feb 2019, 16:04
Forum: phpwcms Support Deutsch
Topic: Error while file take over
Replies: 10
Views: 2479

Re: Error while file take over

Hallo nochmal, Dein Provider hat Datenbank aktualisiert und damit die Einstellungen auf STRICT gesetzt. Prüfe, ob $phpwcms['db_sql_mode'] bei Dir schon unterstützt wird: https://github.com/slackero/phpwcms/blob/master/include/config/dist.conf.inc.php#L25 ... Vielen dank, das ist es gewesen. nun konn...
by kmstario
Wed 27. Feb 2019, 13:26
Forum: phpwcms Support Deutsch
Topic: Error while file take over
Replies: 10
Views: 2479

Re: Error while file take over

Hallöchen zusammen, ich habe ein CMS 190-rc2 seit längerem in Gebrauch und alles funktionierte Prima. Nun habe ich auch einen Fehler den ich einfach nicht verstehe. Es wurde nichts am CMS geändert und ich habe natürlich die Standartmassnahmen durchgeführt. Content/tmp geleert, Setup Ordner neu hinzu...
by kmstario
Sun 3. Feb 2019, 14:12
Forum: phpwcms Support Deutsch
Topic: Installation 1.9.5 bzw Update
Replies: 25
Views: 4358

Re: Installation 1.9.5 bzw Update

Moin moin, Immer noch der Fall mit der 1.9.6? ich habe mich heute mal an der neuen 1.9.7. - rc.1 versucht und bei 1und1 (php 7.2) hat offensichtlich alles Problemlos geklappt. Lediglich auf einem anderen Server (PHP 7.0.26) & Anbieter hat die Installation wieder bei Superuser gehakt. Ging einfach ni...
by kmstario
Wed 23. Jan 2019, 17:06
Forum: phpwcms Support Deutsch
Topic: Installation 1.9.5 bzw Update
Replies: 25
Views: 4358

Installation 1.9.5 bzw Update

hallöchen zusammen, hat jemand von euch schon einmal versucht, die 1.9.5 er Version zu installieren bzw. als Update einzuspielen? Ich konnte weder eine blanke Neuinstallation erfolgreich abschließen, noch ein update eines 1.9.2er Systems machen. Spätestens beim Dateimanager ging nix mehr und es wurd...
by kmstario
Fri 14. Dec 2018, 10:12
Forum: phpwcms Support Deutsch
Topic: Error while file take over
Replies: 10
Views: 2479

Re: Error while file take over

Hallöchen,

schau doch mal in diesen Beitrag:
viewtopic.php?f=16&t=25470

Eventuell auch mal eine .user.ini erstellen.

Vg Andreas
by kmstario
Thu 15. Nov 2018, 13:45
Forum: phpwcms Support Deutsch
Topic: Newsletter – Abo Benachrichtigung an Admin?
Replies: 20
Views: 3917

Re: Newsletter – Abo Benachrichtigung an Admin?

Hallöchen, also ich nutze auch nur ein CP Formular. Einfach die Felder Name und E-Mail anlegen und einen Senden Button. Dann gibt es auch ein Feld "Newsletter" und bei Wert trägst du folgende Angaben ein: double_optin=1 subject=Bestätigung Ihrer Newsletter Anmeldung bei www.domain.tld email_field=em...
by kmstario
Wed 31. Oct 2018, 15:04
Forum: phpwcms Support Deutsch
Topic: [PHP][/PHP] replacement tag funktioniert nicht mehr...
Replies: 3
Views: 956

Re: [PHP][/PHP] replacement tag funktioniert nicht mehr...

Hallöchen,

check doch mal in der config.inc folgende Einstellungen:

Code: Select all

$phpwcms['allow_cntPHP_rt']     = 0;
$phpwcms['enable_inline_php']   = false;
Vg Andreas
by kmstario
Tue 23. Oct 2018, 20:07
Forum: phpwcms Support Deutsch
Topic: Suche funktioniert nach Update nicht mehr
Replies: 2
Views: 955

Suche funktioniert nach Update nicht mehr

Hallöchen, ich habe bei einem bestehenden CMS ein Update von 1.84 auf die neueste Version gemacht. Hat soweit alles gut funktioniert aber leider geht die interne Suche nicht mehr und ich kann nicht nachvollziehen warum :? . Natürlich habe ich alles doppelt hochgeladen, htaccess & config abgeglichen ...
by kmstario
Thu 13. Sep 2018, 14:07
Forum: phpwcms Support Deutsch
Topic: Probleme Hosting bei 1und1.de seit 07.09.2018
Replies: 5
Views: 1287

Re: Probleme Hosting bei 1und1.de seit 07.09.2018

Hallöchen,

also 1und1 scheint da einiges umzustellen. Bei mir trat der Fehler heute auch auf. Dank .user.ini wie oben beschrieben geht alles wieder!

Danke, Vg Andreas
by kmstario
Sun 19. Aug 2018, 14:16
Forum: phpwcms Support Deutsch
Topic: Bootstrap Mulitlevelmenü in phpwcms einbauen
Replies: 12
Views: 1212

Re: Bootstrap Mulitlevelmenü in phpwcms einbauen

Hallöchen zusammen, also da habe ich auch erst einmal überlegen müssen, ist aber recht einfach über CSS Steuerbar. Obwohl ich mich auch über eine "dropdown-submenu" Klasse freuen würde. Leider kann ich das Ergebnis noch nicht zeigen aber so habe ich es gelöst (BS 4.1.1): In der conf.template_default...