Search found 45 matches

by dani
Mon 21. Mar 2011, 20:53
Forum: phpwcms Module Deutsch
Topic: Modul Bannerwerbung keine Einträge im Backend
Replies: 10
Views: 3134

Re: Modul Bannerwerbung keine Einträge im Backend

Hallo Oliver, ich habe nochmal eine komplett neue Installation aufgesetzt. Und es war wieder nichts zu sehen. Im Frontend ist der Banner (ein einfacher HTML Text) zu sehen. Nur im Backend taucht nichts auf. In der Datenbank sind die Einträge normal vorhanden. :D Nun kommt der Übeltäter. Habe im Fire...
by dani
Sun 20. Mar 2011, 21:05
Forum: phpwcms Module Deutsch
Topic: Modul Bannerwerbung keine Einträge im Backend
Replies: 10
Views: 3134

Re: Modul Bannerwerbung keine Einträge im Backend

DF6IH wrote:Da gabs doch nach dem Kontakt mit dem Entwickler alle nortwendigen goodies bei Einwurf passender Untensilien.
:?
Gibts für die Aussage eine Übersetzung für mich, stehe irgendwie auf dem Schlauch, was damit gemeint ist, sorry.

Daniel
by dani
Sat 19. Mar 2011, 20:09
Forum: phpwcms Module Deutsch
Topic: Modul Bannerwerbung keine Einträge im Backend
Replies: 10
Views: 3134

Modul Bannerwerbung keine Einträge im Backend

Hallo, ich verwende das Bannerwerbung Modul um auf meiner Seite verschiedene Inhalte anzuzeigen. Dies funktionierte ohne Probleme. Nun habe ich gerade (vorerst bei mir lokal) ein Update von Revsion 386 auf 413 gemacht. Im Frontend funktionieren die angelegten Banner noch, aber im Backend wird mir un...
by dani
Thu 7. Jan 2010, 22:07
Forum: phpwcms Support Deutsch
Topic: Seitenlinks in Google Analytics 1.4.2
Replies: 6
Views: 751

Re: Seitenlinks in Google Analytics 1.4.2

Hallo Oliver, ich habe gerade mal mit den von Dir genannten Angaben in meinen alten Analyticsdaten mit den Filtern rumprobiert. Jetzt habe ich mal noch eine Frage dazu. Wenn ich z.B. alle Seiten welche die Kategorie "Touren/Skandinavien" enthalten filtern möchte, der Seitenlink dazu sieht ...
by dani
Thu 31. Dec 2009, 12:05
Forum: phpwcms Support Deutsch
Topic: Seitenlinks in Google Analytics 1.4.2
Replies: 6
Views: 751

Re: Seitenlinks in Google Analytics 1.4.2

Hallo Oliver, wie meinst Du das mit dem "direkt verlinken" und filtern nach "Struktur"? Auch in meiner geänderten Form funktioniert die Filterung in Analytics, z.B. von Content. Ich kann dort auch weiterhin die einzelnen Seiten mit anderen Parametern wie Browser usw. kombinieren....
by dani
Wed 30. Dec 2009, 18:02
Forum: phpwcms Support Deutsch
Topic: Pfadangabe in der pixelTracking.php
Replies: 1
Views: 448

Re: Pfadangabe in der pixelTracking.php

Hallo,

schau mal hier:http://forum.phpwcms.org/viewtopic.php?p=121708#p121708 vielleicht reicht Dir das auch als temp. Lösung.

Daniel
by dani
Wed 30. Dec 2009, 17:59
Forum: phpwcms Support Deutsch
Topic: Seitenlinks in Google Analytics 1.4.2
Replies: 6
Views: 751

Re: Seitenlinks in Google Analytics 1.4.2

Ist ja schon eine Weile her, falls aber auch jemand einen workaround dazu sucht. Ich habe für mich folgende Lösung gefunden. In der pixelTracking.php folgende Zeile: $_TrackingCode .= ' pageTracker._trackPageview("'.$_TrackingPageName.'");' .LF; so geändert $_TrackingCode .= ' pageTracker....
by dani
Fri 11. Dec 2009, 22:09
Forum: phpwcms Support Deutsch
Topic: [SOLVED] Validation Error "valign" bei CP Bilder
Replies: 7
Views: 669

[SOLVED] Re: Validation Error "valign" bei CP Bilder

Hallo Knut, auf die Idee bin ich noch nicht gekommen, das der Fehler in der conf.template_default.inc.php liegen könnte bzw. dort die Einstellungen für das Bilderlisting auch sind. Du hast Recht, dort hatte ich, wohl in grauer Vorzeit, anstatt bei "imagelist_caption_align" bei "imagel...
by dani
Fri 11. Dec 2009, 21:46
Forum: phpwcms Support English
Topic: RSS feed working, but not updating
Replies: 2
Views: 909

Re: RSS feed working, but not updating

Hi, I had the same problem with the rss feed update "no update"! Try out this settings: orderBy = "livedate" ; possible: livedate, killdate, createdate, changedate I use the "changedate" option now. With the default setting "livedate" I had also no update. Dan...
by dani
Fri 11. Dec 2009, 20:53
Forum: phpwcms Support Deutsch
Topic: [SOLVED] Validation Error "valign" bei CP Bilder
Replies: 7
Views: 669

Re: Validation Error "valign" bei CP Bilder

Also generiert wird dieser Code: <td valign="center" align="center" class="imglistcaption"> wenn man im CP Bilder bei der Einstellung "Position" "Unterhalb, zentriert" auswählt. Der Code gehört zur Zelle für den Bildtitel bzw. die Beschreibung. Beisp...
by dani
Fri 11. Dec 2009, 18:03
Forum: phpwcms Support Deutsch
Topic: [SOLVED] Validation Error "valign" bei CP Bilder
Replies: 7
Views: 669

Re: Validation Error "valign" bei CP Bilder

flip-flop wrote:valign="center" gibt es schon.
Komisch, in SELFHTML steht dazu was anderes?
Auch die Angabe valign="middle" (nicht "center"!) ist möglich.
Gibt es noch andere Standards die dort nicht aufgeführt sind?
by dani
Fri 11. Dec 2009, 17:23
Forum: phpwcms Support Deutsch
Topic: [SOLVED] Validation Error "valign" bei CP Bilder
Replies: 7
Views: 669

[SOLVED] Validation Error "valign" bei CP Bilder

Hallo, ich überprüfe zur Zeit den HTML Code meiner Seite mit den Web Dev Tool. Bei der Ausgabe vom CP "Bilder" wird nun ein Fehler gemeldet. Es wird valign="center" generiert und das gibt es ja nun nicht. Anzeigeprobleme macht dies nicht, aber ist halt nicht konform. Da dies ja v...
by dani
Mon 2. Nov 2009, 15:21
Forum: phpwcms Support Deutsch
Topic: Seitenlinks in Google Analytics 1.4.2
Replies: 6
Views: 751

Seitenlinks in Google Analytics 1.4.2

Hallo, ich habe meine Webseite auf Version 1.4.2 upgedatet und seit dem sehen die Linknamen in Google und auch bei phpMyVisites nicht mehr so recht übersichtlich aus. Beispiel Linkname erst: /index.php?suedamerika_bericht_de= und nun: /index.php?suedamerika_bericht_de=&phpwcmscategory=Start%2FHo...
by dani
Mon 12. Oct 2009, 17:25
Forum: hacks & enhancements
Topic: Coppermine Gallery Bridge Script v1.0
Replies: 5
Views: 4812

Re: Coppermine Gallery Bridge Script v1.0

Hi Knut, 1. yes, your link is correct, my one looks the same, after changing the script. You used the original coppermine script for rendering this picture link? What I mean was, How it works when the rendered link looks like this: href="thumb.php?foto=http://localhost/version142/coppermine/alb...
by dani
Mon 12. Oct 2009, 15:56
Forum: hacks & enhancements
Topic: Coppermine Gallery Bridge Script v1.0
Replies: 5
Views: 4812

Re: Coppermine Gallery Bridge Script v1.0

Hi, I played a little bit with the script at my local web server. Now I have some questions about. 1. How can work the following string from the script? $text[] = '<a class="coppermineLink" href="'.$coppermineDir.$row['filepath'].$row['filename'].'" rel="lightbox[galleria]&q...