Search found 8178 matches

by flip-flop
Wed 20. Mar 2013, 10:36
Forum: phpwcms Support English
Topic: Remove Multiple Files - big problem ?
Replies: 10
Views: 9194

Re: Remove Multiple Files - big problem ?

Oh sorry, since r529. :oops:

http://code.google.com/p/phpwcms/source/detail?r=529
File actions in file center, quick move, delete, status change, owner change
Knut
by flip-flop
Wed 20. Mar 2013, 10:13
Forum: phpwcms Support English
Topic: Remove Multiple Files - big problem ?
Replies: 10
Views: 9194

Re: Remove Multiple Files - big problem ?

Hi,

since r514 r529 there is a new feature in file center called "file action".
Using this point you can
delete/move/change status/change owner
files.

Knut
by flip-flop
Tue 19. Mar 2013, 08:58
Forum: phpwcms Support Deutsch
Topic: FCK Editor
Replies: 19
Views: 2877

Re: FCK Editor

Hi,

vielleicht

Code: Select all

$phpwcms['FCK_FileBrowser']   = 1; // enable|disable phpwcms Filebrowser in FCKeditor instead of built-in FCK file bowser support 
Knut
by flip-flop
Tue 19. Mar 2013, 08:52
Forum: phpwcms Installationsprobleme Deutsch
Topic: Warning: require_once
Replies: 9
Views: 5003

Re: Warning: require_once

Ich schätze mal wir könnten hier noch lange rumrätseln.
Wenn möglich gib mir einen FTP-Zugang per PN.

Knut
by flip-flop
Sun 17. Mar 2013, 17:33
Forum: phpwcms Installationsprobleme Deutsch
Topic: Warning: require_once
Replies: 9
Views: 5003

Re: Warning: require_once

Wie sieht es mit folgender Einstellung aus?

Code: Select all

// site values
$phpwcms['site']              = 'http://'.$_SERVER['SERVER_NAME'].'/';


// paths
$phpwcms['DOC_ROOT']          = $_SERVER['DOCUMENT_ROOT'];
$phpwcms['root']              = '';         //default: ''
by flip-flop
Sun 17. Mar 2013, 16:10
Forum: phpwcms Installationsprobleme Deutsch
Topic: Warning: require_once
Replies: 9
Views: 5003

Re: Warning: require_once

Suche im Forum nach "dbcon.inc.php strato".
Da sollte einiges an Infos dazu auftauchen.

Das mal testen: http://forum.phpwcms.org/viewtopic.php?p=138964#p138964

Ist halt Strato.

Knut
by flip-flop
Sun 17. Mar 2013, 15:35
Forum: phpwcms Installationsprobleme Deutsch
Topic: Warning: require_once
Replies: 9
Views: 5003

Re: Warning: require_once

Ich vermute mal ganz schwer, dass die Pfadeinstellungen in der conf.inc.php oder .htaccess nicht passen.

Knut
by flip-flop
Wed 27. Feb 2013, 19:41
Forum: General Discussion
Topic: happy Birthday claus
Replies: 43
Views: 19166

Re: happy Birthday claus

Hallo Claus,

herzlichen Glückwunsch zum Geburtstag und viel Gesundheit.

Knut
by flip-flop
Fri 22. Feb 2013, 13:00
Forum: phpwcms Support Deutsch
Topic: CKEditor - Bug?
Replies: 8
Views: 1101

Re: CKEditor - Bug?

Kann ich nicht nachvollziehen. Es wird alles so übernommen wie im Texteditor geschrieben. - Aus einem Zeilenumbruch wird ein <br /> - Eine Leerzeile produziert zwei Absätze, für den oberen und unteren Teil. Kopiere ich einfachen Text in den Quelltext, wird das 1:1 übernommen, Sonderzeichen werden al...
by flip-flop
Thu 21. Feb 2013, 08:35
Forum: phpwcms Support English
Topic: Website Login
Replies: 2
Views: 5401

Re: Website Login

Hi, if you have killed only your username in profiles, jump into the db via mysql-admin and insert your name again in the table phpwcms_user -> usr_login. Just be sure you hit the right field (In your case, the field urs_login is empty in the record). Or create an new account with admin rights as de...
by flip-flop
Fri 15. Feb 2013, 13:29
Forum: phpwcms Support Deutsch
Topic: Portierte Installation 1.5.4.1 in Subdomain läuft nicht
Replies: 19
Views: 2501

Re: Portierte Installation 1.5.4.1 in Subdomain läuft nicht

Kannst du auch im Account-Backend umstellen, denn ab 01.04.2013 unterstützt 1und1 die PHP-Versionen 4 und 5.2 nicht mehr.
Es wird dann nur noch PHP 5.4 eingesetzt.

Das bedeutet, alles andere was auf dem Account noch Funktionen aus PHP 4/5.2 verwendet, wird nicht mehr funktionieren.

Knut
by flip-flop
Fri 15. Feb 2013, 11:45
Forum: phpwcms Support Deutsch
Topic: Portierte Installation 1.5.4.1 in Subdomain läuft nicht
Replies: 19
Views: 2501

Re: Portierte Installation 1.5.4.1 in Subdomain läuft nicht

Das sieht mir eher nach einer veralteten php-Version aus. Ist keine Warnung dazu beim Setup aufgetaucht? Stelle auf php5 um, entweder im Accountbackend oder in der zugehörigen .htaccess im Seitenwurzelverzeichnis, also dort wo die Datei login.php beefindet. AddType x-mapp-php5 .php AddHandler x-mapp...
by flip-flop
Thu 14. Feb 2013, 12:26
Forum: phpwcms Support Deutsch
Topic: Portierte Installation 1.5.4.1 in Subdomain läuft nicht
Replies: 19
Views: 2501

Re: Portierte Installation 1.5.4.1 in Subdomain läuft nicht

Das ist kein phpwcms-Problem, du erreichst einfach diese DB nicht.

Läuft auf dem Account irgendein Sicherheitspaket?

Versuche mal als Host: db123456789.db.1and1.com:3306

Knut
by flip-flop
Wed 13. Feb 2013, 23:41
Forum: phpwcms Support Deutsch
Topic: Unterverzeichnisse in Dateizentrale öffnen
Replies: 11
Views: 1349

Re: Unterverzeichnisse in Dateizentrale öffnen

Das Verhalten kann ich bestätigen, allerdings im Bereich Öffentliche. V r529 User: Admin Verzeichnisstruktur: Verzeichnis-01 + Verzeichnis-01-01 ++ Verzeichnis-01-01-01 Das zweite Unterverzeichnis Verzeichnis-01-01-01 kann nicht im öffentlichen Bereich geöffnet werden. Der Benutzer hat Admin-Rechte ...