Search found 1669 matches

by kukki
Fri 3. Mar 2017, 11:56
Forum: phpwcms Module Deutsch
Topic: interessantes Google Map Tool
Replies: 6
Views: 2170

Re: interessantes Google Map Tool

.... Ich bin gerne bereit, ein entsprechendes Modul umzusetzen. Da hast Du schon Recht, nur ist man halt gezwungen für eine Lösung beim Kunden da erst einmaL "irgendeine" - auch nicht optimale Lösung einzubauen. Welche Voraussetzungen sind bei Dir notwendig, so etwas mal umzusetzen und vor allem wi...
by kukki
Fri 3. Mar 2017, 10:04
Forum: phpwcms Module Deutsch
Topic: interessantes Google Map Tool
Replies: 6
Views: 2170

interessantes Google Map Tool

Es hat mich schon von Anfang an geärgert, dass die Zusammenstellung von Geo-Daten sehr aufwendig ist. Mein Sohn hatte da mal eine Idee angefangen, mittels EXCEL-Tabellen solche Karten zu erstellen. Bei meiner häufigen Suche im WWW fand ich dieses Tool . Eigentlich genau die Lösung des Problems. Schö...
by kukki
Tue 21. Feb 2017, 08:44
Forum: phpwcms Installationsprobleme Deutsch
Topic: .htaccess und Telekom
Replies: 4
Views: 2376

Re: .htaccess und Telekom

Ja, Oliver ... habe ich gestern schon vorgenommen. Das eigentliche Problem war die laufenden Blacklistung des Providers, weil von dort aus einige Websitekunden als Spamer eingestuft wurden und der Versand u. Empfang laufend gestört war (POP3/IMAP). Ergo wollte man(n) mit Website und eMail-Handling z...
by kukki
Mon 20. Feb 2017, 15:19
Forum: phpwcms Installationsprobleme Deutsch
Topic: .htaccess und Telekom
Replies: 4
Views: 2376

Re: .htaccess und Telekom

Klar doch, genau diese Suchargumente habe ich benutzt: "htacces" und "Telekom" und dort werden Sie nicht geholfen. .htaccess-files werden durchgehend geblock :?
by kukki
Mon 20. Feb 2017, 13:03
Forum: phpwcms Installationsprobleme Deutsch
Topic: .htaccess und Telekom
Replies: 4
Views: 2376

.htaccess und Telekom

EIn Kunde möchte das phpWCMS auf seinen Telekom-Webspace zum Laufen bringen lassen. Das Problem: es werden ALLE .htaccess-files bei der FTP-Übertragung geblockt, auch ein Umbennen geht nicht. Was nun :?: Ist Telekom als Server für phpWCMS ungeeignet :?: Alternativen habe ich dafür nicht gefunden. Di...
by kukki
Tue 14. Feb 2017, 14:20
Forum: phpwcms Support Deutsch
Topic: Google und "leere sub_ul"
Replies: 9
Views: 973

Re: Google und "leere sub_ul"

Danke Oliver für Deine Antwort 8)
by kukki
Mon 13. Feb 2017, 09:56
Forum: phpwcms Support Deutsch
Topic: Google und "leere sub_ul"
Replies: 9
Views: 973

Re: Google und "leere sub_ul"

Das sollte dann ja ein 404 sein ... Dem kann man doch zB eine sitemap mitgeben... Klar, es werden 404 erzeugt und mittels der Fehlermeldung in der Vorlage ausgegeben. Eigentlich existiert ein Script sitemap.php in der root. Ich hatte mir eigebildet, dass dieses "irgendwie" automatisch ge/benutz wir...
by kukki
Sun 12. Feb 2017, 15:01
Forum: phpwcms Support Deutsch
Topic: Google und "leere sub_ul"
Replies: 9
Views: 973

Re: Google und "leere sub_ul"

Nun, die ganze Sache ist mir etwas suspekt. Wenn man nämlich ein zienlich gefächerte Struktur hast, kommst Du von einem Weiterleiten ins nächste und so weiter. Viel fairer wäre es, wenn jemand wüßte, ob nicht eine Notation existiert, die diese Punkte von der Indexierung der Suchmaschinen ausschließt...
by kukki
Thu 9. Feb 2017, 20:27
Forum: phpwcms Support Deutsch
Topic: Google und "leere sub_ul"
Replies: 9
Views: 973

Google und "leere sub_ul"

Wie kann man Google & Co. mitteilen, dass die leeren "sub_ul" Menüpunkte nicht im Listing auftreten. Bin durch einen Kunden darauf aufmerksam gemacht worden, dass die Platzierung zwar 1a sein, nur halt die Links zu diesen sub_ul Punkten sind irreführend, da die Seiten leer seien. :? So was wie eine ...
by kukki
Wed 1. Feb 2017, 20:46
Forum: phpwcms Support Deutsch
Topic: V 1.8.6 und was ist neu, wie gehts weiter?
Replies: 4
Views: 905

V 1.8.6 und was ist neu, wie gehts weiter?

Anscheinend gibt es mit der letzte 1.8.6 ein paar Änderungen, die nicht mehr ganz so simple sind. Es wäre einfach mal schön, wenn dazu jemand ein paar Worte verlieren würde, weil die Log-Files zu lesen ist nicht gerade sehr informativ. Ich frage mich manchmal, was da wirklich mit passiert oder was m...
by kukki
Wed 1. Feb 2017, 20:12
Forum: phpwcms Installationsprobleme Deutsch
Topic: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler
Replies: 9
Views: 2956

Re: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler

Also - alles noch einmal zurückgesetzt auf dem Server. Der Weg meines Update, was soll da anders sein frage ich mich jetzt? dann die DB mit UPDATE phpwcms_article SET article_end='2030-12-31 23:59:59' WHERE article_deleted=0 modifiziert. An dieser Stelle V 1.7.6 funktioniert der CK Editor noch 8) un...
by kukki
Wed 1. Feb 2017, 19:24
Forum: phpwcms Installationsprobleme Deutsch
Topic: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler
Replies: 9
Views: 2956

Re: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler

Mag er nicht so richtig: Warning: require_once(../include/config/conf.inc.php): failed to open stream: No such file or directory in /home/www/web265/html/CMS/fixarticledate.php on line 16 Fatal error: require_once(): Failed opening required '../include/config/conf.inc.php' (include_path='.:/usr/loca...
by kukki
Wed 1. Feb 2017, 19:07
Forum: phpwcms Installationsprobleme Deutsch
Topic: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler
Replies: 9
Views: 2956

Re: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler

Gut, dann muss ich erst ein Upgrade auf 1.8.5 machen und dann das Fix drüberbügeln, die Pfadangaben sind nicht für 1.7.6 geeignet. Schaun wa ma!
by kukki
Wed 1. Feb 2017, 18:43
Forum: phpwcms Installationsprobleme Deutsch
Topic: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler
Replies: 9
Views: 2956

Re: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler

Bingo - danke, tatsächlich, darauf bin ich natürlich noch gar nicht gekommen :oops:
Gab es da nicht mal ein entsprechendes Fix oder Script, dass diese Daten hochsetzt? Eventuell hieß das mal fixarticledate :?: Auf git habe ich nichts finden können.
by kukki
Wed 1. Feb 2017, 17:51
Forum: phpwcms Installationsprobleme Deutsch
Topic: .html?phpwcms-preview=1 o.k., normale Anzeige Fehler
Replies: 9
Views: 2956

.html?phpwcms-preview=1 o.k., normale Anzeige Fehler

Seit einigen Stunden versuche ich eine Website wieder in Gang zu kriegen, geht aber nicht so richtig. Ich darf auch keine Links herausgeben, so dass man selber probieren könnte ... :( V.: 1.7.6, PHP5.6, normaler Apache-Server Einige Links bringen die im Backend stehende Fehlermeldung (ist aber irgen...