Search found 37 matches

by Dieter:Bahr
Thu 8. Nov 2018, 18:44
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7817

Re: Multilanguage-Site mit einem Template

Nachdem mein Denkfehler beseitigt wurde, meine Frage zum Menü, und würde mich über HILFE / ERKLÄRUNG sehr freuen! Was mache ich, das immer nur das entsprechende Menü der jeweiligen Sprache angezeigt wird und nicht alle drei, ohne drei templates zu benutzen?? NAV_LIST_UL:B,0,10,active li-Klasse-activ...
by Dieter:Bahr
Tue 6. Nov 2018, 20:15
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7817

Re: Multilanguage-Site mit einem Template

Also, hab jetzt eine völlig neue Seite zum Testen gemacht. Ver. 1.9.2 lang_replace.php & lang.init.php vorhanden Struktur wie beschrieben ID 0 = home ID 1 = English Seitenebenen-Name @@Englisch@@ ID 2 = Deutsch Seitenebenen-Name @@Deutsch@@ Es wird auch in die de.php geschrieben! Hab einen Artikel a...
by Dieter:Bahr
Tue 6. Nov 2018, 18:49
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7817

Re: Multilanguage-Site mit einem Template

Hallo Oliver, erst mal Danke für die schnelle Reaktion! Ich dachte ich kann im einem Artikel [DE]deutsch[/DE][EN]englisch[/EN] verwenden. Bilde mir ein, das das auch mal geklappt hatte. Kann mich aber beim besten Willen nicht mehr erinnern wie das ging. Wenn ich das richtig verstehe, muss ich die ge...
by Dieter:Bahr
Mon 5. Nov 2018, 14:36
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7817

Re: Multilanguage-Site mit einem Template

Hallo, versuche das gerade mit der Version 1.9.2 und bekomme es nicht hin :-( lang_replace.php vorhanden in frontend_render lang.init.php vorhanden in frontend_init. Wenn ich mich recht erinnere, war es doch so … [DE] Deutscher Text [/DE] [EN] Englischer Text [/EN] Und wenn man nun in der conf.inc.p...
by Dieter:Bahr
Wed 13. Dec 2017, 14:33
Forum: phpwcms Installationsprobleme Deutsch
Topic: 1.9 beta7 läuft nicht auf MySQL 5.7 Server
Replies: 4
Views: 1408

Re: 1.9 beta7 läuft nicht auf MySQL 5.7 Server

Hallo,
vielen Dank für den Hinweis . . . lag an den Einstellungen im PHP 7. Sorry . . . man ist halt nie vor nem Fehler 40 gefeiht :D
Läuft nun alles .... THX
by Dieter:Bahr
Wed 13. Dec 2017, 11:22
Forum: phpwcms Installationsprobleme Deutsch
Topic: 1.9 beta7 läuft nicht auf MySQL 5.7 Server
Replies: 4
Views: 1408

Re: 1.9 beta7 läuft nicht auf MySQL 5.7 Server

Hallo und Sorry, das ich das hier rein schreibe, aber ich hab nix gefunden, wo ich mein Problem anbringen könnte. Hab folgendes Problem (egal ob v 1.9.0 rc2 oder 1.9.0 php7-dev PHP 7.0.24 Laufen beide unter Apache 2.2 / Apache 2.4 mit php 5.6 Normale dinge laufen auch alle unter PHP 7.0 Mein Problem...
by Dieter:Bahr
Tue 28. Feb 2017, 11:37
Forum: (unofficial) tutorials & documentation
Topic: Handling Phpwcms Version 1.8.6 / 1.9
Replies: 2
Views: 5032

Handling Phpwcms Version 1.8.6 / 1.9

Hallo zusammen, nachdem ich hier neu bin, und keinerlei Ahnung habe wo ich mein Anliegen hier veröffentlichen soll, mach ich das jetzt ma ganz einfach hier, da ich denke, das man mir schon sagen wird wo hin damit, wenn es denn wo anders hin gehört. Ich probiere derzeit etwas mit Version 1.8.6 und 1....