Search found 45 matches

by Dieter:Bahr
Sat 11. May 2019, 10:26
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 10575

Re: Multilanguage-Site mit einem Template

Vermutlich Denkfehler, in der de.php und en.php greifen nur @@Text@@ . Bilder werden eigentlich am besten direkt in der Dateizentrale mit entsprechenden Bildunterschriften versehen, ansonsten arbeite besser mit [DE]Deutsch[/DE][EN]English[/EN] das hab ich schon so gemacht, in der Dateizentrale @@de...
by Dieter:Bahr
Fri 10. May 2019, 17:26
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 10575

Re: Multilanguage-Site mit einem Template

So, mal wieder ein Problemchen mit Multilingual ... Und zwar folgendes .... Ich habe unter den Dateien Bilder, und die Beschreibung der Bilder erscheint unter Images im Artikel anstatt der Bildunterzeile - soweit alles prima, aber, scheinbar funktioniert das nicht Multilingual, denn selbst wenn ich ...
by Dieter:Bahr
Wed 6. Mar 2019, 09:14
Forum: phpwcms Templates Deutsch
Topic: News - Paginierung
Replies: 12
Views: 4658

Re: News - Paginierung

Du könntest ja mit Tags arbeiten ( 2017 , 2018 , 2019 etc.) und dann die News entsprechen ausfiltern und jahrgangsweise anzeige lassen! Hallo Old Boy, danke erst mal für Deine schnelle Antwort. Ja, das kann man machen, aber ich wollte eigentlich eine Jahresweise Paginierung. Das wenn ich die nächst...
by Dieter:Bahr
Tue 5. Mar 2019, 13:54
Forum: phpwcms Templates Deutsch
Topic: News - Paginierung
Replies: 12
Views: 4658

News - Paginierung

Hallo zusammen, hab da mal ne Frage zur Paginierung ... Also bei mir ist unter News nur Einträge pro Seite anwählbar ... ist es möglich das auch nach Jahr zu machen. Man kann ja so z.B nur 10 pro Seite anzeigen lassen. Interesannt wäre das je Seite nur ein bestimmtes Jahr gezeigt wird. Das mir eben ...
by Dieter:Bahr
Mon 4. Feb 2019, 13:39
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Danke hier nochmal, das Problem hat sich durch den Eintrag in der conf.inc.php
gelöst.

$phpwcms['preserve_getVar'] = array('page','listpage','newsdetail','newspage','gallery','subgallery'); // phpwcms removes some internal GET vars
by Dieter:Bahr
Fri 25. Jan 2019, 20:21
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Das Problem ist, den Support für die zu schnellen Änderungen hinsichtlich Facebook & Co. aufrecht zu erhalten. Dafür fehlt mir einfach die Zeit und andere Punkte sind meist wichtiger. Für die von mir in den letzten Jahren umgesetzten Projekte, sehe ich selbst auf großen Publikumsseiten keinerlei Nu...
by Dieter:Bahr
Thu 24. Jan 2019, 22:54
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Hallo, also, ich nochmal, wegen dem Problem mit Facebook und der Zuordnung der Bilder aus den News. Hab derzeit zwei identische PHPWCMS laufen! Version 1.9.0-rc.2 und die aktuelle 1.9.5 ! Selber Datenbankinhalt, völlig identische Einstellungen und Scripte! D.h. conf.inc.php => gleiche Einstellungen,...
by Dieter:Bahr
Sat 29. Dec 2018, 10:20
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Die Zeit der Sozial-Netzwerke dieser Form sind vorbei. Das sehe ich jetzt mal völlig anders, für z.B. Künstler und Fotografen ist das Social Media die Plattform schlecht hin. Ich kenne ettliche, die darüber nicht nur Ihren Bekanntheitsgrad erweitern, sondern auch deren komplette Akquise über Facebo...
by Dieter:Bahr
Sat 29. Dec 2018, 09:06
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Moin, also, selbst wenn ich in der Conf.inc.php alles abschalte, hat die Opengraph.php keine Funktion. Hab auch die Kombi mit Render=true und alles andere auf false in der conf.inc.php versucht. Sobald das render in der conf auf false steht passiert nix mehr bezügl. og: .... war da evtl. mal ein Sch...
by Dieter:Bahr
Fri 28. Dec 2018, 19:37
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Frage, wo werden die Eintrage produziert? <meta property="og:type" content="article"> <meta property="og:title" content="Menschen"> <meta property="og:url" content="http://meine-seite/portrait.html"> Hat die opengraph.php noch irgendwelche Auswirkungen? hab nicht den Eindruck! Oder ist die nur für d...
by Dieter:Bahr
Fri 28. Dec 2018, 15:45
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Facebook hinterlegt solche Bilder nach einmaligem Lesen im Cache. Bei Änderungen muss der zurückgesetzt werden. bei noch nie geposteten Inhalten sollte FB ja nichts im Cache haben, gehe ich jetzt mal von aus. Alle erkannten Bilder werden bei Übernahme für OpenGraph hinterlegt. Die Reihenfolge sollt...
by Dieter:Bahr
Tue 25. Dec 2018, 19:17
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Hallo,
danke erst mal für die schnelle Antwort. Für noch nicht gepostete Artikel kann Facebook ja nichts im Cache haben, somit vermute ich
das es nicht daran liegt. Meld mich morgen nochmal
by Dieter:Bahr
Tue 25. Dec 2018, 16:02
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 9772

Re: Webseiten Bildproblem bei Facebook

Erst mal "frohe Weihnachten!" Hallo, hab seit der Umstellung von 1.9.0 auf 1.9.2 auch ein Problem mit der Zuordnung der Bilder bei Facebook Share. Ist da irgendwo ein Schalter eingebaut worden, der die Zuordnung ändert? Mit 1.9.0 ist die Zuordnung, egal wo, richtig. Nach der Umstellung sind nicht me...
by Dieter:Bahr
Wed 28. Nov 2018, 16:21
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 10575

Re: Multilanguage-Site mit einem Template

@@xxx@@ ist ein sprachspezifischer Ersetzer. Einfach probieren, dann verstehst Du auch. Sorry, das ist mir schon klar, aber wo soll ich das mit den @@de/impressum@@ eintragen? Im Seitenalias der Seitenstruktur geht das ja wohl nicht - zumindest wurde es bei meinem Test verschluckt. Könntest Du BITT...
by Dieter:Bahr
Wed 28. Nov 2018, 13:33
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 10575

Re: Multilanguage-Site mit einem Template

Vielen Dank, das ist eine Lösung ,mit dem . @@de/impressum@@


ähm ... und wie soll ich das im ALIAS unter bekommen?

geb ich da "@@de/impressum@@" ein, werden die ja ignoriert oder via Weiterleitung? da speichert er die @