Search found 37 matches

by Dieter:Bahr
Sat 29. Dec 2018, 09:06
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 7773

Re: Webseiten Bildproblem bei Facebook

Moin, also, selbst wenn ich in der Conf.inc.php alles abschalte, hat die Opengraph.php keine Funktion. Hab auch die Kombi mit Render=true und alles andere auf false in der conf.inc.php versucht. Sobald das render in der conf auf false steht passiert nix mehr bezügl. og: .... war da evtl. mal ein Sch...
by Dieter:Bahr
Fri 28. Dec 2018, 19:37
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 7773

Re: Webseiten Bildproblem bei Facebook

Frage, wo werden die Eintrage produziert? <meta property="og:type" content="article"> <meta property="og:title" content="Menschen"> <meta property="og:url" content="http://meine-seite/portrait.html"> Hat die opengraph.php noch irgendwelche Auswirkungen? hab nicht den Eindruck! Oder ist die nur für d...
by Dieter:Bahr
Fri 28. Dec 2018, 15:45
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 7773

Re: Webseiten Bildproblem bei Facebook

Facebook hinterlegt solche Bilder nach einmaligem Lesen im Cache. Bei Änderungen muss der zurückgesetzt werden. bei noch nie geposteten Inhalten sollte FB ja nichts im Cache haben, gehe ich jetzt mal von aus. Alle erkannten Bilder werden bei Übernahme für OpenGraph hinterlegt. Die Reihenfolge sollt...
by Dieter:Bahr
Tue 25. Dec 2018, 19:17
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 7773

Re: Webseiten Bildproblem bei Facebook

Hallo,
danke erst mal für die schnelle Antwort. Für noch nicht gepostete Artikel kann Facebook ja nichts im Cache haben, somit vermute ich
das es nicht daran liegt. Meld mich morgen nochmal
by Dieter:Bahr
Tue 25. Dec 2018, 16:02
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 7773

Re: Webseiten Bildproblem bei Facebook

Erst mal "frohe Weihnachten!" Hallo, hab seit der Umstellung von 1.9.0 auf 1.9.2 auch ein Problem mit der Zuordnung der Bilder bei Facebook Share. Ist da irgendwo ein Schalter eingebaut worden, der die Zuordnung ändert? Mit 1.9.0 ist die Zuordnung, egal wo, richtig. Nach der Umstellung sind nicht me...
by Dieter:Bahr
Wed 28. Nov 2018, 16:21
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7987

Re: Multilanguage-Site mit einem Template

@@xxx@@ ist ein sprachspezifischer Ersetzer. Einfach probieren, dann verstehst Du auch. Sorry, das ist mir schon klar, aber wo soll ich das mit den @@de/impressum@@ eintragen? Im Seitenalias der Seitenstruktur geht das ja wohl nicht - zumindest wurde es bei meinem Test verschluckt. Könntest Du BITT...
by Dieter:Bahr
Wed 28. Nov 2018, 13:33
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7987

Re: Multilanguage-Site mit einem Template

Vielen Dank, das ist eine Lösung ,mit dem . @@de/impressum@@


ähm ... und wie soll ich das im ALIAS unter bekommen?

geb ich da "@@de/impressum@@" ein, werden die ja ignoriert oder via Weiterleitung? da speichert er die @
by Dieter:Bahr
Wed 28. Nov 2018, 13:32
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7987

Re: Dieter:Bahr

Also, hab jetzt eine Lösung gefunden, die funktioniert, aber aber elegant ist das nicht, geschweigeden flexibel oder gar ohne das dabei was falsch laufen kann. [DE]{NAV_LIST_UL: F,12,1, ,|a-active}[/DE] [EN]{NAV_LIST_UL: F,86,1, ,|a-active}[/EN] für eine Alternativlösung wäre ich dankbar! Was ist d...
by Dieter:Bahr
Wed 28. Nov 2018, 13:29
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7987

Re: Multilanguage-Site mit einem Template

Oliver Georgi wrote:
Wed 28. Nov 2018, 13:26
Manuell rendern, sprich eigenen Ersetzer. Die Funktion kann man auch direkt in Frontend Render aufrufen.
Weiss nicht was Du da meinst
by Dieter:Bahr
Wed 28. Nov 2018, 13:04
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7987

Dieter:Bahr

Also, hab jetzt eine Lösung gefunden, die funktioniert, aber aber elegant ist das nicht, geschweigeden flexibel
oder gar ohne das dabei was falsch laufen kann.


[DE]{NAV_LIST_UL: F,12,1, ,|a-active}[/DE]
[EN]{NAV_LIST_UL: F,86,1, ,|a-active}[/EN]


für eine Alternativlösung wäre ich dankbar!
by Dieter:Bahr
Wed 28. Nov 2018, 12:44
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7987

Multilanguage-Site mit einem Template

So, soweit hab ich das Ganze ja verstanden, ABER, welches Problem ich jetzt noch habe: - Nutzung eines Templates im Footer hab ich Links zu z.B. Impressum usw. Die hab ich, da es sich um eine Menüsturktur handelt, mit { NAV_LIST_UL: F,12,1, ,|a-active } gemacht. Folge ist, das diese ja den deutschen...
by Dieter:Bahr
Wed 14. Nov 2018, 18:02
Forum: phpwcms Support Deutsch
Topic: Phpwcms 1.9.2 / Bootstrap Carousel
Replies: 3
Views: 371

Re: Phpwcms 1.9.2 / Bootstrap Carousel

Im Backend unter Admin > Vorlagen die Vorlage(n) editieren und dort findest du ein Auswahlmenü für gewünschte JS-Bibliothek. Danke für die Antwort, das meinte ich aber nicht ... Meine Frage war, ob es ein Template geben wird, oder jemand eines hat, das mit einer höheren JQuery Version als mit 2.2.4...
by Dieter:Bahr
Wed 14. Nov 2018, 09:13
Forum: phpwcms Support Deutsch
Topic: Phpwcms 1.9.2 / Bootstrap Carousel
Replies: 3
Views: 371

Re: Phpwcms 1.9.2 / Bootstrap Carousel

Moin zusammen,

hätte doch mal noch eine Frage bezüglich Bootstrap Carousel und dem JQuery ...
Mein Fehler und der Grund warum das Bootstrap Carousel nicht ging, war die JQuery Version (scheint nur mit Versionen bis 2.2.4 zu laufen.
Kann man das anpassen? Wenn ja, wie und wo?

DANKE
by Dieter:Bahr
Tue 13. Nov 2018, 18:13
Forum: phpwcms Support Deutsch
Topic: Phpwcms 1.9.2 / Bootstrap Carousel
Replies: 3
Views: 371

Phpwcms 1.9.2 / Bootstrap Carousel

Hat sich erledigt ... sorry, war ein Fehler 40

DANKE
by Dieter:Bahr
Fri 9. Nov 2018, 14:08
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 7987

Re: Multilanguage-Site mit einem Template

Danke erst mal für den Hinweis bezüglich des Replacers für das Menü! So, nachdem meine "GRUNDSÄTZLICHEN DENKFEHLER“ von einem sehr sehr netten Herren, der sich echt prima mit dem System aus kennt, aber schon lange nichts mehr damit macht :-(, beseitigt wurden, hab ich mir gedacht, ich schreib, meine...