Search found 9601 matches

by Oliver Georgi
Wed 5. Nov 2003, 23:08
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6094

I will test this: "" If you are running with safe_mode on, your scripts whose uid's are not 0 will not be able to access uploaded files from the directory designated by upload_tmp_dir, because as the file is written to the directory it appears to take on the ownership from that directory. You must t...
by Oliver Georgi
Wed 5. Nov 2003, 19:56
Forum: phpwcms Feature Requests
Topic: encoding issues
Replies: 12
Views: 5511

Contribution is welcome - but first lets talk about possible improved features. I have also lots of ideas - but time, time, time is the largest problem I have.

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 19:09
Forum: phpwcms Feature Requests
Topic: encoding issues
Replies: 12
Views: 5511

But it seems that there are not all charsets supported.
I will implement this in the next release.

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 18:19
Forum: phpwcms Support English
Topic: DHTML-Menü...
Replies: 3
Views: 2559

Guck Dir mal die conf.template_default.inc.php an. rechts/links gibt es keine Streifen - nur dazwischen = Höhe 1 // navigation table defaults $template_default["nav_table_struct"]["table_border"] = "0"; $template_default["nav_table_struct"]["table_width"] = "100%"; $template_default["nav_table_struc...
by Oliver Georgi
Wed 5. Nov 2003, 17:57
Forum: phpwcms Feature Requests
Topic: encoding issues
Replies: 12
Views: 5511

Maybe it sounds different but it is possible to replace all "htmlentities" with a replacement function that has to be created first.

To insert a new charset var is not difficult.

Any suggestion?

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 17:54
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6094

Maybe the www/80 is a problem. I don't know.

Try to change the owner of "1": "chown -R daddycooldk.daddycooldk"

Maybe there is another problem with files.

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 16:10
Forum: phpwcms Support English
Topic: Create Thumbnail problem
Replies: 1
Views: 2020

That is your problem :(

As long as ImageMagick does not work well you can not use images in articles because there is no image available to the backend.

How do you check that ImageMagick works?

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 16:07
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6094

Have you tried the ftp takeover upload possibility?

What is the user/group setting of all other folders in your account: also www/80?
by Oliver Georgi
Wed 5. Nov 2003, 15:33
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6094

In phpwcms_filestorage make (if possible) a "list -l". Maybe this shows you the user/usergroup of the created directory.

Have you tried uploading again?

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 14:52
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6094

Like the error message say: the system can not create the user directory where all files of this user are will be stored. This will be done in the phpwcms_filestorage. If you can create the directory yourself. It must named like the user's ID - maybe if you are the first user it is "1". Do you have ...
by Oliver Georgi
Wed 5. Nov 2003, 14:43
Forum: phpwcms Support English
Topic: Template hilfe!
Replies: 5
Views: 2668

Ich schreibe schon.
by Oliver Georgi
Wed 5. Nov 2003, 14:41
Forum: phpwcms Feature Requests
Topic: encoding issues
Replies: 12
Views: 5511

:(
I'm sorry. This is not implemented yet. Do you have an idea how to handle this. Maybe I can add new value in conf.inc.php = charset.

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 08:23
Forum: phpwcms Support English
Topic: Admin username and password
Replies: 4
Views: 3322

Go the setup process step by step and read ANY info given. Don't forget to click the right mark that says "create database" and/or "create admin user". There is no default username/password. After setup process copy setup.conf.inc.php to include/inc_conf/conf.inc.php.

Oliver
by Oliver Georgi
Wed 5. Nov 2003, 01:23
Forum: phpwcms Bug Reports
Topic: FTP TAKEOVER BUG
Replies: 2
Views: 2513

Möglicherweise legt Samba das mit anderen Rechten ab, auf die der Webserver (User) keinen Zugriff hat. Check das mal bitte.

Das 2. Problem: Das liegt am verwendeten PHP - habe ich nicht aufgepaßt. Die Funktion image_type_to_mime_type() gibt es erst ab PHP 4.3.0 - merke ich mir vor.

Oliver
by Oliver Georgi
Tue 4. Nov 2003, 23:42
Forum: phpwcms Bug Reports
Topic: Kein Bug aber is bloed^gg
Replies: 1
Views: 2113

Geht doch - ist nur nicht dokumentiert - und zwar so hier:

Linkbeschreibung|http://www.meinlink.de _target

Beispiel:
phpwcms content management|http://www.phpwcms.de _blank

geht auch ohne Linkbeschreibung
|http://www.phpwcms.de _self

Oliver