Search found 9560 matches

by Oliver Georgi
Thu 31. Jan 2019, 16:11
Forum: phpwcms Support Deutsch
Topic: Installation 1.9.5 bzw Update
Replies: 25
Views: 1318

Re: Installation 1.9.5 bzw Update

Nein, das nützt dir im Setup nichts. Das müsstest Du mal testweise in der my.cnf konfigurieren.
by Oliver Georgi
Thu 31. Jan 2019, 15:53
Forum: phpwcms Support Deutsch
Topic: Installation 1.9.5 bzw Update
Replies: 25
Views: 1318

Re: Installation 1.9.5 bzw Update

Sicher hierauf zurückzuführen, und ein Grund warum ich das in der Config vorgesehen habe.
$phpwcms['db_sql_mode'] = 'NO_ENGINE_SUBSTITUTION'; // SET MySQL sql_mode https://dev.mysql.com/doc/refman/5.7/en ... de-setting

Bitte mal prüfen.
by Oliver Georgi
Thu 31. Jan 2019, 15:50
Forum: phpwcms Support Deutsch
Topic: SOLVED: eMail "Betreff" wird nur bis zum 1. Leerzeichen ausgegeben
Replies: 10
Views: 556

Re: eMail "Betreff" wird nur bis zum 1. Leerzeichen ausgegeben

Also bei mir läuft es wie gewünscht. Siehe CKEditor Version 4.11.2
Bildschirmfoto 2019-01-31 um 17.48.41.png
Ist da eventuell einer der gern genutzen (aber überflüssigen) E-Mail-Adressen-Verschleierer im Einsatz?
by Oliver Georgi
Thu 31. Jan 2019, 14:21
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1607

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Könnte auch mit den Neuerungen hinsichtlich MySQL Modus zu tun haben.
by Oliver Georgi
Thu 31. Jan 2019, 14:14
Forum: phpwcms Discussion
Topic: phpwcms 2.0 is on the way…
Replies: 52
Views: 2599

Re: phpwcms 2.0 is on the way…

Jo, geht leider nur langsam. Bei Bugs bin ich schnell zur Stelle, beim Rest gibt es wenig akuten Handlungsdruck. Wie angedeutet, es gibt bereits eine frischere Version was das Backend betrifft, die braucht aber noch ein paar Überarbeitungen, bevor die breit produktiv verfügbar ist. Aber ich bin beru...
by Oliver Georgi
Thu 31. Jan 2019, 14:01
Forum: phpwcms Support Deutsch
Topic: SOLVED: eMail "Betreff" wird nur bis zum 1. Leerzeichen ausgegeben
Replies: 10
Views: 556

Re: eMail "Betreff" wird nur bis zum 1. Leerzeichen ausgegeben

Versuchs mal wie folgt:

Code: Select all

<p><a href="mailto:test@example.com?subject=Text+der+Betreffzeile&amp;body=Inhalt+des+Nachrichtentextes">test@example.com</a></p>
by Oliver Georgi
Thu 31. Jan 2019, 13:58
Forum: phpwcms Support Deutsch
Topic: Installation 1.9.5 bzw Update
Replies: 25
Views: 1318

Re: Installation 1.9.5 bzw Update

Immer noch der Fall mit der 1.9.6?
by Oliver Georgi
Thu 31. Jan 2019, 13:55
Forum: phpwcms Support Deutsch
Topic: Formular-Spambots aussperren
Replies: 6
Views: 541

Re: Formular-Spambots aussperren

Danke!

Grundsätzlich sind Spambots an Formularen interessiert, die Nutzern die eingegebenen Daten in der Bestätigungsmail zusenden. Das sollte dringend vermieden werden. Dann hält sich der Spam eher in Grenzen, so meine Erkenntnis.
by Oliver Georgi
Thu 24. Jan 2019, 04:39
Forum: phpwcms Support Deutsch
Topic: CP Dateiliste wird nicht mehr angezeigt
Replies: 13
Views: 2358

Re: CP Dateiliste wird nicht mehr angezeigt

Die .htaccess im Root benötigt Anpassung https://github.com/slackero/phpwcms/blo ... access#L65. Bitte vergleichen. Die .htaccess im filearchive nicht ändern, wenn man nicht genau weiß, was man da macht.
by Oliver Georgi
Sat 5. Jan 2019, 08:05
Forum: phpwcms Support Deutsch
Topic: Weiterleitung auf die Startseite funktioniert nach Update nicht mehr
Replies: 10
Views: 688

Re: Weiterleitung auf die Startseite funktioniert nach Update nicht mehr

Das Template für Root geht verloren, wenn man die Config einfach überbügelt. Diese Daten liegen in der conf.indexpage.inc.php.
by Oliver Georgi
Thu 3. Jan 2019, 09:41
Forum: phpwcms Support Deutsch
Topic: Weiterleitung auf die Startseite funktioniert nach Update nicht mehr
Replies: 10
Views: 688

Re: Weiterleitung der Startseite funktioniert nach Update nicht mehr

Schwer zu sagen, woran das im Detail liegt. Prüfe mal die Einstellungen für die Home Seitenstruktur, Alias der alten Home. Auch die htaccess prüfen.
by Oliver Georgi
Sun 30. Dec 2018, 08:46
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 8058

Re: Webseiten Bildproblem bei Facebook

Das Problem ist, den Support für die zu schnellen Änderungen hinsichtlich Facebook & Co. aufrecht zu erhalten. Dafür fehlt mir einfach die Zeit und andere Punkte sind meist wichtiger. Für die von mir in den letzten Jahren umgesetzten Projekte, sehe ich selbst auf großen Publikumsseiten keinerlei Nut...
by Oliver Georgi
Sat 29. Dec 2018, 09:17
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 8058

Re: Webseiten Bildproblem bei Facebook

Wenn man in der config alles abschaltet, ist natürlich alles aus. Wie gesagt ist das Frontend Render Script vorher da gewesen. Man kann damit entsprechend das Verhalten umstellen. Das ist ein Ansatz, den man dann an seine eigenen Bedürfnisse anpassen muss. Ich werde das aber nicht weiter dokumentier...
by Oliver Georgi
Sat 29. Dec 2018, 06:06
Forum: phpwcms Support Deutsch
Topic: Webseiten Bildproblem bei Facebook
Replies: 52
Views: 8058

Re: Webseiten Bildproblem bei Facebook

Nein, die opengraph.php ist noch aus historischen Grünbden drin, oder wenn man im System alles Custom regeln möchte.

Man kann per Default in den Einstellungen den OpenGraph Support abschalten. Dieses Setting anschauen: $phpwcms['set_sociallink']
by Oliver Georgi
Sat 29. Dec 2018, 05:50
Forum: hacks & enhancements Support
Topic: Navi Script {NAV_VERT_FO:ID,Depth} nicht mit PHP 7 kompatibel
Replies: 39
Views: 2431

Re: Navi Script {NAV_VERT_FO:ID,Depth} nicht mit PHP 7 kompatibel

Knuts Lösungen waren meist die Antwort auf eine zum damaligen Zeitpunkt nicht vorhandene Lösung innerhalb von phpwcms. Die mehrstufige Navigation ist einfach lösbar. Wie die Navigation dann aussieht, regelt meist CSS bzw. ein obendrauf gehängtes JavaScript. Die Anpassungen an PHP7 sind zumeist recht...