Search found 1113 matches

by Old Boy
Sun 23. Dec 2018, 15:08
Forum: phpwcms Support Deutsch
Topic: Unter PHP7.2 will { RANDOMCP:xxx } nicht mehr!?
Replies: 7
Views: 664

Re: Unter PHP7.2 will { RANDOMCP:xxx } nicht mehr!?

Seit 3 Tagen versuche ich nun verzweifelt an einer Lösung... Wenn es nun mit dem Zugriff auf die DB so nicht mer klappt habe ich mir gedacht, versuche ich es mit einem RT {SHOW_CONTENT:CP, Zufallswert aus einer Gruppe von vorgegebenen CPIDs } Die Zufallszahlen werden auch sauber generiert und in die...
by Old Boy
Thu 20. Dec 2018, 17:25
Forum: phpwcms Support Deutsch
Topic: Unter PHP7.2 will { RANDOMCP:xxx } nicht mehr!?
Replies: 7
Views: 664

Unter PHP7.2 will { RANDOMCP:xxx } nicht mehr!?

Hallo Freunde, seit Jahren habe ich das Script {RANDOMCP:xxx} unter PHP 5.6 im Einsatz, welches bei jedem Seitenaufruf aus einem verborgenen Artikel einen ContentPart "zufällig" heraussucht und im aktuellen Artikel ablegt. Das klappte auch ohne Probleme, bis jetzt :cry: Nun zwingt mich 1und1 aber au...
by Old Boy
Wed 28. Nov 2018, 18:17
Forum: phpwcms Support Deutsch
Topic: Multilanguage-Site mit einem Template
Replies: 74
Views: 8584

Re: Multilanguage-Site mit einem Template

Was die Navigation angeht, könntest du das doch auch am Ende der Datei: lang.render.php organisieren und dann im Template nur noch { NAV_MAIN } eintragen. Dort wird dann die erforderliche Navi automatisch passend gerendert! Die lang.render.php hatte ich mal so erweitert, dass die Sprachumschaltung (...
by Old Boy
Tue 13. Nov 2018, 18:32
Forum: phpwcms Support Deutsch
Topic: Newsletter – Abo Benachrichtigung an Admin?
Replies: 20
Views: 1145

Re: Newsletter – Abo Benachrichtigung an Admin?

Kannst du denn nicht in der Server Administration, der e-Mail Adresse eine 2. Adresse als Weiterleitung zuordnen?
by Old Boy
Fri 2. Nov 2018, 17:48
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Ich habe ja nicht nur die phpwcms Installation x mal versucht, nein auch MAMP habe ich 3 mal neu heruntergeladen und installiert. Und das auf der flachen Apple Alu-Kiste, die ich von alten pepe aus seiner "Erbmasse" bekommen habe, als ich sein Zimmer übernommen habe. Übrigens, ein schöner Ausblick h...
by Old Boy
Mon 29. Oct 2018, 12:41
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Genau diese Idee hatte ich auch schon und für heute eine MAMP Neuinstallation geplant ... danach eine "Versuchs-Installation" auf einem entfernten Server.

Ich halte dich auf dem Laufenden!
by Old Boy
Sun 28. Oct 2018, 22:21
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Noch 2 mal die ganze Prozedur .... es wird der Step 1 des Setup einfach nicht abgeschlossen und die ADMIN Daten nicht in die Datenbank übertragen. Ich komme über die URL natürlich in den Step 2 etc. und kann die Prozedur dadurch bis zu Ende durchführen, die eingegebenen Werte kommen zwar an ... aber...
by Old Boy
Sun 28. Oct 2018, 21:23
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Schon komisch... habe nun 3 verschiedene Downlodwege in 3 unterschiedlichen Browsern versucht ... immer das gleiche Verhalten... bei Schritt 6 ist ENDE der Installation ...

Mist, da wollte ich nach Monaten noch mal eine phpwcms Installation machen ... und dann sowas!
by Old Boy
Sun 28. Oct 2018, 20:00
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Die Datenbank wird noch angelegt... dann ist Feierabend.

es wird nur angezeigt:

6. Superuser settings

continue

dann ist Schluss :(
by Old Boy
Sun 28. Oct 2018, 19:55
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Auch die Zip Datei, die ich mir hier oben aus der Menüleiste ziehen kann... ab Punkt 6 geht's nicht weiter!
by Old Boy
Sun 28. Oct 2018, 19:45
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Habe mir gerade von Github direkt die gezipte Version herunter geladen ... wieder Hängen bei Punkt 6 :oops:
by Old Boy
Sun 28. Oct 2018, 18:40
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

Re: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Ich habe mir das aus dem TRUNK Ordner von GitHub in meine htdocs Ordner von MAMP gezogen vor ein paar Stunden und die so "heruntergeladene" Version zu installieren versucht... So hab ich das eigentlich seit Jahren gemacht, um Änderungen im System zu testen ... und immer hat's funktioniert. Auf die W...
by Old Boy
Sun 28. Oct 2018, 15:29
Forum: phpwcms Support Deutsch
Topic: SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht
Replies: 23
Views: 1702

SOLVED: SETUP VERSION 1.9.2, RELEASE 2018/09/17 funktioniert nicht

Habe gerade die aktuelle Version auf meinem Localhost unter MAMP 5.1 zu installieren versucht... bei Punkt 6 geht es nicht weiter! Keine Reaktion beim anklicken von continue ??? Ist ja nicht die erste Installation... aber bisher haben alle auf Anhieb funktioniert... hab ich etwas nicht mitbekommen o...
by Old Boy
Tue 23. Oct 2018, 13:58
Forum: sites you are proud of (made with phpwcms only)
Topic: Unter anderem Produktmodul
Replies: 20
Views: 3746

Re: Unter anderem Produktmodul

Wenn es nur ein einziger Link ist, kannst du den doch sicher in der .htaccess separat abfangen und umschreiben, oder?
by Old Boy
Tue 11. Sep 2018, 19:45
Forum: phpwcms Support Deutsch
Topic: Probleme Hosting bei 1und1.de seit 07.09.2018
Replies: 3
Views: 542

Re: Probleme Hosting bei 1und1.de seit 07.09.2018

Na prima, das Problem hatte ich gerade ... da kam die Meldung genau passend, DANKE!