Search found 1035 matches

by Old Boy
Wed 30. Aug 2017, 19:09
Forum: phpwcms Installationsprobleme Deutsch
Topic: kann nach Update keine Artikel editieren oder hinzufügen
Replies: 8
Views: 1297

Re: kann nach Update keine Artikel editieren oder hinzufügen

Tja ...kaum macht man's richtig ... klappt's tatsächlich :D

Auf jeden Fall, gut zu wissen!
by Old Boy
Tue 29. Aug 2017, 17:16
Forum: phpwcms Support Deutsch
Topic: NAV_LIST_UL Problem - keine Menüpunkte mehr im Frontend
Replies: 7
Views: 512

Re: NAV_LIST_UL Problem - keine Menüpunkte mehr im Frontend

Nicht das deine Artikel z.Z. ihr eingestelltes Lebensende erreicht haben ???
by Old Boy
Mon 28. Aug 2017, 09:11
Forum: phpwcms Support English
Topic: navigation and images missing after upgrade
Replies: 10
Views: 750

Re: navigation and images missing after upgrade

Ist ja richtig und ich hab die Umstellung ja auch ohne (öffentliches) Murren vorgenommen :D ... nur, "so einfach wie damals" bzw. ohne Anpassung bei älteren Installationen, geht es eben leider nicht, will man ein identisches Ergebnis erhalten :(
by Old Boy
Mon 28. Aug 2017, 01:18
Forum: phpwcms Support English
Topic: navigation and images missing after upgrade
Replies: 10
Views: 750

Re: navigation and images missing after upgrade

... Die Methode zum Bildeinbinden funktioniert wie gehabt und am Template selbst keine Änderung erforderlich. Die Info war so also nicht korrekt. ... Echt jetzt ??? Bilder in mehreren Spalten und Zeilen mit dem CP Bilder sollte wie gehabt funktionieren, auch mit Einstellung der Abstände horizontal ...
by Old Boy
Sat 26. Aug 2017, 22:44
Forum: phpwcms Support English
Topic: navigation and images missing after upgrade
Replies: 10
Views: 750

Re: navigation and images missing after upgrade

Ja, da schau her, pepes uraltes Template als Basis ... das ist aber laaange her! Da war ein Update aber wirklich überfällig und das Nachlesen der inzwischen erfolgten Änderungen ist dringend angeraten! Es hat sich sehr viel geändert inzwischen, insbesondere die Navigation sollte auf nav_list_ul umge...
by Old Boy
Fri 28. Jul 2017, 10:27
Forum: phpwcms Support Deutsch
Topic: Links http und https
Replies: 2
Views: 395

Re: Links http und https

Versuchs doch mal mit:

Code: Select all

index.php?ALIAS
[/b]

Andererseits... lass die "Vorsilbe" doch weg, wenn's dann funktioniert :D
by Old Boy
Wed 12. Jul 2017, 09:54
Forum: phpwcms Support Deutsch
Topic: Wie individuell Meta-Angaben ergänzen?
Replies: 6
Views: 528

Re: Wie individuell Meta-Angaben ergänzen?

Ja PRIMA :? ... und wo hast du die LÖSUNG nun wie eingetragen :?:
by Old Boy
Tue 11. Jul 2017, 20:01
Forum: phpwcms Support Deutsch
Topic: Wie individuell Meta-Angaben ergänzen?
Replies: 6
Views: 528

Re: Wie individuell Meta-Angaben ergänzen?

Wenn ich @nameless1 richtig verstehe, soll das anscheinend ein ARTIKEL-Template werden, welche jeder "einfache" Redakteur dem jeweiligen Artikel bei Bedarf zuweisen kann, also nicht zwingend ADMIN-Rechte erfordert :idea:
by Old Boy
Tue 4. Jul 2017, 13:35
Forum: phpwcms Support Deutsch
Topic: SHOW_CONTENT Problem
Replies: 8
Views: 554

Re: SHOW_CONTENT Problem

und du willst dir jetzt die eingabe der 1-50 Artikel-IDs sparen?

Dann würde ich's mal mit einer KEYWORD-Version versuchen...
by Old Boy
Tue 4. Jul 2017, 10:07
Forum: phpwcms Support Deutsch
Topic: SHOW_CONTENT Problem
Replies: 8
Views: 554

Re: SHOW_CONTENT Problem

Aber du mußt doch wissen WELCHE Artikel zusammengefasst dargestellt werden sollen... :?
by Old Boy
Mon 3. Jul 2017, 23:04
Forum: phpwcms Support Deutsch
Topic: SHOW_CONTENT Problem
Replies: 8
Views: 554

Re: SHOW_CONTENT Problem

Am besten, alle Varianten ausprobieren ... dann weiß du, wie es funktioniert :D

Die Version {SHOW_CONTENT:CPA,id_Artikel1,id_Artikel2,id_Artikel3,... usw. ...} schein mir noch die Version zu sein, die man auch ohne 8 Semester auf der Uni spontan nachvollziehen kann...
by Old Boy
Fri 9. Jun 2017, 22:24
Forum: phpwcms Support Deutsch
Topic: Formularfeld automatisch ausfüllen
Replies: 12
Views: 778

Re: Formularfeld automatisch ausfüllen

Kannst du denn nicht einfach auf unterschiedlich vorausgefüllte Formulare verlinken :?:
by Old Boy
Sat 3. Jun 2017, 13:51
Forum: phpwcms Support Deutsch
Topic: ContentPart ID wird bei Neuaufruf des CP im BE verändert
Replies: 44
Views: 2294

Re: ContentPart ID wird bei Neuaufruf des CP im BE verändert

Natürlich ließe sich der "Artikel 06" auch in der Navigation verbergen und wäre dann innerhalb der ContentParts über einen simplen Text- oder Image-Link anzusprechen! Es gibt ja immer bei phpwcms "1.001 Möglichkeiten" ... die verwendete mag zunächst umständlich erscheinen, wenn man's aber einmal ver...
by Old Boy
Sat 3. Jun 2017, 13:18
Forum: phpwcms Support Deutsch
Topic: ContentPart ID wird bei Neuaufruf des CP im BE verändert
Replies: 44
Views: 2294

Re: ContentPart ID wird bei Neuaufruf des CP im BE verändert

Seitdem der Mac von pepe nicht mehr an meiner Leitung hängt, bin ich nicht mehr so oft in Sachen phpwcms unterwegs... Ich durchsuche aber gerade die alte Sicherungs-Festplatte und wundere mich über die vielen ausgeknobelten "Lösungen mit Bordmitteln" ... schade, dass all das nie das Licht der Öffent...