Search found 996 matches

by spirelli
Fri 15. Oct 2004, 13:09
Forum: phpwcms Support English
Topic: Article ordering (arrow up/down) does not work
Replies: 18
Views: 6397

thanks!
by spirelli
Fri 15. Oct 2004, 13:02
Forum: phpwcms Support English
Topic: phpwcms image browser does not show up in Internet Explorer
Replies: 10
Views: 1224

I also have just uploaded the entire phpwcms files again. now the system is as it was provided, I should think, appart from my settings in the conf.inc.php file where I made my settings. Still, IE explorer will not show the image browser.

What now? What a shame it's all so difficult all of a sudden.
by spirelli
Fri 15. Oct 2004, 12:41
Forum: phpwcms Support English
Topic: Article ordering (arrow up/down) does not work
Replies: 18
Views: 6397

wow, you were up late!
by spirelli
Fri 15. Oct 2004, 04:03
Forum: hacks & enhancements
Topic: E-mail form hack, to make it more secure from robots
Replies: 2
Views: 2837

Perfect. Simple changes. I've tried and tested and it seems to be workin great. This was exactly what I was hoping to find somewhere, and I think it should be included in phpwcms!
by spirelli
Fri 15. Oct 2004, 01:00
Forum: phpwcms Support English
Topic: Article ordering (arrow up/down) does not work
Replies: 18
Views: 6397

Article ordering (arrow up/down) does not work

My arrows that move articles within one page up or down behave veru strange. Sometimes it moves something in a wring direction and other arrows don't do anything else but refresh the page?! What's going on here. Consequently, I am not able to manually order the article listing on the page (which was...
by spirelli
Fri 15. Oct 2004, 00:48
Forum: phpwcms Support English
Topic: phpwcms image browser does not show up in Internet Explorer
Replies: 10
Views: 1224

Yes. Tried -doesn't work. :?
by spirelli
Thu 14. Oct 2004, 23:28
Forum: phpwcms Support English
Topic: "Don't display summary in full article" doesn't al
Replies: 1
Views: 688

"Don't display summary in full article" doesn't al

The feature "don't display summary in full article" (checkbox in 'edit article basis information' screen) doe only work when "display full article:" is set to 'Default'. As soon as I change to 'sample.tmpl' the summary shows up in the full article display, even though the "don't display summary in f...
by spirelli
Thu 14. Oct 2004, 23:18
Forum: phpwcms Support English
Topic: phpwcms image browser does not show up in Internet Explorer
Replies: 10
Views: 1224

Yep, newest version + Patches.

The strange thing is that it works perfectly in Firefox.
by spirelli
Thu 14. Oct 2004, 22:58
Forum: phpwcms Feature Requests
Topic: listing of article links with summary
Replies: 1
Views: 695

listing of article links with summary

I would like to see the ability to have a listing / links of article titles WITH SUMMARY as a content part. At the moment phpwcms does this on a page with several articles. But i would like to have such a list on a page side by side with other type content parts .
by spirelli
Thu 14. Oct 2004, 22:32
Forum: phpwcms Installation Troubleshooting English
Topic: New install problem
Replies: 11
Views: 1768

Code: Select all

$phpwcms["db_table"] = "db_table";
This is where you enter the database name. So:

Code: Select all

$phpwcms["db_table"] = "yourdatabasename";
no idea why it says "table".
by spirelli
Thu 14. Oct 2004, 22:28
Forum: phpwcms Feature Requests
Topic: ability to set any article display template as default
Replies: 1
Views: 1854

ability to set any article display template as default

It is a pain that I can only change my own templates/sample.tmpl. But not really the default settings. The site is going to be updated by several different People and I cannot expect that each of them will all the time remember to change the two template settings when creating an article. Therefore,...
by spirelli
Thu 14. Oct 2004, 22:23
Forum: phpwcms Feature Requests
Topic: Don't show "More..." unless there really is more!
Replies: 13
Views: 2820

You hit the nail on the head, Ibis Fernandez. :D
by spirelli
Thu 14. Oct 2004, 21:59
Forum: phpwcms Support English
Topic: phpwcms image browser does not show up in Internet Explorer
Replies: 10
Views: 1224

phpwcms image browser does not show up in Internet Explorer

phpwcms image browser does not show up in Internet Explorer for some reason. If I go to a content part like 'pictures' or text with picture' and click on the 'open image browser' icon the small window pops up but shows the index.php page. It work in Firefox but not in IE. As other people will admini...
by spirelli
Thu 14. Oct 2004, 04:14
Forum: phpwcms Feature Requests
Topic: Don't show "More..." unless there really is more!
Replies: 13
Views: 2820

Ahhhhh, clever!
by spirelli
Thu 14. Oct 2004, 01:00
Forum: phpwcms Feature Requests
Topic: Don't show "More..." unless there really is more!
Replies: 13
Views: 2820

I think this feature is definately needed. I need it At the moment. Has anyone worked out how to do it, to hide the 'more' link if the article has no content parts?

Thanks.