Search found 1144 matches

by Uwe367
Wed 17. Nov 2021, 21:55
Forum: phpwcms Support Deutsch
Topic: Weiterleitung auf Startseite funktioniert nicht
Replies: 8
Views: 160

Re: Weiterleitung auf Startseite funktioniert nicht

Wenn du alles wieder auf Ursprungszustand zurück gesetzt hast sollte das auch wieder funktionieren wie vor der Tüftelei. Von daher muß da wohl noch irgendetwas "hängen" geblieben sein was dir nun Probleme macht, aber das zu erraten ist wie die Suche nach der Stecknadel im Heuhaufen. Vielle...
by Uwe367
Wed 17. Nov 2021, 20:14
Forum: phpwcms Support Deutsch
Topic: Weiterleitung auf Startseite funktioniert nicht
Replies: 8
Views: 160

Re: Weiterleitung auf Startseite funktioniert nicht

Was darf man denn unter "ein wenig Tüftelei" verstehen?
Man sollte generell nicht nur ein paar Dateien ändern bzw. anpassen, sondern ein komplettes Systemupdate durchlaufen lassen um ALLE relevanten Dateien auf den neuesten Stand zu bringen und ich vermute daß da auch der Fehler liegt.
by Uwe367
Sun 31. Oct 2021, 07:15
Forum: phpwcms Support Deutsch
Topic: Einzelne Ebenen in mobiler Navigation ausschließen
Replies: 3
Views: 157

Re: Einzelne Ebenen in mobiler Navigation ausschließen

Auf das einfachste und naheliegendste bin ich mal wieder nicht gekommen. Man sieht vor lauter Bäumen den Wald nicht mehr. Besten Dank Dir . Funktioniert genau so wie ich es möchte :D Und ja, ich verwende Bootstrap 5.1 und Dank der Verwendung von selbigem war es noch einfacher das ganze umzusetzen. N...
by Uwe367
Sat 30. Oct 2021, 10:58
Forum: phpwcms Support Deutsch
Topic: Einzelne Ebenen in mobiler Navigation ausschließen
Replies: 3
Views: 157

Einzelne Ebenen in mobiler Navigation ausschließen

Hallo allerseits. Gibt es eine einfache Möglichkeit einzelne Ebenen in einer mobilen Navigation auszuschließen? Da jede Ebene eine eigene ID hat müßte das doch irgendwie zu machen sein. Ich denke da an etwas wie <!--if:mobile-->Ebene ID ausschließen<!--/if--> Aber wie müßte das aufgebaut sein? Oder ...
by Uwe367
Sun 10. Oct 2021, 21:06
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 365

Re: Brauche mal Hilfe bei Bootstrap Navigation

Dann muss ich da noch mal eintauchen und das vereinheitlichen bzw. vereinfachen. Das wäre klasse :D Es wäre vielleicht das einfachste wenn die oberste Ebene evenetuell auch in der conf.template_default.inc.php eine Klasse zugewiesen bekommen könnte, z.B 'navlist-bs-parent' => 'navlist-bs-parent', o...
by Uwe367
Sun 10. Oct 2021, 19:44
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 365

Re: Brauche mal Hilfe bei Bootstrap Navigation

…die nav-link Klasse kommt eigentlich in die conf.template_default.inc.php . Da gebe ich Dir Recht Oliver, aber egal wie ich das in der conf.template_default.inc.php auch drehe, die oberste Ebene (ID 0) bekommt die Klasse nav-link dann nicht zugewiesen wenn der RT {NAV_LIST_UL:PB, 0, 2,|nav navbar-...
by Uwe367
Sun 10. Oct 2021, 13:44
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 365

Re: Brauche mal Hilfe bei Bootstrap Navigation

Nachdem ich mich nun nochmal intensiv mit den Parametern befasst habe, hab eich es nun ohne Frontend Renderscript und auch ohne Anpassung der Klassen in der conf.template_default.inc.php hin bekommen. So sieht der RT jetzt aus und damit klappts {NAV_LIST_UL:PB,0,2,|nav navbar,|nav-link active}
by Uwe367
Fri 8. Oct 2021, 16:35
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 365

Re: Brauche mal Hilfe bei Bootstrap Navigation

Das wars leider nicht, aber trotzdem Danke.
Wenns nicht klappt bleibts so wie es ist.
by Uwe367
Fri 8. Oct 2021, 12:10
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 365

Brauche mal Hilfe bei Bootstrap Navigation

Irgendwie sehe ich gerade vor lauter Bäumen den Wald nicht mehr und vielleicht kann mir jemand helfen. Ich baue eine Bootstrap Navi (Bootstrap 5) und ich möchte daß die gerade aktive Ebene farblich hinterlegt ist. Bis dahin kein Problem solange es sich dabei nur um die Unterebenen unterhalb der Elte...
by Uwe367
Mon 27. Sep 2021, 15:31
Forum: phpwcms Templates Deutsch
Topic: Problem mit Nivo Slider und WebP (Info)
Replies: 0
Views: 496

Problem mit Nivo Slider und WebP (Info)

Hallo allerseits. Nach einem Update auf die neueste Version phpwcms stellte ich fest daß der Nivo Slider mit der Einstellung $phpwcms['webp_enable'] = 1; nicht zurecht kommt und statt Bildern nur den Indicator anzeigt. Ich vermute es liegt daran daß der Slider leider nicht mehr wirklich weiter entwi...
by Uwe367
Fri 27. Aug 2021, 18:05
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update auf Version vom 25.08. > Backend in Englisch
Replies: 8
Views: 487

Re: Nach Update auf Version vom 25.08. > Backend in Englisch

Oliver Georgi wrote: Fri 27. Aug 2021, 06:58 Ist erledigt, hatte POST/GET übersehen.
Danke :)
by Uwe367
Fri 27. Aug 2021, 06:04
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update auf Version vom 25.08. > Backend in Englisch
Replies: 8
Views: 487

Re: Nach Update auf Version vom 25.08. > Backend in Englisch

Mit dem letzten Bugfix ist das Sprachproblem erledigt, jedenfalls auf meinem Localhost mit XAMPP unter PHP 8.0.8. Danke fürs schnelle erledigen :D Was Safari betrifft, da kann ich nicht mitreden da dieser nicht mehr für PC weiter entwickelt wird. Aber Firefox, Edge, Chrome und Opera, jeweils die akt...
by Uwe367
Wed 25. Aug 2021, 18:31
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update auf Version vom 25.08. > Backend in Englisch
Replies: 8
Views: 487

Re: Nach Update auf Version vom 25.08. > Backend in Englisch

Kann ich bestätigen. XAMPP spuckt mir im Browser eine Fehlermeldung aus die sich auch in der php Error Log wieder findet: Warning: Undefined array key "ref" in D:\xampp\htdocs\test2\login.php on line 77 Ich erstelle mal ein Issue...... [EDIT] Gerade getestet.. bei einer Neuinstallation pas...
by Uwe367
Sun 1. Aug 2021, 09:22
Forum: phpwcms Support Deutsch
Topic: svg Dateien in CP Text mit Bild
Replies: 15
Views: 4245

Re: svg Dateien in CP Text mit Bild

Fehler gefunden. Meine eigene Schusseligkeit :lol: Da ich auf meinem Localhost phpwcms in einem Unterverzeichnis installiert habe und mod rewrite aktiv ist, hätte ich das auch entsprechend in der .htaccess eintragen müßen. Zum Beispiel so: # If installed in a subfolder RewriteBase /test/ Merkwürdig ...
by Uwe367
Sun 1. Aug 2021, 08:16
Forum: phpwcms Support Deutsch
Topic: svg Dateien in CP Text mit Bild
Replies: 15
Views: 4245

Re: svg Dateien in CP Text mit Bild

Ist eine volle Neuinstallation.
SVG ist unterwegs.