Search found 28 matches

by loub0999
Thu 18. Jan 2007, 15:08
Forum: phpwcms Support English
Topic: positioning search results
Replies: 8
Views: 2971

I found help in another post a few hours later...

I found this post which gives more details on how you did what you did, the coding didn't quite work as mentioned but I figured out how to get this example working. http://www.phpwcms.de/forum/viewtopic.php?t=8240&highlight=search+left THis line of code is the important one: <form action="i...
by loub0999
Wed 17. Jan 2007, 19:22
Forum: phpwcms Support English
Topic: positioning search results
Replies: 8
Views: 2971

I don't understand?

I'm really sorry to bother you, but I tried to understand your instructions, you've done exactly what I want to do in my site on your site. That is place the seach form outside of the main content section and get results in the main content page. Do you think you could elaborate a bit, step by step ...
by loub0999
Wed 17. Jan 2007, 18:43
Forum: phpwcms Support English
Topic: How to add content to right block
Replies: 2
Views: 1408

content tag placement

The first step is to place a content tag in you template where you want the content to appear: http://www.firsttimesellers.com/images/content-tag.jpg This is the place holder for content from your articles. The tag you have to use is indiacted in the popup when you select where you want your content...
by loub0999
Mon 15. Jan 2007, 10:24
Forum: phpwcms Support English
Topic: png image support
Replies: 6
Views: 2361

phpwcms version 1.2.8 contains png fix for IE?

I put this code there myself. When I looked at the site with other browsers, I noticed that IE v6 didn't support png format. (that ugly gray substitute instead of transparent). So I did some hunting arround the Internet to find a fix, I don't know how to program, code looks like chineese to me! ;) I...
by loub0999
Sun 14. Jan 2007, 15:49
Forum: phpwcms Support English
Topic: png image support
Replies: 6
Views: 2361

Switched to SPAW

I changed the WYSIWYG editor to SPAW and it spits out error messages in a very high level of detail, it gives the URL of the folder it is trying to upload to and says the permissions are incorrect! :P So I just changed the permissions to 777 on that folder and SPAW is working, my .png images are wor...
by loub0999
Sun 14. Jan 2007, 14:50
Forum: phpwcms Support English
Topic: png image support
Replies: 6
Views: 2361

figured out how to activate fckeditor...

It took me over 30 minutes to figure out how to activate fckeditor, wysiwyg editor is off by default. Now I can't create a folder to upload to, permission denied! If I login with FIlezilla ftp client and create a folder from that software, where do I place the image folder so that fckeditor can see ...
by loub0999
Sat 13. Jan 2007, 20:01
Forum: phpwcms Support English
Topic: png image support
Replies: 6
Views: 2361

png image support

I'm trying to integrate images into my design that are .png format but when I upload them to the server with phpWCMS v1.2.8, the application converts the transparent layer to black. I don't want to use .gif because of the limited color palet. I want my photos to look the best they can. Is there a wa...
by loub0999
Sat 13. Jan 2007, 19:02
Forum: phpwcms Support English
Topic: login (not really) problem
Replies: 9
Views: 3417

thanks for the hint!

That is actually an easy fix! It works!

I wouldn't know the first thing about Apache configurations. I was using the URL supplied by the Fantastico installation. It gave me the URL with no WWW. I've updated my bookmarks and it is now working properly!

You rock! Thanks a lot for your help! :)
by loub0999
Sat 13. Jan 2007, 18:43
Forum: phpwcms Support English
Topic: login (not really) problem
Replies: 9
Views: 3417

url issues

Holy cow they changed!? It does as you say first url is without www : http://firsttimesellers.com/phpWCMS/login.php then when I press login, the page reloads and the url is: http://www.firsttimesellers.com/phpWCMS/login.php Why is this happening? And most importantly, is it easy to fix? Or do I just...
by loub0999
Sat 13. Jan 2007, 18:24
Forum: phpwcms Support English
Topic: login (not really) problem
Replies: 9
Views: 3417

code ok

I looked at the config file and those lines are as you typed them. I don't get any error message, like when I mistype my username or password. The login page simply reloads when I press the form button.
by loub0999
Sat 13. Jan 2007, 18:01
Forum: phpwcms Support English
Topic: login (not really) problem
Replies: 9
Views: 3417

Double login

I upgraded from the public stable version to 1.2.8. and I have the above problem, I have to login twice to get access to admin panel. Any advice?
by loub0999
Tue 19. Dec 2006, 02:35
Forum: phpwcms Installation Troubleshooting English
Topic: upgrade from 1.1-RC4 to 1.2.8 fatal error
Replies: 1
Views: 2995

I figured out my problem, in the config file, I wasn't supposed to touch line 36 and 40 $phpwcms['site']= 'http://'.$_SERVER['SERVER_NAME'].'/'; $phpwcms['DOC_ROOT']= $_SERVER['DOCUMENT_ROOT']; I guess the the genious that programmed this nice app figured out how to auto configure the paths with php...
by loub0999
Mon 18. Dec 2006, 22:24
Forum: phpwcms Installation Troubleshooting English
Topic: upgrade from 1.1-RC4 to 1.2.8 fatal error
Replies: 1
Views: 2995

upgrade from 1.1-RC4 to 1.2.8 fatal error

Ok I got the files from http://www.phpwcms.de/forum/viewtopic.php?t=11933 and am following the instructions from http://www.phpwcms-docu.de/update_to_dev._1.1.x.phtml I've done the first three steps in the instructions, I am not too sure about a few lines in the conf.inc.php file: $phpwcms['site']= ...
by loub0999
Fri 15. Dec 2006, 09:54
Forum: (unofficial) tutorials & documentation
Topic: Google Maps integration
Replies: 33
Views: 45180

Google's support page explains in a thousand ways how to use the API. I had a load of trouble getting the map centered to the right address. I've included what I found was easiest to use with the above examples. This method generates an XML page with all the tags nicely formated, that you can just p...