Search found 685 matches

by photojo
Sat 19. Oct 2019, 19:58
Forum: phpwcms Support Deutsch
Topic: Die Idee: Automatisches Abspielen einer "Website" möglich?
Replies: 20
Views: 4015

Re: Die Idee: Automatisches Abspielen einer "Website" möglich?

Moment? Wo schreibst du das {SITE}index.php?dahin 30 genau rein?
by photojo
Sat 19. Oct 2019, 06:07
Forum: phpwcms Support Deutsch
Topic: Shop auf Multi-Language-Page
Replies: 5
Views: 784

Re: Shop auf Multi-Language-Page

Ok.
Vielen Dank!
by photojo
Fri 18. Oct 2019, 08:20
Forum: phpwcms Support Deutsch
Topic: Shop auf Multi-Language-Page
Replies: 5
Views: 784

Re: Shop auf Multi-Language-Page

Wo legt man gleich nochmal fest, ob auf die de.html oder auf die en.html zurückgegriffen wird?
by photojo
Sat 5. Oct 2019, 10:47
Forum: phpwcms Support Deutsch
Topic: Shop auf Multi-Language-Page
Replies: 5
Views: 784

Re: Shop auf Multi-Language-Page

Nachtrag: vor allem der Link "zum Warenkorb" läuft ins Leere?
by photojo
Sat 5. Oct 2019, 10:27
Forum: phpwcms Support Deutsch
Topic: Shop auf Multi-Language-Page
Replies: 5
Views: 784

Shop auf Multi-Language-Page

Hallo zusammen, ich habe eine zweisprachige Seite, Deutsch und Englisch. Jeder Link innerhalb der Seite sieht so aus: .../ de /kontakt.html bzw. .../ en /kontakt.html Nun soll ein kleiner Shop in die Seite integriert werden, erstmal nur in deutsch. Wie bewege ich den Shop dazu, ebenfalls bei jedem L...
by photojo
Wed 31. Jul 2019, 08:38
Forum: phpwcms Support Deutsch
Topic: DOM not ready, queuing slideshow
Replies: 5
Views: 968

Re: DOM not ready, queuing slideshow

Danke. So probiere ich es mal.
by photojo
Sat 27. Jul 2019, 07:57
Forum: phpwcms Support Deutsch
Topic: DOM not ready, queuing slideshow
Replies: 5
Views: 968

Re: DOM not ready, queuing slideshow

Lade ich die Seite ein zweites Mal, dann geht es ohne Probleme.
Wie baut man das am Geschicktesten ein, dass das Video erst nach dem Laden des DOMs geladen und abgespielt wird?
by photojo
Sat 27. Jul 2019, 07:27
Forum: phpwcms Support Deutsch
Topic: DOM not ready, queuing slideshow
Replies: 5
Views: 968

DOM not ready, queuing slideshow

Hallo, ich habe vor einigen Jahren auf einer Seite via CP HTML ein Video auf der Startseite eingebunden: <div class="video"><video src="picture/video.mp4" autobuffer autoplay loop ></div> Seit ein paar Tagen startet das Video beim Laden der Seite nicht. Die Console liefert: jquery.cycle.all.min.js:1...
by photojo
Thu 18. Jul 2019, 09:04
Forum: phpwcms Support Deutsch
Topic: zwei Newsletter auf gleicher Seite
Replies: 0
Views: 1774

zwei Newsletter auf gleicher Seite

Hallo,

ich verwende die Newsletter-Anmeldung via CP Formular wie im Wiki beschrieben.
Das System greift auf ja auf die default.opt-in.txt zurück.
Kann ich da im CP eine individuelle txt angeben, z.B. eine für deutsch und eine für englisch?

Gruß
Jo
by photojo
Thu 18. Jul 2019, 08:21
Forum: phpwcms Support Deutsch
Topic: Double Opt-In
Replies: 1
Views: 814

Double Opt-In

Hallo, ich habe eine "ältere Seite" mit einem CP Formular für die Bestellung eines Newsletter. Seit einem Update gibt da ja "jetzt" auch aktiviere Double Opt-In gemäß der Datenschutzgrundverordnung (DSGVO) Ist das aktiviert, kommen keinerlei Mails mehr an, z. B. die zur Verifizierung. Wie frage ich ...
by photojo
Wed 22. May 2019, 10:38
Forum: phpwcms Support Deutsch
Topic: Keycloud mit Leerzeichen in den Keys
Replies: 15
Views: 4601

Re: Keycloud mit Leerzeichen in den Keys

Schaut halt doof aus, die ewig lange Liste.
by photojo
Wed 22. May 2019, 08:53
Forum: phpwcms Support Deutsch
Topic: Keycloud mit Leerzeichen in den Keys
Replies: 15
Views: 4601

Re: Keycloud mit Leerzeichen in den Keys

Bei einer ersten, älteren Version gab es einen Parameter

Code: Select all

'kcl_max' => 20,  //maximum of tag displayed in FE
Der kommt aber im Script dann nicht mehr vor.

Wäre halt gut, wenn man die Ausgabe einfach auf X beschränken kann. Im Moment zeigt das FE um die 100 an. Ist halt einfach eine lange Liste.
by photojo
Tue 21. May 2019, 20:16
Forum: phpwcms Support Deutsch
Topic: Keycloud mit Leerzeichen in den Keys
Replies: 15
Views: 4601

Re: Keycloud mit Leerzeichen in den Keys

In dem aktuellen Script gibt es keinen Maximalwert für die angezeigten Begriffe. Kann man das auf einfachen Weg lösen?