Search found 92 matches

by hekla
Wed 9. Nov 2022, 10:20
Forum: phpwcms Installationsprobleme Deutsch
Topic: csrftoken blockiert
Replies: 5
Views: 658

Re: csrftoken blockiert

Danke Ich habe die Standardwert für die Spalte im DB geändert, jetzt sind die "…doesn't have a default value" Fehler weg. Zum strict mode habe ich vom Uni Rechenzentrum folgende Antwort bekommen diese Variable greift pro Sitzung wie es der Benutzer wünscht. Sie können beim Verbinden z.B. e...
by hekla
Wed 26. Oct 2022, 00:59
Forum: phpwcms Installationsprobleme Deutsch
Topic: csrftoken blockiert
Replies: 5
Views: 658

Re: csrftoken blockiert

Danke für die Antwort. Ja es wäre schade um den csrf Token und dann auch irgendwie witzlos. Ich bin mir nicht sicher, ob meine mit dem Token Annahme stimmt. Ich arbeite mich weiter vor. Was ich noch herausgefunden habe: Wenn ich versuch einen Content Part zu kopieren oder einen neuen anzulegen bekom...
by hekla
Mon 10. Oct 2022, 22:34
Forum: phpwcms Installationsprobleme Deutsch
Topic: csrftoken blockiert
Replies: 5
Views: 658

csrftoken blockiert

Ich habe phpwcms 1.8.7 auf einem Uni Server für eine Institut laufen. Nach einem Serverupdate scheinen die Strings des csrftoken immer wieder mal blockiert zu werden (verdächtige Strings). Das Rechenzentrum will sich nicht darum kümmern und nichts damit zu tun haben. Frage: gibt es eine Möglichkeit ...
by hekla
Sun 26. Jun 2022, 00:05
Forum: phpwcms Support English
Topic: after login - redirected to front page
Replies: 13
Views: 2017

Re: after login - redirected to front page

The above reported problem had a missing AUTO_INCREMENT so the required entry after login couldn't be written into the database – and the login always failed… Since it worked before and I just moved form the subdomain to the main domain by assigning the domain to the new directory witouth changing ...
by hekla
Fri 24. Jun 2022, 11:13
Forum: phpwcms Support English
Topic: after login - redirected to front page
Replies: 13
Views: 2017

Re: after login - redirected to front page

Thank you, Oliver, for your excellent support!
by hekla
Thu 23. Jun 2022, 18:03
Forum: phpwcms Support English
Topic: after login - redirected to front page
Replies: 13
Views: 2017

Re: after login - redirected to front page

thank you, Oliver. I am really lost. At the site I updated I am just redirectet to the front page when trying to log in. Then I tried all kind of things, several times, but I cannot find out, why it doesn't work. I cannot login ("Fehler beim Anmelden!") - the pwd is definitely correct. I c...
by hekla
Tue 21. Jun 2022, 12:42
Forum: phpwcms Support English
Topic: after login - redirected to front page
Replies: 13
Views: 2017

Re: after login - redirected to front page

Thank you Oliver.

It's php 7.4.28

Can I send you a link to phpinfo via PN?
by hekla
Tue 21. Jun 2022, 11:34
Forum: phpwcms Support English
Topic: after login - redirected to front page
Replies: 13
Views: 2017

Re: after login - redirected to front page

Thank you for the support. It still doesn't work – it was not that urgend since it is a quite site. Still … I now have in the settings: $phpwcms['session.cookie_httponly.off'] = false; $phpwcms['session.cookie_samesite'] = 'Lax'; and: $phpwcms['site'] = 'http://www.mydomain.tld"; (with the corr...
by hekla
Wed 25. May 2022, 12:03
Forum: phpwcms Support English
Topic: after login - redirected to front page
Replies: 13
Views: 2017

Re: after login - redirected to front page

It didn't help …
by hekla
Tue 24. May 2022, 10:54
Forum: phpwcms Support English
Topic: after login - redirected to front page
Replies: 13
Views: 2017

after login - redirected to front page

Hi there I have a strange phenomenon, which I cannot solve: After an update from v 145 to 193 and moving the installation from dev.domain.tld to www.domain.tld I cannot login in anymore. When I log with correct credentials in I am redirected to the front page (with wrong credentials I get a correct ...
by hekla
Wed 22. Dec 2021, 15:34
Forum: phpwcms Support Deutsch
Topic: kein Login nach Update
Replies: 2
Views: 679

Re: kein Login nach Update

Gerade noch rausgefunden:
auf https://domain.tld/login.php (ohne www) kann ich mich auch einloggen.
by hekla
Wed 22. Dec 2021, 11:26
Forum: phpwcms Support Deutsch
Topic: kein Login nach Update
Replies: 2
Views: 679

kein Login nach Update

hallo Allerseits nach einem Update von 1.9.6. auf 1.9.30 und von php73 auf php74 erlebe ich folgendes Phänomen, das ich schon mal hatte (und nicht gelöst bekomme hatte). Ich habe das Update auf der Subdomain dev.domain.tld gemacht, die auf das Verzeichnis "domain-1930" zeigt. Alles funktin...
by hekla
Sat 23. Oct 2021, 22:17
Forum: phpwcms Support Deutsch
Topic: Artikel Basisinformation "sichern" funktioniert nicht
Replies: 1
Views: 883

Artikel Basisinformation "sichern" funktioniert nicht

Habe eine Webseite mit phpwcms Version 1.9.23, habe sie kopiert und bastle an einem neuen Template. Jetzt habe ich folgendes Phänomen: Wenn ich in der Artikel Basisinformation auf "sichern" klicke, bleibe ich in der Ebene der Artikel Basisinformation (was ja nicht sein sollte), die Änderun...
by hekla
Tue 7. Sep 2021, 18:12
Forum: phpwcms Support Deutsch
Topic: "Fehler beim Anmelden" nach Update
Replies: 21
Views: 2847

Re: "Fehler beim Anmelden" nach Update

Ja, ist deaktivert …
by hekla
Tue 7. Sep 2021, 14:56
Forum: phpwcms Support Deutsch
Topic: "Fehler beim Anmelden" nach Update
Replies: 21
Views: 2847

Re: "Fehler beim Anmelden" nach Update

Vielleicht sinnvolle Zusatzinfos: Es läuft auf einer Subdomain ohne SSL. Ich habe auf dem Webspace geschaut und ein error log gefunden. Da steht: [ssl:warn] [pid 8390:tid 140496188848256] AH01909: RSA certificate configured for dev.meinedomain.tld:443 does NOT include an ID which matches the server ...