Search found 71 matches

by dani
Wed 23. Feb 2022, 18:24
Forum: phpwcms Installationsprobleme Deutsch
Topic: [SOLVED] Setup unter PHP 8.1.2 bricht bei Datenbank Einstellungen ab
Replies: 2
Views: 420

Re: Setup unter PHP 8.1.2 bricht bei Datenbank Einstellungen ab

Oliver Georgi wrote: Wed 23. Feb 2022, 14:46 Bitte Issues immer im GitHub hinterlegen.
Wird beim nächsten Mal gemacht.

Mit Version phpwcms 1.9.33-dev (2022/02/23, r553) läuft das Setup unter PHP 8.1.2 jetzt wieder ohne Fehler.

Danke für die schnelle Anpassung!
by dani
Tue 22. Feb 2022, 18:22
Forum: phpwcms Installationsprobleme Deutsch
Topic: [SOLVED] Setup unter PHP 8.1.2 bricht bei Datenbank Einstellungen ab
Replies: 2
Views: 420

[SOLVED] Setup unter PHP 8.1.2 bricht bei Datenbank Einstellungen ab

Ich hatte meine Dev phpwcms Umgebung unter php 8.1.2 (Plesk) laufen. War eine Kopie der Live Seite, ohne das Setup auszuführen. Jetzt wollte ich eine Neuinstallation per Setup PHPWCMS SETUP VERSION 1.9.32, RELEASE 2022/01/31 machen und da kam beim bestätigen von Punkt 3. MySQL database settings unte...
by dani
Mon 14. Feb 2022, 19:41
Forum: phpwcms Support Deutsch
Topic: Im ckeditor Klasse für Element <img> definieren
Replies: 7
Views: 348

Re: Im ckeditor Klasse für Element <img> definieren

...Ich schätze Du benutzt sowieso veraltete Bootstrap, img-responsive , klingt nach Bootstrap 3 – aktuell wäre es ja img-fluid . Erwischt! :) Das ist noch eine weitere Baustelle. Aber bei so viel sonnigem Wetter, lässt man den PC halt oft links liegen und stürmt aus dem Haus. Wollte Bootstrap v4 üb...
by dani
Mon 14. Feb 2022, 15:38
Forum: phpwcms Support Deutsch
Topic: Im ckeditor Klasse für Element <img> definieren
Replies: 7
Views: 348

Re: Im ckeditor Klasse für Element <img> definieren

Ich würde die Klassen ja gern sauber setzen, aber der ckeditor überschreibt halt mit dem Widget Dinge in seiner Art. Ich habe noch keine Möglichkeit gefunden, wie man das Widget selbst anpassen kann. Im "Quellcode" die Dinge wieder gerade ziehen, geht, kann man aber dem Endanwender eher ni...
by dani
Mon 14. Feb 2022, 15:11
Forum: phpwcms Support Deutsch
Topic: Im ckeditor Klasse für Element <img> definieren
Replies: 7
Views: 348

Re: Im ckeditor Klasse für Element <img> definieren

Hallo Oliver, danke für die Rückmeldung. Ich habe meine ckeditor Konfiguration nochmal etwas angepasst und deine config.format_* Objekte mit eingebaut. Hier meine jetzige komplette Konfiguration. template/config/ckeditor/ckeditor.config.js /** * @license Copyright (c) 2003-2014, CKSource - Frederico...
by dani
Thu 10. Feb 2022, 20:59
Forum: phpwcms Support Deutsch
Topic: Im ckeditor Klasse für Element <img> definieren
Replies: 7
Views: 348

Im ckeditor Klasse für Element <img> definieren

Hallo zusammen, ich verwende mittlerweile recht häufig den News CP und habe nun den Fall, dass ich Bilder zwischen den Text einbinden möchte. Was mit dem ckeditor über die Funktion Bild auch super funktioniert. Leider komme ich nicht zu einem Ergebnis, wo ich eine neue Klasse gleich direkt über den ...
by dani
Fri 28. Jan 2022, 15:26
Forum: phpwcms Support Deutsch
Topic: Mail wenn Update verfügbar
Replies: 1
Views: 390

Re: Mail wenn Update verfügbar

Hallo Dieter,
das sollte über die "Notifications" Möglichkeit von GitHub funktionieren. Setzt aber einen GitHub Account voraus.
Einfach für das Reopsitory https://github.com/slackero/phpwcms die entsprechenden Haken setzen.
release-notification.png
by dani
Tue 14. Dec 2021, 13:53
Forum: General Discussion
Topic: [SOLVED] - Post phpBB 3.3.5 update issue - Search option
Replies: 1
Views: 730

Re: Post phpBB 3.3.5 update issue - Search option

Problem solved.
viewtopic.php?p=151339#p151339
Uwe367 wrote: Sat 11. Dec 2021, 12:08 Danke Dir Oliver.
Die Suchfunktion ist wieder verfügbar wenn ich eingeloggt bin...
by dani
Tue 14. Dec 2021, 13:35
Forum: General Discussion
Topic: What has happened to the attachment feature?
Replies: 21
Views: 4284

Re: What has happened to the attachment feature?

:D yes, it's working now.
blog-post-attachment-working.png
by dani
Fri 10. Dec 2021, 13:24
Forum: General Discussion
Topic: What has happened to the attachment feature?
Replies: 21
Views: 4284

Re: What has happened to the attachment feature?

Your account is a member of the "Moderator" group in this part of the forum. "Home > Board index > Non-phpwcms specific and outdated > General Discussion" My account is just a member of "Registered users". Please can someone try to upload a attachment who is also a regu...
by dani
Tue 7. Dec 2021, 19:04
Forum: General Discussion
Topic: What has happened to the attachment feature?
Replies: 21
Views: 4284

Re: What has happened to the attachment feature?

Oliver, thank you for checking the settings.

I will have a further look at the phpBB forum, maybe there is a simple trick for that issue.

Someone else - exept Oliver - can upload attachments?
by dani
Sun 5. Dec 2021, 17:31
Forum: General Discussion
Topic: [SOLVED] - Post phpBB 3.3.5 update issue - Search option
Replies: 1
Views: 730

[SOLVED] - Post phpBB 3.3.5 update issue - Search option

Hi Oliver,
if you login in to the forum, you don't have the search option/feature at the forum header and at the top menu "Quick links" -> Search any longer.

Direct URL https://forum.phpwcms.org/search.php still works.

Daniel
by dani
Sun 5. Dec 2021, 16:47
Forum: General Discussion
Topic: What has happened to the attachment feature?
Replies: 21
Views: 4284

Re: What has happened to the attachment feature?

For testing I created a new forum user, but this user also has no attachment permissions given. So I searched at the phpBB Support Forum and found this topic. https://www.phpbb.com/community/viewtopic.php?p=15781151#p15781151 Instead of looking at the permission settings you would be better off look...
by dani
Wed 1. Dec 2021, 18:15
Forum: General Discussion
Topic: What has happened to the attachment feature?
Replies: 21
Views: 4284

Re: What has happened to the attachment feature?

I checked with Opera and Chrome browser. Same like with Firefox.
Will see, maybe next update changes something.
Thanks.
by dani
Wed 1. Dec 2021, 15:15
Forum: General Discussion
Topic: What has happened to the attachment feature?
Replies: 21
Views: 4284

Re: What has happened to the attachment feature?

Yes the old attachment is still there: user-control-center-attachments.png but I don't have the option to add attachments at blog posts: blog-post-attachment.png There should be a second tab "Upload attachment" next to "Options" as described in the phpBB User Guide: https://www.p...