Search found 57 matches

by flax
Sun 4. Nov 2018, 12:25
Forum: phpwcms Support Deutsch
Topic: Suchfunktion nach Update auf php 7.2 und phpwcms 1.9.2 ohne Ergebnisse
Replies: 1
Views: 32

Suchfunktion nach Update auf php 7.2 und phpwcms 1.9.2 ohne Ergebnisse

Hallo! Ich habe ein Update auf php 7.2 und phpwcms 1.9.2 machen müssen und nun bleibt die Suchfunktion ohne Ergebnisse. D.h. man gibt einen Suchbegriff ins Suchfeld ein, drückt auf den Button, er schickt was ab und es gibt aber keine Ergebnisse. Auch wenn ich einen neuen Such-CP anlege entsprechend ...
by flax
Thu 5. Jan 2017, 01:39
Forum: phpwcms Support Deutsch
Topic: Die Idee: Automatisches Abspielen einer "Website" möglich?
Replies: 14
Views: 2910

Re: Die Idee: Automatisches Abspielen einer "Website" möglic

Hallo Oliver! Sorry, wenn ich den alten Thread wieder rauskrame, aber ich bräuchte jetzt genau so etwas : phpwcms unterstützt Timout Setting für automatischen Redirect Beim Weiterleitungslink einfach angeben wohin: {SITE}index.php?dahin 30 Timeout mit 2 Leerzeichen vom Link trennen In einer phpwcms ...
by flax
Sun 6. Nov 2016, 13:14
Forum: phpwcms Support Deutsch
Topic: Video mit individuellen Einstellungen einbauen
Replies: 2
Views: 406

Video mit individuellen Einstellungen einbauen

Hallo! Ich muss in einer Webseite ein Video als Vollbild und mit Dauerwiedergabe einbauen. Ich habe das Video sowohl mit dem CP Multimedia als auch mit CP HTML5/Flash Media Player als Vollbild (Videoauflösung = Displaygröße) hinbekommen. Wie kann man die Dauerschleife realisieren? Wenn ich dieses Th...
by flax
Tue 28. Jan 2014, 10:21
Forum: phpwcms Module Deutsch
Topic: Mod Social Plugins
Replies: 9
Views: 4379

Re: Mod Social Plugins

ich nehm immer die Versionsnummer des verwendeten phpwcms zur Differenzierung, in dem Fall

Code: Select all

$phpwcms['db_prepend']        = 'r512';
by flax
Mon 27. Jan 2014, 17:43
Forum: phpwcms Module Deutsch
Topic: Mod Social Plugins
Replies: 9
Views: 4379

Re: Mod Social Plugins

Danke, das war's

Ich hatte mir die V 1.05 aus dem Wiki heruntergeladen, falls du das da noch etwas korrigieren musst.

Tschüss
Britta
by flax
Mon 27. Jan 2014, 17:00
Forum: phpwcms Module Deutsch
Topic: Mod Social Plugins
Replies: 9
Views: 4379

Re: Mod Social Plugins

1.5.4 ist aber doch >= V1.3.5 :´´(
by flax
Mon 27. Jan 2014, 16:02
Forum: phpwcms Module Deutsch
Topic: Mod Social Plugins
Replies: 9
Views: 4379

Mod Social Plugins

Hallo! Ich wollte gerade das Modul Social Plugins in einem phpwcms Version 1.5.4.6 (2012/10/03, r512) installieren. Lt. Feedback Module Social Plugins setup successful. Please click the module link again to start working with the module! hat das auch geklappt. Die Tabelle r512_phpwcms_modfb ist ange...
by flax
Tue 21. Jan 2014, 01:14
Forum: phpwcms Support Deutsch
Topic: <p> vor {SHOW_CONTENT:CP,id}
Replies: 14
Views: 1446

Re: <p> vor {SHOW_CONTENT:CP,id}

Hallo Jürgen! Also das mit dem <p> löst sich tatsächlich in Wohlgefallen auf, wenn man als CP HTML nimmt :shock: Danke! Trotzdem sollte das doch auch mit dem CP "einfacher Text" gehen oder?Falls das keinen tieferen Grund hat, wäre es schön wenn das vielleicht korrigiert würde. In der Docu steht hier...
by flax
Mon 20. Jan 2014, 19:49
Forum: phpwcms Support Deutsch
Topic: <p> vor {SHOW_CONTENT:CP,id}
Replies: 14
Views: 1446

<p> vor {SHOW_CONTENT:CP,id}

Hallo! Ich habe in verschiedenen phpwcms-Versionen ein Layout-Problem, das dadurch entsteht, das bei einem CP "einfacher Text" mit {SHOW_CONTENT:CP,id} in der ersten Zeile ein <p> vor dem eigentlichen CP-Inhalt auftaucht. Firefox ergänzt das dann auch noch um ein </p> was zu einem verschobenen Layou...
by flax
Mon 25. Nov 2013, 18:40
Forum: phpwcms Support Deutsch
Topic: mehrere phpwcms Installationen => nur eine DB geht das?
Replies: 3
Views: 709

Re: mehrere phpwcms Installationen => nur eine DB geht das?

Nee, ich möchte ja gerade dass alle Installationen die gleichen DB Daten verwenden. Ist nur als Workaround gedacht, weil ich verschiedene Domains mit den gleichen Inhalten und Einstellungen versorgen will und die multi-Domain/-Sprach Sache bei mir irgendwie nicht funktioniert. Also Domain beim Hoste...
by flax
Mon 25. Nov 2013, 16:07
Forum: phpwcms Support Deutsch
Topic: mehrere phpwcms Installationen => nur eine DB geht das?
Replies: 3
Views: 709

mehrere phpwcms Installationen => nur eine DB geht das?

Hallo! Nachdem mein Thema Thema „Multi-Domain in einem phpwcms und Google AdWords“ noch keine funktionierende Lösung gebracht hat, brauche ich eine funktionierende Alternative: Geht es mehrere phpwcms-Instalationen in jeweils einem eigenen Verzeichnis auf dem Server zu installieren und aus einer Dat...
by flax
Sun 24. Nov 2013, 14:00
Forum: phpwcms Support Deutsch
Topic: Multi-Domain in einem phpwcms und Google AdWords
Replies: 11
Views: 1709

Re: Multi-Domain in einem phpwcms und Google AdWords

Also auch bei Kukkis angepasster Variante bekomme ich auch nur eine weiße Seite. Kann das an den Einstellungen des Hosters liegen (Webpack bei HostEurope, Domains alle ins gleiche Verzeichnis geleitet, in dem das phpwcms installiert ist.) Wenn ich das Error-Logfile anschaue steht da GET / HTTP/1.1" ...
by flax
Sun 17. Nov 2013, 23:27
Forum: phpwcms Support Deutsch
Topic: Multi-Domain in einem phpwcms und Google AdWords
Replies: 11
Views: 1709

Re: Multi-Domain in einem phpwcms und Google AdWords

Leider noch schlechter:

jetzt bleibt das Browserfenster komplett weiß = gar kein Inhalt mehr, aber auch keine Fehlermeldung
by flax
Sun 17. Nov 2013, 19:35
Forum: phpwcms Support Deutsch
Topic: Multi-Domain in einem phpwcms und Google AdWords
Replies: 11
Views: 1709

Re: Multi-Domain in einem phpwcms und Google AdWords

Also ich habe jetzt die domaincheck.php aus /template/inc_script/frontend_init/disabled nach /template/inc_script/frontend_init/ verschoben in der conf.inc.php steht allow_ext_init'] = 1; und bei folgender Struktur Home |_Domain_a (de) Kategorie-ID 107 |_infoseite_a (de) Artikel-Alias= de_infoseite_...