Search found 58 matches

by soroa
Fri 15. Jun 2007, 12:07
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

Danke für die info !!

Funzt Super
:)

Soroa
by soroa
Thu 14. Jun 2007, 16:19
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

Am Localhost funktioniert der Banner mod super!!
Habe wohl ein server problem !!

Eine Frage noch, ist es möglich, eigene Banner formate zu erstellen?

Gruss
Soroa
by soroa
Wed 13. Jun 2007, 17:56
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

upload von Bilder, Flash ist OK.
Jedoch bei Flash funktioniert der Ziel URL nicht !!

Soroa
by soroa
Wed 13. Jun 2007, 13:24
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

Localhost (Selbe installation 1.3.3) funktioniert mit Bilder, Flash !!

Werde den Mod im netz noch mal neu aufsetzen.

Soroa
by soroa
Wed 13. Jun 2007, 13:11
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

Leider nicht :(

Werde das ganze mal am localhost installieren und testen !!
by soroa
Wed 13. Jun 2007, 11:59
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

Ja, mit "777" !

(Version: 1.3.3 ist schon sehr gut - Klasse Arbeit)

Soroa
by soroa
Wed 13. Jun 2007, 11:01
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

content/ads

Soroa
by soroa
Tue 12. Jun 2007, 20:18
Forum: phpwcms Module Deutsch
Topic: Banner Modul - Kein Bild uploud möglich
Replies: 21
Views: 11262

Banner Modul - Kein Bild uploud möglich

Ich bekomme folgende fehlermeldung wenn ich im Banner Mod versuche
ein Bild oder einer Flash dadei hochzuladen:

Uploaded file Ad_Salsa_Timeline.swf can not be moved to /content/ads/2/

Dateirechte sind auf 777

Gruß

Soroa
by soroa
Mon 19. Mar 2007, 12:16
Forum: hacks & enhancements
Topic: ExData Module v2.8.0 - Tables, Lists and more…
Replies: 472
Views: 218998

Spanish translation

ExData Version 2.65 is in progress will be fit for phpwcms 1.3.0 My ToDo list is as follows: - XHTML-Transitional valid code [40% done] - better template organisation (low priority right now) [0% done] - all templates editable in backend [done for moo.fx] - moo.fx update to v2 and massive enhanceme...
by soroa
Wed 8. Nov 2006, 17:16
Forum: phpwcms Installation Troubleshooting English
Topic: error message - menüleiste phpwcms_basic existiert nicht
Replies: 9
Views: 4376

All errors are fixed now !! :D Fckeditor --> Server alias problem with folder config. Workaround from Kurt works !! Content in all contentparts is in the middle --> conf.inf.php change settings mode_XHTML'] = 1; // Doctype: 1 = XHTML 1.0 Transitional, 0 = HTML 4.01 Transitional to mode_XHTML'] = 0; ...
by soroa
Wed 8. Nov 2006, 16:49
Forum: phpwcms Installation Troubleshooting English
Topic: error message - menüleiste phpwcms_basic existiert nicht
Replies: 9
Views: 4376

Hi Kurt, now I know "CDATA" thanks google !! Frontend css are the same. First source was start temlplate (esteban-home), seccond article template (esteban-content). :lol: Config.inc.php are different but just path values, side values, paths. What have I done exactly: First developed the si...
by soroa
Wed 8. Nov 2006, 13:46
Forum: phpwcms Installation Troubleshooting English
Topic: error message - menüleiste phpwcms_basic existiert nicht
Replies: 9
Views: 4376

Hi Knut, this side is runnig on 2 diferent server. 1. Development server OK shows this: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html> <head> <!-- phpwcms | free open source content management system created by Oliver Georgi (oliver at phpwcms dot de) and licensed u...
by soroa
Wed 8. Nov 2006, 12:06
Forum: phpwcms Installation Troubleshooting English
Topic: error message - menüleiste phpwcms_basic existiert nicht
Replies: 9
Views: 4376

Hi Knut, many thanks for your hint. It is set an alisas folder to config. The problem is fixed with your workaround. ----------------------------------------------------- Do you know the config file for the base article settings? Becouse with all content parts the article title and article conten is...
by soroa
Tue 7. Nov 2006, 19:05
Forum: phpwcms Installation Troubleshooting English
Topic: error message - menüleiste phpwcms_basic existiert nicht
Replies: 9
Views: 4376

Update.......
I'm talking about fckeditor, spaw works fine...

Cp text, text is middle also...... How to change to left?

Regards
Soroa
by soroa
Tue 7. Nov 2006, 18:52
Forum: phpwcms Installation Troubleshooting English
Topic: error message - menüleiste phpwcms_basic existiert nicht
Replies: 9
Views: 4376

error message - menüleiste phpwcms_basic existiert nicht

I've istalled version 1.28 icl patch on a server. (works fine) Layout, create article gives no problems. Then I tried to move this project to the clients server. I've copied all files from the develop server to the new server. Updated the database and changed the config.php. Now if I open an article...