Search found 7 matches

by hrhansen
Thu 22. Jan 2004, 22:47
Forum: phpwcms Bug Reports
Topic: Possible bug in navigation script ({NAV_TABLE_COLUMN})?
Replies: 2
Views: 2043

?

Hmmm... is it just me who is getting the above mentioned rendering error in the menu? Seems to me it's too big an error for such a hardcore scripter like Oliver to have missed, so unless any of you other guys have experienced something similar, I'll just write it off as a result of my own fiddeling ...
by hrhansen
Wed 21. Jan 2004, 00:22
Forum: phpwcms Bug Reports
Topic: Possible bug in navigation script ({NAV_TABLE_COLUMN})?
Replies: 2
Views: 2043

Possible bug in navigation script ({NAV_TABLE_COLUMN})?

I'm trying to customize the menu to fit my own layout. I have sucessfully adjusted the settings in "conf.template_default.inc.php", but I have found a couple of bugs(?) that I can't figure out how to solve: - How do I remove the linkimage? Suppose I would have to edit front.func.inc.php? (not really...
by hrhansen
Sun 9. Nov 2003, 10:45
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6117

Thank you

Thank you very much for your hard efforts. I sure hope it'll solve my problems. I'll give it a shot and let you know how things turn out.

Kind regards

Stig
by hrhansen
Wed 5. Nov 2003, 16:28
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6117

Haven't tried the FTP takeover feature yet. Might give it a shot right away. Only the automatically generated folder "1" has www/80 as user/group. Every other folder my phpwcms installation has daddycooldk/daddycooldk as user/group. "daddycooldk" being the name of my account at my hosting provider. ...
by hrhansen
Wed 5. Nov 2003, 15:55
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6117

User: www
Group: 80

Good? Bad?

Tried uploading again. Same error.

Stig
by hrhansen
Wed 5. Nov 2003, 15:25
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6117

Hi Oliver, Checked my hosting providers PHP config, and it seems like their version of PHP is running in SAFE_MODE. Nothing I can do about it. Darn! Isn't there something I can do to trick phpwcms into running even though SAFE_MODE is enabled? Checked my phpwcms directory via FTP. A folder labeled "...
by hrhansen
Wed 5. Nov 2003, 11:19
Forum: phpwcms Bug Reports
Topic: File Center Error?
Replies: 10
Views: 6117

File Center Error?

Hi, I have just installed your wonderful script, and is eager to get my first phpwcms site up and running. However, when trying to upload a picture into a folder in my "private files" section, the system returns this error: "Error while creating user directory. Please do not try again - this is an s...