Search found 2 matches

by fhadmin
Mon 19. Nov 2018, 10:12
Forum: hacks & enhancements Support
Topic: Navi Script {NAV_VERT_FO:ID,Depth} nicht mit PHP 7 kompatibel
Replies: 39
Views: 2417

Re: Navi Script {NAV_VERT_FO:ID,Depth} nicht mit PHP 7 kompatibel

Ich habe neulich erst die {NAV_HORIZ_DD} für einen Kunden umgebaut. Das ist ja die gleiche Geschichte. Die habe ich noch weiter aufgeräumt. Aber in der Hauptsache geht es um das Einführen einer Wrapper-Funktion. if(strpos($content["all"], '{NAV_HORIZ_DD') !== false) { $content["all"] = str_replace(...
by fhadmin
Mon 12. Nov 2018, 22:02
Forum: phpwcms Support Deutsch
Topic: Update von 1.7.9 auf 1.9.2 (2. Versuch)
Replies: 4
Views: 478

Update von 1.7.9 auf 1.9.2 (2. Versuch)

Ist es richtig, dass wenn php 5.6.x eingestellt ist ich für ein korrektes Update nur dies machen muss: - Sicherung der Scripte und Datenbank - Überspielen der bisherigen Scripte von 1.7.9 mit den Scripten der PHPWCMS Version 1.9.2 - Test der neuen Version. fertig? Und anschliesend kann ich php 5.6.x...