Search found 9789 matches

by Oliver Georgi
Sun 10. Oct 2021, 20:49
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 116

Re: Brauche mal Hilfe bei Bootstrap Navigation

Dann muss ich da noch mal eintauchen und das vereinheitlichen bzw. vereinfachen.
by Oliver Georgi
Sun 10. Oct 2021, 14:33
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 116

Re: Brauche mal Hilfe bei Bootstrap Navigation

…die nav-link Klasse kommt eigentlich in die conf.template_default.inc.php . Vergleiche das Rendering mit den Klassendefinitionen: 'navlist-sub_ul_true' => 'sub_ul_true', 'navlist-sub_ul' => 'sub_ul', 'navlist-sub_no' => 'sub_no', 'navlist-sub_first' => 'sub_first', 'navlist-sub_last' => 'sub_last',...
by Oliver Georgi
Fri 8. Oct 2021, 21:29
Forum: phpwcms Support Deutsch
Topic: Brauche mal Hilfe bei Bootstrap Navigation
Replies: 8
Views: 116

Re: Brauche mal Hilfe bei Bootstrap Navigation

Da das schlicht nur CSS ist, sollte es kein Problem sein, notfalls die 3 Zeilen selbst zu definieren. .navbar-nav li.active:first-child > a {…} Vielleicht muss ich mir den Teil mal anschauen. Kann gerade nicht sagen, warum sich anders verhalten sollte. Eigentlich sollte das in etwa passen und die Ei...
by Oliver Georgi
Sun 26. Sep 2021, 10:51
Forum: Announcements
Topic: phpwcms Forum updated to phpBB 3.3.4
Replies: 0
Views: 508

phpwcms Forum updated to phpBB 3.3.4

The phpBB forum software was updated to version 3.3.4.
Open an issue if there is something missing or not working as expected.

Kind regards,
Oliver
by Oliver Georgi
Fri 17. Sep 2021, 06:36
Forum: phpwcms Support Deutsch
Topic: "Fehler beim Anmelden" nach Update
Replies: 17
Views: 600

Re: "Fehler beim Anmelden" nach Update

ja, auch das, sorry – klar die Änderungen sind noch nicht im Master angekommen. Ich mache das am Wochenende.
by Oliver Georgi
Thu 16. Sep 2021, 18:53
Forum: phpwcms Support Deutsch
Topic: "Fehler beim Anmelden" nach Update
Replies: 17
Views: 600

Re: "Fehler beim Anmelden" nach Update

Es geht nicht um Dev, es geht um den Developer Modus des Browsers, dort findest Du Details, wenn Cookies z.B. abgelehnt werden.
by Oliver Georgi
Thu 9. Sep 2021, 14:03
Forum: phpwcms Installationsprobleme Deutsch
Topic: Config Anpassung nach Issue 316 "base_href" Änderung
Replies: 6
Views: 262

Re: Config Anpassung nach Issue 316 "base_href" Änderung

dani wrote: Thu 9. Sep 2021, 13:28 Gibt es eine Möglichkeit, diese Replacer auch in News Artikeln zu verwenden?
Ich muss gestehen, ich weiß es aktuell selbst nicht. Das ist so lange her…
by Oliver Georgi
Thu 9. Sep 2021, 13:23
Forum: phpwcms Support Deutsch
Topic: "Fehler beim Anmelden" nach Update
Replies: 17
Views: 600

Re: "Fehler beim Anmelden" nach Update

Das Cookie “phpwcmsBELang” wird in Zukunft bald abgelehnt werden, da es für das Attribut "sameSite" entweder "none" oder einen ungültigen Wert angibt, ohne das "secure"-Attribut zu verwenden. Weitere Informationen zum "sameSite"-Attribut finden Sie unter http...
by Oliver Georgi
Thu 9. Sep 2021, 06:20
Forum: phpwcms Installationsprobleme Deutsch
Topic: Config Anpassung nach Issue 316 "base_href" Änderung
Replies: 6
Views: 262

Re: Config Anpassung nach Issue 316 "base_href" Änderung

Irre, was ich so alles irgendwann mal entwickelt habe :D null Erinnerung. Danke fürs Ausgraben.
by Oliver Georgi
Thu 9. Sep 2021, 05:54
Forum: phpwcms Support Deutsch
Topic: "Fehler beim Anmelden" nach Update
Replies: 17
Views: 600

Re: "Fehler beim Anmelden" nach Update

Ach ja, danke noch mal für den Hinweis samesite. Ich muss da anscheinend noch detaillierter prüfen, ob SSL und wenn nicht SSL, darf das nicht bzw. muss anders gesetzt werden.

Habe hier präzisiert: https://github.com/slackero/phpwcms/com ... bc950d41ca
by Oliver Georgi
Wed 8. Sep 2021, 11:55
Forum: phpwcms Support Deutsch
Topic: "Fehler beim Anmelden" nach Update
Replies: 17
Views: 600

Re: "Fehler beim Anmelden" nach Update

Anscheinend läuft doch etwas bei Dir unter SSL – Port 443. Ohne SSL Port 80. Es wurden diverse Mechanismen integriert, die die Cookies/Session absichern. Bei Dir matchen dort anscheinend Host und Subdomain nicht sauber. Eventuell ist noch ein Proxy vorgeschaltet (z.B. nginx). Achte darauf, dass kein...
by Oliver Georgi
Wed 8. Sep 2021, 11:48
Forum: phpwcms Installationsprobleme Deutsch
Topic: Config Anpassung nach Issue 316 "base_href" Änderung
Replies: 6
Views: 262

Re: Config Anpassung nach Issue 316 "base_href" Änderung

Habe das umgesetzt, bin selbst bei einem Projekt kurz darüber gestolpert.

Was die relativen Pfade betrifft, habe ich noch nicht entschieden, wie ich damit umgehe.
by Oliver Georgi
Tue 31. Aug 2021, 15:03
Forum: phpwcms Support Deutsch
Topic: Ich suche eine Lösung für ... "Zeitsteuerung"
Replies: 9
Views: 431

Re: Ich suche eine Lösung für ... "Zeitsteuerung"

wenn es nur um eine zeitgesteuerte Umleitung geht – frontend_init. Hier soll also z.B. nur eine Umleitung erfolgen, wenn auf eine Seiteneben mit der ID 123 zugegriffen wird. Der Winterartikel ist dann z.B. im Artikel mit der ID 2 (alias winter) abgelegt, der Sommerartikel mit 3 (sommer) <?php if ($c...
by Oliver Georgi
Sat 28. Aug 2021, 00:03
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update auf Version vom 25.08. > Backend in Englisch
Replies: 8
Views: 294

Re: Nach Update auf Version vom 25.08. > Backend in Englisch

Aber weiterhin gilt: Auf dem localhost MAMP und PHP 7.4.16 mit Safari läßt sich kein login bewerkstelligen :? Kann ich nicht nachvollziehen. Prüfe saubere Einstellung für SSL in der conf.inc.php, Browsercache/Cookies komplett löschen. Welche Safari Version, welches macOS, Fehlermeldungen im Browser...