Search found 1156 matches

by Old Boy
Tue 12. May 2020, 14:38
Forum: sites you are proud of (made with phpwcms only)
Topic: hramusp.ru - Umstellung von YAML nach Bootstrap
Replies: 10
Views: 183

Re: hramusp.ru - Umstellung von YAML nach Bootstrap

Stecht der zu scrollende Inhalt in einem gemeinsamen Container?

Hast du es mal mit z-index Einstellungen versucht ?
by Old Boy
Thu 7. May 2020, 01:44
Forum: phpwcms Support Deutsch
Topic: phpwcms und Bootstrap
Replies: 18
Views: 648

Re: phpwcms und Bootstrap

Du hast noch eine "relativ" neue Möglichkeit, mit der du device-abhängig Template-Anpassungen vornehmen kannst: $phpwcms['render_device'] = 1; // allow user agent specific rendering templates <!--if:mobile-->DoMobile<!--/if--><!--!if:mobile-->DoNotMobile<!--/!if--><!--!if:default-->Default<!--/!if--...
by Old Boy
Fri 1. May 2020, 15:33
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Re: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!

Puhhh .... sieht alles wieder voll funktionsfähig aus und auch getestet ... All engines are running very well again! PS Zugegeben, bin ich seit fast 17 Jahren ein durchaus kritischer Nutzer dieses CMS ... habe aber immer und jederzeit die Vorteile von php wcms gegenüber allen Konkurrenten herausgest...
by Old Boy
Fri 1. May 2020, 14:26
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Re: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!

Jau ... jetzt - bei der 1.9.18 - sind alle Bilder wieder im FE und BE vorhanden :D Gut, dass wir drüber gesprochen haben ... danke für das fehlende " s " :wink: Bestätigen kann ich allerdings, dass weiterhin nur eine Kategorie-Ebene unterhalb Home angezeigt wird ... kein + zur Erweiterung der Untere...
by Old Boy
Fri 1. May 2020, 11:53
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Re: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!

OK ... ich werde weiter suchen, speziell bei den Servereinstellungen, danke für deine Antwort.
by Old Boy
Fri 1. May 2020, 11:41
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Re: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!

Da ich keinerlei Änderungen im Backend vorgenommen hatte und vor der Aktualisierung alles OK war, kann es am TEMPLATE eigentlich nicht liegen. Im BE sind aber nirgendwo Thumbs zu sehe n, weder in der Dateizentrale als auch in den Contentparts mit Bildern? In den bereits vor der Aktualisierung angele...
by Old Boy
Thu 30. Apr 2020, 13:18
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Re: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!

Niemand an Bord, der ein ähnliches Problem hat, nach dem Update?
by Old Boy
Wed 29. Apr 2020, 18:16
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Re: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!

Ich habe den Eingangstext meiner Frage noch etwas erweitert ... vielleicht lässt sich das Problem damit besser einkreisen :?:
by Old Boy
Wed 29. Apr 2020, 12:04
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Re: Nach Update auf 1.9.17 => Keine Bilder mehr im BE und FE vorhanden!

Hatte ich auch schon versucht, bringt aber keinen Unterschied :( Jetzt habe ich noch mal die kompletten Dateien rübergezogen, nicht nur die mit neuerem Datum, ebenfalls nix! Dazu ist mir jetzt aufgefallen, dass weder unter ADMIN noch unter ARTIKEL mehr als eine Ebenentiefe unterhalt von HOME vorhand...
by Old Boy
Mon 27. Apr 2020, 15:53
Forum: phpwcms Installationsprobleme Deutsch
Topic: Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!
Replies: 19
Views: 1152

Nach Update 1.9.15 > 1.9.17 keine Bilder mehr im BE und FE vorhanden!

Habe gestern ein Update (von der Vorversion) gemacht, Wie seit Jahren üblich, alle neueren Dateien hochgeladen und anschließend im BE Angemeldet. Das neueste Revisionsdatum wird im BE angezeigt, so weit so gut! Es sind jetzt allerdings keine Thumns mehr in der Dateizentrale sichtbar, nur noch die Na...
by Old Boy
Thu 23. Apr 2020, 19:33
Forum: phpwcms Discussion
Topic: phpwcms NextGen - Mockup modernes Backend
Replies: 14
Views: 708

Re: phpwcms NextGen - Mockup modernes Backend

Ach ... und das sagst du so nebenbei :shock:
by Old Boy
Thu 23. Apr 2020, 01:47
Forum: phpwcms Discussion
Topic: phpwcms NextGen - Mockup modernes Backend
Replies: 14
Views: 708

Re: phpwcms NextGen - Mockup modernes Backend

... Ist das hier tatsächlich schon fast 2 Jahre her? ... Waren das seit den ersten Gedanken an eine 2.0 nicht eher ein Zeitraum von 8 Jahren oder gar mehr? Zumindest hatte ich zu dem Zeitpunkt noch kein einziges graues Haar :lol: Wenn Oliver tatsächlich jetzt wegen der leidigen Corona-Pandemie Zeit...
by Old Boy
Sun 19. Apr 2020, 11:52
Forum: phpwcms Support Deutsch
Topic: phpwcms und Bootstrap
Replies: 18
Views: 648

Re: phpwcms und Bootstrap

santscho wrote:
Sun 19. Apr 2020, 02:12
Habe ein Multilevel-Navi für Bootstrap gefunden, das vielleicht gehen würde.
...
Welches AddOn hast du denn verwendet? Hast du mal einen Link?
by Old Boy
Thu 16. Apr 2020, 02:28
Forum: phpwcms Support Deutsch
Topic: phpwcms und Bootstrap
Replies: 18
Views: 648

Re: phpwcms und Bootstrap

Hi @santscho ... ewig lange nix von dir gelesen :D

Das ist auch eine sehr schnell zu realisierende Möglichkeit ... mit beliebig vielen Ebenen: https://www.berriart.com/sidr/