Search found 2168 matches

by DeXXus
Tue 10. Jun 2008, 11:35
Forum: phpwcms Discussion
Topic: FE User and User/Group Rights-Management Development
Replies: 327
Views: 103318

Re: FE User and User/Group Rights-Management Development

rushclub wrote: ...
dont say the f-word.
...

rush
The *ONLY* acceptable f-word would be:
F-I-N-A-L-L-Y
:roll: :lol: :roll: :lol:

-=DeXXus=-
by DeXXus
Mon 9. Jun 2008, 00:45
Forum: phpwcms Support English
Topic: [SOLVED]Sliding Doors Menu in Japanese wrong behavoir in IE7
Replies: 19
Views: 3277

Re: Sliding Doors Menu in Japanese wrong behavoir in IE7

I may be too late -or- way off base BUT a quick visit with Firefox using Firebug gives me a 404 NOT FOUND error for this file: http://www.kangaroo-stop.de/css/menu.css <link href="css/menu.css" rel="stylesheet" type="text/css" /> Is this file supposed to help style that menu? Is it really nonexisten...
by DeXXus
Fri 8. Feb 2008, 17:35
Forum: phpwcms Support English
Topic: Login problem
Replies: 42
Views: 9345

Re: Login problem

Don't know! Maybe more info would help. What version of phpWCMS? Did PHP version change too? Is Session save path changed or full or permissions issue? Do you have all errors, warnings and notices "turned on" in php.ini? Perhaps there is a PHP screen message that would accompany the login error. Jus...
by DeXXus
Fri 8. Feb 2008, 15:40
Forum: phpwcms Support English
Topic: jumpForm[CPID]
Replies: 29
Views: 9113

Re: jumpForm[CPID]

I have NOT tried what was recommended, BUT I presume he meant: 1. Use content part to create form (and the anchors) 2. Examine resulting browser source code and copy (captures everything phpWCMS requires to handle the form properly) 3. Paste into your template (minus the anchors) Perhaps Jensensen w...
by DeXXus
Fri 8. Feb 2008, 01:18
Forum: phpwcms Support English
Topic: Login problem
Replies: 42
Views: 9345

Re: Login problem

Perhaps (*as an experiment*) you could investigate whether your MySQL settings involve "strict mode" OR perhaps try the code hack listed here:

http://forum.phpwcms.org/viewtopic.php?p=98412#p98412
by DeXXus
Thu 7. Feb 2008, 22:45
Forum: phpwcms Support English
Topic: Login problem
Replies: 42
Views: 9345

Re: Login problem

What version of phpWCMS?
Can you update your setting for "conf.inc.php"?

Code: Select all

$phpwcms['db_version']        = 50041; // <-Set to YOUR version
by DeXXus
Tue 5. Feb 2008, 16:06
Forum: hacks & enhancements
Topic: MYGallery & Mooshow RT Completed
Replies: 16
Views: 13126

Re: MYGallery & Mooshow RT Completed

An abandoned project, apparently!
Quick grab can be made from below:

Main files
http://www.marcovalencia.net/mooshow.1.04/mooshow/
Instructions and License in parent directory
http://www.marcovalencia.net/mooshow.1.04/
by DeXXus
Sat 2. Feb 2008, 00:32
Forum: phpwcms Support English
Topic: FCKEditor problem in 1.3.5
Replies: 2
Views: 634

Re: FCKEditor problem in 1.3.5

I ~believe~ this is a server side security issue.
They probably have some filtering "rules" that are interfering.

You can experiment by adding the following code in .htaccess file

Code: Select all

<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>
by DeXXus
Sat 2. Feb 2008, 00:20
Forum: phpwcms Support English
Topic: Problem with list of contentpart last edited (1.3.3)
Replies: 9
Views: 1414

Re: Problem with list of contentpart last edited (1.3.3)

This was similar:
http://forum.phpwcms.org/viewtopic.php?t=14446

Do your templates for CP & Article have the same DATE tags formatted the same way?
by DeXXus
Fri 1. Feb 2008, 17:30
Forum: phpwcms Support English
Topic: Problem with list of contentpart last edited (1.3.3)
Replies: 9
Views: 1414

Re: Problem with list of contentpart last edited (1.3.3)

Perhaps this is a mySQL issue?
When you enter dates that are out of the range or in the wrong format for a given date type, MySQL will often just enter in the default value of all zeros.
by DeXXus
Tue 29. Jan 2008, 23:25
Forum: phpwcms Support English
Topic: Have whole site height to 100%?
Replies: 4
Views: 821

Re: Have whole site height to 100%?

100% Height Layout Using CSS
http://www.dave-woods.co.uk/?p=144
by DeXXus
Tue 29. Jan 2008, 14:49
Forum: (unofficial) tutorials & documentation
Topic: OSX 10.3.9 installation error - FALSE (not existing)
Replies: 7
Views: 2398

Re: OSX 10.3.9 installation error - FALSE (not existing)

filestorage: phpwcms_filestorage FALSE (not existing) Didn't find it in 133 :wink: Looks like ONLY as "textual" description...not as a configuration "value": "/phpwcms_1.3.3/include/inc_lib/default.inc.php"(line 72): $phpwcms["file_path"] = '/'.$phpwcms["file_path"].'/' ; // "/phpwcms_filestorage/"...